Autor Tópico: Sem cubo do compiz no KDE 4.1 [resolvido]  (Lida 4359 vezes)

Offline 0tacon

  • Usuário Ubuntu
  • *
  • Mensagens: 439
    • Ver perfil
Sem cubo do compiz no KDE 4.1 [resolvido]
« Online: 28 de Outubro de 2008, 04:35 »
 Eu instalei o KDE 4.1 do launchpad ppa e até agora está dando tudo certo, exceto o cubo do compiz. O que acontece é que por mais que eu configure a opção de desktops múltiplos na configuração do KDE, ele volta para o padrão de 2 desktops quando eu uso o compiz como o gerenciador de janelas. Quando eu mudo o gerenciador para o KWin atravéz do compiz icon, é possível usar as 4 áreas de trabalho, mas quando eu volto para o compiz, não adianta eu colocar 4 áreas, que cotinuam sendo duas. E não adianta me sugerirem para desistir do compiz e usar o compisitor do KDE, porque este ainda não chegou ao nível do compiz.
« Última modificação: 01 de Novembro de 2008, 03:39 por 0tacon »


Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: Sem cubo do compiz no KDE 4.1
« Resposta #1 Online: 28 de Outubro de 2008, 05:21 »
Problema do Kubuntu mesmo! Nunca consegui resolver. Tenta no Google, talvez alguém tenha conseguido resolver isso. :'(

http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/

Offline advogama

  • Usuário Ubuntu
  • *
  • Mensagens: 179
    • Ver perfil
Re: Sem cubo do compiz no KDE 4.1
« Resposta #2 Online: 01 de Novembro de 2008, 03:13 »
Eu não estou usando o Kde agora, mas existe uma configuração que você faz dentro do CCSM, na qual vc coloca os 4 desktops e funciona sim no Kde 4. DEve estar em "geral" ou configurações do cubo.
Prepare-se para o Vista. Aprenda Linux.


Offline 0tacon

  • Usuário Ubuntu
  • *
  • Mensagens: 439
    • Ver perfil
Re: Sem cubo do compiz no KDE 4.1
« Resposta #3 Online: 01 de Novembro de 2008, 03:38 »
Eu não estou usando o Kde agora, mas existe uma configuração que você faz dentro do CCSM, na qual vc coloca os 4 desktops e funciona sim no Kde 4. Deve estar em "geral" ou configurações do cubo.

 Realmente. Está em "General Options", na aba "Desktop Size". A opção é "Horizontal size" ou coisa parecida. Obrigado.