Autor Tópico: Lançado o GIMP 2.6  (Lida 27725 vezes)

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #60 Online: 06 de Outubro de 2008, 19:42 »
Genaro.

O que tou tentando falar, e também me expressei mal, é que, o programa não tem que estar de imediáto no repositório.

Como falei, quando eles fizessem, que fosse já criado o pacote, das "principais distros", nisso, o ubuntu cai fora. Porque cai fora, porque é derivado do debian, feito o pacote deb, pronto, todos que usam esse tá feito.

Olhas só durante as 4 paginas do tópico, cada um teve que fazer de uma forma.
Vamos supor, o pessoal do gimp, só lançou pra turma compilar, já pensou se esperam um pouco, e fazem o pacote deb, e no site, já em deb as dependências.
Faz o pacote rpm, idém com suas dependências.

Não todas, se muitas estão já no repositório, era só informar, pra pegar no synaptic, mas no caso dessas que não estão, já era bom ter adicionado.

Não é questão de querer muita facilidade, que eles façam e ja esteja nos repositórios, eu sei que é dificil isso, mas que tentem simplificar mais.

Acho que devemos expor isso, se 15% usa linux, desses 15%, 85% diz tá bom, é assim mesmo.
Nunca vai evolui, e tão pouco vai atrair mais gente.

Acho que as distros, não querem mais ficar oculta, pra meia duzia, querem expandir, mostrar o fruto do trabalho deles, e nós temos que dizer quando algo realmente tá errado.

Posso até tar fazendo tempestade em copo d'agua como o felipe falou :)

Mas nunca passei tanta raiva pra instalar algo no ubuntu, e olha que já sofri com minha placa de video, mas sabia que dependia de fabricante, driver, ai não tem jeito.

Mas o gimp exagerou na dose :D

Desculpa se fui meio rude, sei que vc opinou pra ajudar também mas eu tava com a cabeça fervendo, e realmente exagerei.

Agora peço gentilmente pro felipeborges, passar o passo a passo se não for pedir demais.
Qualquer ponto que tenha e tudo  ;D, vou tentar mais uma vez, não posso perder pro gimp hehehe.

E peço desculpa a todos, por ter tumultuado um pouquinho :-[

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline felipeborges

  • Usuário Ubuntu
  • *
  • Mensagens: 651
    • Ver perfil
    • felipe@borges:~# Liberdade não tem Preço!
Re: Lançado o GIMP 2.6
« Resposta #61 Online: 06 de Outubro de 2008, 20:03 »
Meu blog sobre GNU/Linux
Debian Lenny e Gentoo.

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #62 Online: 07 de Outubro de 2008, 02:15 »
Sobre o apt-build: http://www.vivaolinux.com.br/dica/Conhecendo-o-aptbuild


Fui atrás pra ver como funciona isso, é novo pra mim ;D

Achei um guia mais avançado APT-BUILD

Mas dúvidas??
No caso quando pede pra indicar o processador, só aparece pentium, e o meu é um semprom!
Fiz o teste em um live cd, aqui o trabalho, mas não completou, por falta de espaço.
Na instalação, coloquei, apt-build install gimp, mas veio o pacote 2.4.

Mas pelo texto acima, tem um metodo de reinstalar, apt-build install --reinstall programa, que eu creio que pode ser.

No caso desses pacotes compilado, como desinstala ele, se não esta o synaptic e no adicionar e remover,  nem no terminal achei.

Fiquei um pouco confuso com isso agora, como vc instalou o pacote certo 2.6?

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline JFMMão de Ferro

  • Usuário Ubuntu
  • *
  • Mensagens: 638
  • Morada: Angra do Heroísmo - Açores
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #63 Online: 07 de Outubro de 2008, 05:28 »
Encontrei isto sobre a instalação do GIMP 2.6

http://ubuntued.info/2008/10/como-instalar-o-novo-gimp-26.html

Espero que ajude a todos

JFM Mão de Ferro

Offline Bud Spencer

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • ResuLinux + Texas Flood = Sucesso!
    • Ver perfil
    • Pão de M.U.G.E.N.
Re: Lançado o GIMP 2.6
« Resposta #64 Online: 08 de Outubro de 2008, 10:03 »
Muita gente tem me perguntado como eu consigo manter no KDE todas as janelas do Gimp na frente:

Para as pessoas que tem K.D.E. como WM como eu , faça o seguinte para as janelas de ferramentas e camadas ficarem sempre por cima:


Todo aplicativo tem seu icone na janela. Clique no Icone que fica no aplicativo (aquele q fica na barra onde tem os botoes maximizar, minimizar e fechar)

E vai aparecer um monte de opção.

Então faz o seguinte...

Vá em Avançado > Manter acima das outras

Com isso nem que a vaca tussa a janela vai pra tras.

Quem não entender, posto umas screenshots de cada passo a ser feito.
« Última modificação: 08 de Outubro de 2008, 10:44 por Bud Spencer »
Removido pela Moderação.

Offline Bud Spencer

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • ResuLinux + Texas Flood = Sucesso!
    • Ver perfil
    • Pão de M.U.G.E.N.
Lançado o GIMP 2.6.1 Baixem
« Resposta #65 Online: 10 de Outubro de 2008, 21:53 »
Saiu a versão 2.6.1 q corrige os problemas da versão 2.6

Removido pela Moderação.

Offline Syph0s

  • Usuário Ubuntu
  • *
  • Mensagens: 65
  • [syph0s@internet /]# chmod -R 777 /me
    • Ver perfil
    • //syph0s on Linux
Re: Lançado o GIMP 2.6
« Resposta #66 Online: 12 de Outubro de 2008, 13:51 »
Saiu a versão 2.6.1 q corrige os problemas da versão 2.6

baixado, compilado e funcionando... tive uns probleminhas mas tudo foi resolvido.. vlw..

Offline genaro

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #67 Online: 12 de Outubro de 2008, 22:55 »
atualizei pra versão 2.6.1 hoje e não notei nenhuma diferença grande, tudo está funcionando bem como na versão anterior.

o único bug q eu encontrei nas duas versões, mas é de prioridade mínima é que qdo o sistema abre uma janela, como por exemplo, se eu clicar com o botão direito do mouse e pedir pra mudar o papel de parede, qdo abre a janela de configuração, se o gimp estiver minimizado, todas as suas janelas de ferramentas ficam visíveis, maximizam sozinhas, menos a janela da imagem em si. É um pouco irritante isso mas nada problemático.

Offline Jaypur

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #68 Online: 13 de Outubro de 2008, 00:59 »
eu tambem so designer, to loco pra pega essa versao nova, percebi que o layout ta melhor,,,,



tentando baixar... loading...  ;D ;D ;D

Offline Jaypur

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #69 Online: 13 de Outubro de 2008, 02:28 »
Encontrei isto sobre a instalação do GIMP 2.6

http://ubuntued.info/2008/10/como-instalar-o-novo-gimp-26.html

Espero que ajude a todos

JFM Mão de Ferro

graças a isso instalei, agora como atualiza pra 2.6.1???

Offline Bud Spencer

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • ResuLinux + Texas Flood = Sucesso!
    • Ver perfil
    • Pão de M.U.G.E.N.
Re: Lançado o GIMP 2.6
« Resposta #70 Online: 13 de Outubro de 2008, 23:02 »
Removido pela Moderação.

Offline Jaypur

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #71 Online: 13 de Outubro de 2008, 23:43 »
Encontrei isto sobre a instalação do GIMP 2.6

http://ubuntued.info/2008/10/como-instalar-o-novo-gimp-26.html

Espero que ajude a todos

JFM Mão de Ferro

graças a isso instalei, agora como atualiza pra 2.6.1???


http://ubuntuforum-br.org/index.php/topic,40929.msg243642.html#msg243642 ;)

precisa desisntala o 2.5 ow so faz o update ali? pq foi um parto coloca esse 2.5  :D



edit: ah desculpa eu que to com sono, jah ta 2.6 :D


valeu ae galera!
« Última modificação: 14 de Outubro de 2008, 01:35 por Jaypur »

Offline Téia

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Lançado o GIMP 2.6
« Resposta #72 Online: 28 de Outubro de 2008, 15:21 »
Olá, tentei instalar o Gimp 2.6.1 no meu Ubuntu 8.04 e tive esse erro aqui: quando chega na parte do $ ./configure dá isso: configure: error: C compiler cannot create executables
See `config.log' for more details.
-> lendo o config.log também não resolveu, porque não tem nenhuma explicação pra isso- e eu também não sei resolver isso sem o manual!! Mas quero muito usar essa nova versão do Gimp. Tentei também fazer o q foi citado logo acima, usando: ./configure --prefix=/usr
e deu o mesmo erro. Alguém tem uma pista? desde já, obrigada, téia


Offline Syph0s

  • Usuário Ubuntu
  • *
  • Mensagens: 65
  • [syph0s@internet /]# chmod -R 777 /me
    • Ver perfil
    • //syph0s on Linux
Re: Lançado o GIMP 2.6
« Resposta #73 Online: 28 de Outubro de 2008, 17:05 »
Olá, tentei instalar o Gimp 2.6.1 no meu Ubuntu 8.04 e tive esse erro aqui: quando chega na parte do $ ./configure dá isso: configure: error: C compiler cannot create executables
See `config.log' for more details.
-> lendo o config.log também não resolveu, porque não tem nenhuma explicação pra isso- e eu também não sei resolver isso sem o manual!! Mas quero muito usar essa nova versão do Gimp. Tentei também fazer o q foi citado logo acima, usando: ./configure --prefix=/usr
e deu o mesmo erro. Alguém tem uma pista? desde já, obrigada, téia

tenta isso.. apt-get install libc6-dev g++ gcc .. depois roda o ./configure de novo..

Offline Bud Spencer

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • ResuLinux + Texas Flood = Sucesso!
    • Ver perfil
    • Pão de M.U.G.E.N.
Re: Lançado o GIMP 2.6.3!
« Resposta #74 Online: 22 de Novembro de 2008, 17:46 »
Por enquanto só tem o fonte pra compilar.

Já estou baixando e compilando
Removido pela Moderação.