Autor Tópico: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!  (Lida 204318 vezes)

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #135 Online: 28 de Maio de 2009, 18:00 »
Oi eu estou tendo um problema com relaçao a resolução do meu notebook ...

eu instalei o driver e modifiquei o xorg porem quando reinicio ele fica em uma tela preta.

eu percebi q o sistema roda mas o problema é com meu monitor

pq quando a tela fica preta o sistema continua funcionando
e se eu digito usuario e senha faz akele barulho do inicio da sessão

gostaria de saber se vc pode me ajudar

eu notebook é Da Semp-Toshiba é o modelo Is 1462 e usa este chip grafico Via chrome9

obrigado

Estás certo de que tu usas o Ubuntu Hardy Heron 8.04? Experimente Copiar e Colar o xorg.conf mostrado aqui ao invés de modifica-lo de forma manual.
« Última modificação: 29 de Maio de 2009, 11:19 por 666porcondissaum »

Offline pedrohdsantos

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #136 Online: 05 de Junho de 2009, 22:54 »
ja copiei o xorg tmbm...
quando eu copio o xorg ele nem passa no sistema

ele trava e ai eu tenho q restaurar as configurações do Vesa driver...

agora depois de mta luta eu consegui instalar o driver, porem n adiantou mta coisa pois ainda n tenho aceleração e mtu menos renderização ou seja ainda nada de compiz ou transparências..
se alguem puder me ajudar eu ficarei mtu feliz

Offline pedrohdsantos

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #137 Online: 29 de Junho de 2009, 03:57 »
consegui fazer com que o X seja iniciado

porem agora eu não tenho renderização
e o meu monitor esta com um atraso
fica um risco na diagonal
e divide a tela quando mexo em alguma coisa

não sei mais oq fazer
por favor me ajudem

lembrando que é um Is1462 STI

obrigado

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #138 Online: 22 de Agosto de 2009, 23:04 »
Novidades

Pacote novo disponível no http://linux.via.com.tw (para o 9.04/Jaunty, inclusive!):

Unified 2D/DRM driver source version 86a-50283 (21Aug09) (570K)

O problema é que ele está quebrado. Enviei um e-mail para linuxservice@via.com.tw com o seguinte conteúdo:

Hello

Error in package via-xserver-86a-50283_src.tgz (broken). Please verify.


Assim que resolverem, vou testar no 9.04

Offline Paulo Lima

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #139 Online: 01 de Setembro de 2009, 16:33 »
Rodrigo, não sei se foi só eu, mas quando instalei o driver seguindo o tutorial, tive problemas para rodar o Rhythmbox. Segundo o erro ele não deixa criar uma imagem bufferizada. Segui um tutorial em inglês para "resolver o problema" e o player voltar a funcionar, o "tuto" tá traduzido aqui http://ubuntuforum-pt.org/index.php?topic=52651.0

Acho que como o de muita gente aqui meu notebook é um Positivo. Acho que essa deve ser a filosofia pra instalar linux numa máquina dessas, tem que ser muuuito positivo e acreditar em forças divinas para passar a raiva.

abraços

PS: to postando aqui meu xorg.conf. Como o de muita gente não liga o monitor ou não consegue rodar o compiz e tals quem sabe ajude alguma coisa o meu, espero que seja útil. Ahh meu compiz não roda as partículas de água, será algum problema da placa de vídeo ??

Citar
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "abnt2"
   Option      "XkbLayout"   "br"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "InputDevice"
   Identifier   "Synaptics Touchpad"
   Driver      "synaptics"
   Option      "SendCoreEvents"   "true"
   Option      "Device"      "/dev/psaux"
   Option      "Protocol"      "auto-dev"
   Option      "HorizEdgeScroll"   "0"
EndSection

Section "Device"
   Driver "via"
   VendorName  "VIA Tech"
   BoardName   "via"
   Identifier   "Configured Video Device"
   Option      "LCDPort" "DFP_HIGHLOW"
EndSection

Section "Monitor"
   Identifier "Monitor"
   ModeLine "720x480" 26.7 720 736 808 896 480 481 484 497
   ModeLine "720x576" 32.7 720 744 816 912 576 577 580 597
   ModeLine "800x480" 29.58 800 816 896 992 480 481 484 497
   ModeLine "848x480" 31.5 848 864 952 1056 480 481 484 497
   ModeLine "856x480" 31.7 856 872 960 1064 480 481 484 497
   ModeLine "960x600" 45.98 960 1000 1096 1232  600 601 604 622 -HSync +Vsync
   ModeLine "1000x600" 48.07 1000 1040 1144 1288 600 601 604 622 -HSync +Vsync
   ModeLine "1024x512" 41.3 1024 1056 1160 1296 512 513 516 531
   ModeLine "1088x612" 52.95 1088 1128 1240 1392 612 613 616 634 -HSync +Vsync
   ModeLine "1152x720" 67.32 1152 1208 1328 1504 720 721 724 746 -HSync +Vsync
   ModeLine "1200x720" 70.18 1200 1256 1384 1568 720 721 724 746 -HSync +Vsync
   ModeLine "1280x600" 61.50 1280 1336 1464 1648 600 601 604 622 -HSync +Vsync
   ModeLine "1280x720" 74.6 1280 1341 1474 1688 720 721 724 746
   ModeLine "1280x768" 80.1 1280 1344 1480 1680 768 769 772 795
   ModeLine "1360x768" 85.50 1360 1392 1712 1744 768 783 791 807 +HSync +Vsync
   ModeLine "1366x768" 85.86 1366 1440 1584 1800 768 769 772 795 -HSync +Vsync
   ModeLine "1440x900" 106.47 1440 1520 1672 1904 900 901 904 932 -HSync +Vsync
   ModeLine "1440x1050" 126.2 1440 1536 1688 1936 1050 1051 1054 1087
   ModeLine "1600x900" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsync
   ModeLine "1600x1024" 136.36 1600 1704 1872 2144 1024 1025 1028 1060 -HSync +Vsync
   ModeLine "1792x1344" 202.97 1792 1920 2112 2432 1344 1345 1348 1391 -HSync +Vsync
   ModeLine "1856x1392" 218.57 1856 1992 2192 2528 1392 1393 1396 1441 -HSync +Vsync
   ModeLine "1920x1080" 172.9 1920 2043 2249 2578 1080 1081 1084 1118
   ModeLine "2048x1536" 266.95 2048 2200 2424 2800 1536 1537 1540 1589 -HSync +Vsync
   ModeLine "720x480" 34.9 720 752 824 928 480 481 484 502
   ModeLine "720x576" 42.6 720 760 832 944 576 577 580 602
   ModeLine "848x480" 41.0 848 880 968 1088 480 481 484 502
   ModeLine "856x480" 41.3 856 888 976 1096 480 481 484 502
   ModeLine "1024x512" 53.3 1024 1072 1176 1328 512 513 516 535
   ModeLine "1280x768" 103.0 1280 1360 1496 1712 768 769 772 802
   ModeLine "1440x1050" 160.0 1440 1536 1696 1952 1050 1051 1054 1096
   ModeLine "1280x768" 118.5 1280 1368 1504 1728 768 769 772 807
   ModeLine "1440x1050" 184.5 1440 1544 1704 1968 1050 1051 1054 1103
   ModeLine "848x480" 47.4 848 888 976 1104 480 481 484 505
EndSection

Section "Screen"
   Monitor  "Monitor"
   DefaultDepth   32
   SubSection "Display"
      Modes  "1280x800"
      Virtual 1280 800
      Depth  32
   EndSubSection
   Identifier   "Default Screen"
   Device      "Configured Video Device"
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Synaptics Touchpad"
   Option      "AIGLX" "on"
EndSection

Section "Module"
   Load  "dbe"
   Load  "glx"
   Load  "dri"
   Load  "extmod"
EndSection

Section "DRI"
   Group 0
   Mode 0666
EndSection

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #140 Online: 01 de Setembro de 2009, 17:34 »
Rodrigo, não sei se foi só eu, mas quando instalei o driver seguindo o tutorial, tive problemas para rodar o Rhythmbox. Segundo o erro ele não deixa criar uma imagem bufferizada. Segui um tutorial em inglês para "resolver o problema" e o player voltar a funcionar, o "tuto" tá traduzido aqui http://ubuntuforum-pt.org/index.php?topic=52651.0

Beleza! Vou acrescentar na lista de problemas, como solução.

O problema com o Rhythmbox estava descrito, sem maiores detalhes, na lista de problemas encontrados após a instalação bem sucedida  (localizada na primeira postagem deste tópico):

1 - Fechamento imprevisto do Firefox (ocorreu algumas vezes);
2 - Tela preta na reprodução de vídeos (quase sempre). Solução: desabilitar os Efeitos Visuais;
3 - Perda imprevista dos Efeitos Visuais (ocorreu algumas vezes);
4 - Fechamento imprevisto do Firefox ao tentar visualizar vídeos do Youtube em tela cheia. Solução: desinstalar o flashplugin-nonfree e instalar o pacote adobe-flashplugin (Adobe Flash Player plugin version 10);
5 - Erro estranho no Rhythmbox: músicas e rádio só tocam com a visualização ativada, ou ativando e desativando a visualização algumas vezes seguidas (?);
6 - Lupa do Compiz com imagem invertida e de cabeça para baixo. Solução/alternativa: usar o Zoom Desktop no lugar da Lupa;
7 - Google Earth com o globo terrestre totalmente branco. Solução: desativar a opção "Atmosfera", no menu "Visualizar".

Offline caiooiac

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #141 Online: 06 de Outubro de 2009, 03:23 »
Olá.

Eu não sou de ficar respondendo tópico só para agradecer. Principalmente quando ele continua tão ativo por dúvidas e problemas de outros;  mas encontrar um tutorial tão bom e tão especifico para o meu laptop não é todo dia. Então muito obrigado!! É por causa de pessoas como você(s) que o linux vai pra frente!

Valeu!

Offline K.T.E

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #142 Online: 13 de Outubro de 2009, 09:45 »
Fala pessoal bom dia, tudo em cima? o/
Primeiramente, muito obrigado a todos os envolvidos no tutorial, bem como em estar fornecendo seu tempo para ajudar a comunidade GNU/Linux. Graças a todos, consegui colocar meu vídeo para trabalhar com aceleração 3D. Vocês não imaginam a alegria que foi ver o sistema rodar normalmente com o compiz e aceleração 3D habilitada. :lol:

Só que surgiu um problema. XD
Tipo, toda vez que executo um programa que use aceleração 3D (ex.: ZSnes com OpenGL, PCSX, etc) eu recebo essa mensagem via terminal:

libGL error: UNIX signal already caught!

Segui os passos desse tutorial em conjunto deste, que explica como fazer a instalação do Ubuntu do zero (iniciar o modo gráfico com VESA na instalação):
http://alexsantos.freehostia.com/2009/08/aceleracao-3d-em-chips-vn896chrome9-hc-igp-no-gnulinux/

Fiz todos os paços e o compiz funciona normalmente, mas surgiu este problema. Minha versão do Ubuntu é a 8.04.3 Hardy. Tentei usar o driver stable e beta, com o mesmo resultado. Compilei um novo Kernel colocando como embutido os módulos DRM e AGP no Kernel também, mas ocorreu o mesmo problema. Alguém mais passou por este problema e tem idéia do que possa ser?

Poxa, só falta isso pra completar a alegria! A aceleração 2D está excelente, agora o snes9x-gtk funciona perfeitamente (com o OpenChrome, as cores ficavam distorcidas ao habilitar o Xvideo).

Ah sim, meu notebook é um Positivo Mobile Z65, chipset VIA CN896/VN896 (Chrome 9 HC).

Forte abraço a todos. o/

Offline danielcmrrs

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #143 Online: 27 de Outubro de 2009, 22:30 »
Boa noite rodrigo sou iniciante no mundo linux, e estou tendo dificudades em instalar o drive  estavel que a via disponibilizou no dia 26/10/2009.quando vou descompactar aparece a seguinte mensgens de erro

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error exit delayed from previous errors
fiz algumas pesquisas mas não achei nada.
 se alguem tiver progresso, pesso que poste a solução
obrigado 

Offline Paulo Lima

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #144 Online: 06 de Novembro de 2009, 15:37 »
Boa noite rodrigo sou iniciante no mundo linux, e estou tendo dificudades em instalar o drive  estavel que a via disponibilizou no dia 26/10/2009.quando vou descompactar aparece a seguinte mensgens de erro

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error exit delayed from previous errors
fiz algumas pesquisas mas não achei nada.
 se alguem tiver progresso, pesso que poste a solução
obrigado 

Fala daniel, bom cara esse é um erro clássico: descompactar um arquivo por um modo sem ser o inverso da compactação. Não sei se ficou claro pra você...Quando compactamos um arquivo por linha de comando o próprio usuário escolhe a extensão do arquivo, pelo que sei uma "convenção" seria:
Código: [Selecionar]
tar cvfz arquivo.tar.gz arquivo - colocar o parâmetro "z" para tar.gz
tar cvfj arquivo.tar.bz2 arquivo - colocar o parâmetro "j" para tar.bz2

As vezes acontece de se colocar "tar.bz2" quando se usa "z" como parâmetro ou quando não se usa parâmetro algum. Sem mais enrolação, uma solução seria você descompactar o arquivo pelo modo gráfico: clicar com o botão esquerdo do mouse e "extrair aqui". Outra solução seria pelo modo texto:

Código: [Selecionar]
tar xvf <arquivo compactado>
Espero que tenha ajudado =]

Offline juliocampa

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #145 Online: 22 de Novembro de 2009, 11:26 »
Fala pessoal bom dia, tudo em cima? o/
Primeiramente, muito obrigado a todos os envolvidos no tutorial, bem como em estar fornecendo seu tempo para ajudar a comunidade GNU/Linux. Graças a todos, consegui colocar meu vídeo para trabalhar com aceleração 3D. Vocês não imaginam a alegria que foi ver o sistema rodar normalmente com o compiz e aceleração 3D habilitada. :lol:

Só que surgiu um problema. XD
Tipo, toda vez que executo um programa que use aceleração 3D (ex.: ZSnes com OpenGL, PCSX, etc) eu recebo essa mensagem via terminal:

libGL error: UNIX signal already caught!

Segui os passos desse tutorial em conjunto deste, que explica como fazer a instalação do Ubuntu do zero (iniciar o modo gráfico com VESA na instalação):
http://alexsantos.freehostia.com/2009/08/aceleracao-3d-em-chips-vn896chrome9-hc-igp-no-gnulinux/

Fiz todos os paços e o compiz funciona normalmente, mas surgiu este problema. Minha versão do Ubuntu é a 8.04.3 Hardy. Tentei usar o driver stable e beta, com o mesmo resultado. Compilei um novo Kernel colocando como embutido os módulos DRM e AGP no Kernel também, mas ocorreu o mesmo problema. Alguém mais passou por este problema e tem idéia do que possa ser?

Poxa, só falta isso pra completar a alegria! A aceleração 2D está excelente, agora o snes9x-gtk funciona perfeitamente (com o OpenChrome, as cores ficavam distorcidas ao habilitar o Xvideo).

Ah sim, meu notebook é um Positivo Mobile Z65, chipset VIA CN896/VN896 (Chrome 9 HC).

Forte abraço a todos. o/

Olá, também tive o mesmo problema em vários aplicativos, e creio que este seja o grande problema que gera os desligamentos do compiz, problemas com flash e aplicações em openGL. Procurei muito na internet e não obtive nada satisfatório que pudesse ajudar neste problema.

A placa de video em sí tem problemas com openGL, mesmo quando executado a partir de um Rwindow$. Isto poderia ser causado por incompatibilidade da própria placa?

Valeu

Offline Paulo Lima

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #146 Online: 24 de Novembro de 2009, 09:19 »
Fala pessoal bom dia, tudo em cima? o/
Primeiramente, muito obrigado a todos os envolvidos no tutorial, bem como em estar fornecendo seu tempo para ajudar a comunidade GNU/Linux. Graças a todos, consegui colocar meu vídeo para trabalhar com aceleração 3D. Vocês não imaginam a alegria que foi ver o sistema rodar normalmente com o compiz e aceleração 3D habilitada. :lol:

Só que surgiu um problema. XD
Tipo, toda vez que executo um programa que use aceleração 3D (ex.: ZSnes com OpenGL, PCSX, etc) eu recebo essa mensagem via terminal:

libGL error: UNIX signal already caught!

Segui os passos desse tutorial em conjunto deste, que explica como fazer a instalação do Ubuntu do zero (iniciar o modo gráfico com VESA na instalação):
http://alexsantos.freehostia.com/2009/08/aceleracao-3d-em-chips-vn896chrome9-hc-igp-no-gnulinux/

Fiz todos os paços e o compiz funciona normalmente, mas surgiu este problema. Minha versão do Ubuntu é a 8.04.3 Hardy. Tentei usar o driver stable e beta, com o mesmo resultado. Compilei um novo Kernel colocando como embutido os módulos DRM e AGP no Kernel também, mas ocorreu o mesmo problema. Alguém mais passou por este problema e tem idéia do que possa ser?

Poxa, só falta isso pra completar a alegria! A aceleração 2D está excelente, agora o snes9x-gtk funciona perfeitamente (com o OpenChrome, as cores ficavam distorcidas ao habilitar o Xvideo).

Ah sim, meu notebook é um Positivo Mobile Z65, chipset VIA CN896/VN896 (Chrome 9 HC).

Forte abraço a todos. o/

Olá, também tive o mesmo problema em vários aplicativos, e creio que este seja o grande problema que gera os desligamentos do compiz, problemas com flash e aplicações em openGL. Procurei muito na internet e não obtive nada satisfatório que pudesse ajudar neste problema.

A placa de video em sí tem problemas com openGL, mesmo quando executado a partir de um Rwindow$. Isto poderia ser causado por incompatibilidade da própria placa?

Valeu

Julio, é o seguinte...encontrei uma solução aqui. Talvez seja o caso de alguma permissão errada...

Vamos tentar:
Código: [Selecionar]
sudo chmod 664 /usr/lib/libGL.so

encontrei o mesmo erro em http://tesydforum.blogspot.com/2008/08/ubuntu-710-gutsy-ati-graphic-card.html e achei interessante fazer o mesmo procedimento.

Abração

Offline jorge.sto

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #147 Online: 30 de Novembro de 2009, 17:50 »
ola estou usando o 9.04 ja instalei segui todo o tutorial  mas quando vou utilizar qualquer aplicação em 3d o pc trava todo e so desligando o desgramado pelo botao o que posso fazer para solucionar meu problema??

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #148 Online: 30 de Novembro de 2009, 21:35 »
ola estou usando o 9.04 ja instalei segui todo o tutorial  mas quando vou utilizar qualquer aplicação em 3d o pc trava todo e so desligando o desgramado pelo botao o que posso fazer para solucionar meu problema??


Este tutorial é para o 8.04.

Há um driver próprio para o 9.04.

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
ei migue - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #149 Online: 17 de Abril de 2010, 22:11 »
Você conseguiu instalar e ativar o driver pra 3d no Jaunty?  há alguma chance de você postar aqui o tutorial pro 9.04 ou tu conseguistes já ativar de algum outro fórum? O note HP é diferente não vai rolar do mesmo jeito aqui então já que nossos pcs são iguais de repente há alguma compatibilidade... tem várias pessoas que conseguiram no hp 2133 acho que é esse o número... enfim alguma esperança? Ou já trocastes de note :D