Autor Tópico: Tutorial - Ubuntu ou eeebuntu no eeepc  (Lida 80516 vezes)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #60 Online: 27 de Outubro de 2008, 00:02 »
Veja se a parte do cd rom está como a minha no /etc/fstab

Citar
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=3a2e73ef-6e13-45aa-a259-d1f6a61797f7 /               ext2    relatime,errors=remount-ro 0       1
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
# /dev/sdb1
UUID=ccc47b61-2b54-41db-8d84-944ce7ffad2f /media/disk ext3 user,auto,rw 0 0

resumindo => /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

[],s

Offline hedley

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #61 Online: 27 de Outubro de 2008, 21:40 »
Veja se a parte do cd rom está como a minha no /etc/fstab

Citar
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=3a2e73ef-6e13-45aa-a259-d1f6a61797f7 /               ext2    relatime,errors=remount-ro 0       1
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
# /dev/sdb1
UUID=ccc47b61-2b54-41db-8d84-944ce7ffad2f /media/disk ext3 user,auto,rw 0 0

resumindo => /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

[],s


Olá Tota,

Obrigado pela ajuda. O meu arquivo está exatamente idêntico ao seu, mas o problema ainda persiste. Caso ainda tenha outra idéia, estou pronto para testar.....

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #62 Online: 29 de Outubro de 2008, 13:37 »
Experimente apenas comentar com um # na frente do cd rom.

Depois plugue ele e veja se altera algo.

de

Citar
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

para
Citar
# /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

[],s

Offline hedley

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #63 Online: 29 de Outubro de 2008, 22:39 »
Olá Tota,

Mais uma vez obrigado. Infelizmente a tentar fazer o que você orientou aparece uma mensagem que
Não foi possível salvar o arquivo "/etc/fstab".
Você não tem as permissões necessárias para salvar este arquivo. Por favor, verifique se você digitou a localização corretamente e tente de novo.

Vc tem alguma orientaçao de como fazer?

Grato.
« Última modificação: 29 de Outubro de 2008, 22:41 por hedley »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #64 Online: 30 de Outubro de 2008, 15:02 »
Acredito que voce esqueceu, o fstab só pode ser editado pelo usuario root.

então
Código: [Selecionar]
sudo gedit /etc/fstab
Agora vai.

[],s

Offline hedley

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #65 Online: 30 de Outubro de 2008, 21:34 »
Acredito que voce esqueceu, o fstab só pode ser editado pelo usuario root.

então
Código: [Selecionar]
sudo gedit /etc/fstab
Agora vai.

[],s


Tota,

Muito obrigado pela ajuda. Aqui funcionou tudo uma maravilha. Falta só testar a gravação.

Hedley

Offline tato

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
    • Mundo & Tecnologia
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #66 Online: 10 de Novembro de 2008, 21:11 »
Olá pessoal, também preciso de ajuda. Há algum tempo, instalei o eeebuntu em um hd externo para meu eeepc 701.  Estava funcionando tudo às mil maravilhas, até que ontem, não consegui mais conexão com a internet. Parou de funcionar de um dia para o outro ???

Já tentei de tudo (até onde meu conhecimento permitia) mas até agora nada.

Alguém teria uma explicação para isso?

Gostaria de resolver, pois quero instalar o eeebuntu (que por sinal gostei muito até aparecer este problema) na flash do 701. Acredito que irá ficar bem mais rápido do que o XP que eu uso.

Ah! Outra coisa que notei é que a luz do wireless não apaga mais quando aperto fn+F2.

Forte abraço a todos.
Pentium D 2.8 GHz, NVidia 7600 GT, 2 GB DDR2 667, 3 HD's Seagate Barracuda (2 x 160 GB e 1 x 80 GB), 1 HD Externo WD 320 GB, Ubuntu 8.04 (Hardy).

Offline eliseuargente

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #67 Online: 11 de Novembro de 2008, 10:07 »
Boas, obrigado pela vossa ajuda
A minha dúvida ao fazer estes 1ºs passos continuo a manter o windows xp instalado??
é que convinha não vá o ubuntu não funcionar entendes.

obrigado aguardo a tua resposta Tota

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #68 Online: 11 de Novembro de 2008, 14:52 »
{quote]Obrigado, mas agora estou num molho de brocas, como desinstálo a versão 8.04.1 e instalo a 8.10??
è que mantive o Windows instalado já com medo que o ubuntu não reconhece-se alguma coisa...
Desculpem estas questões todas mas sou novato no ubuntu.
Obrigado pela ajuda [/quote]

Baixa o CD do 8.10, roda como Live cd e se tudo estiver ok, instala "por cima " da versão 8.04.1

Mantém o Windows. O teu tem 80gb de HD, logo um power point é melhor que o open office presentation.

[],s

Offline Tidez

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #69 Online: 27 de Novembro de 2008, 17:47 »
Olá pessoal.
Comecei a usar o Linux a pouco tempo (Ubuntu 8.04) e estou muito satisfeito. Sempre que tenho uma dificuldade eu consigo a solução pelo fórum.
Estou com uma agora que não consegui encontra a resposta e resolvi posta-la aqui.
Seguinte: Inseri um CD com arquivos .jpg e .mpp no drive DVD mas aparece a seguinte mensagem "Opção de montagem inválida para o volume "UDF Volume".
Seguindo a orientação do Tota neste fórum dei um sudo gedit /etc/fstab dando o seguinte resultado

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/host/ubuntu/disks/root.disk /               ext3    loop,errors=remount-ro 0       1
/host/ubuntu/disks/boot /boot           none    bind            0       0
/host/ubuntu/disks/swap.disk none            swap    loop,sw         0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

Tem algo errado? Como resolvo?

Desde já agradeço a todos

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #70 Online: 29 de Novembro de 2008, 17:04 »
Citar

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/host/ubuntu/disks/root.disk /               ext3    loop,errors=remount-ro 0       1
/host/ubuntu/disks/boot /boot           none    bind            0       0
/host/ubuntu/disks/swap.disk none            swap    loop,sw         0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0  (este é o meu )

Como pode ver, nada de errado no fstab.
O disco está limpo, sem marcas de dedos, etc ?
Foi bem gravado, ou tem erros ?

[],s

Offline Tidez

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #71 Online: 01 de Dezembro de 2008, 14:04 »
Como pude não fazer o básico?
É isso mesmo Tota, coloquei o CD em outra máquina (com o xp) e não "leu". Usei outra mídia e o volume montou beleza!!

Valeu mesmo!!!

Offline Daniel Neves

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • hardy :)
    • Ver perfil
    • last.fm
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #72 Online: 05 de Dezembro de 2008, 14:31 »
Minha prima estava com muitos problemas com o Xandros Linux, ela queria Windows mas joguei um queixo nela dizendo que não dava e tudo mais :P

O Xandros e o wireless não funcionavam, então baixei o ubuntu eee.
Os problemas que tive: Som, Cartão SD e MP3.

Vou dizer como eu e o paozinho(usuário do forúm que parece que foi banido por nenhum motivo aparente) resolvemos parte dos problemas:


O do SD, a coisa é BEM MAIS SIMPLES que o que já foi dito.
Abra o fstab e comente a linha que tem /dev/sdb1  /media/cdrom0 ....

Deixe apenas onde tem o UUID dele e pronto. Vai funcionar normal :D

O Problema do SOm é que o controle tem um problema, ele não funciona de controle de volume, simplismente :P
Basta mudar em Preferências no botão de controle de som, ir em arquivo, ir em alterar dispositivo e mudar de Realtek alguma coisa para Playback ALSA PCM...

Pronto :D

Agora um problema que tive agora foi o de mp3. Simplesmente não toca, aúdio funfa, mas mp3 trava o Rhytmbox e totem :S

Offline paozinho

  • Usuário Ubuntu
  • *
  • Mensagens: 432
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #73 Online: 05 de Dezembro de 2008, 15:07 »
Não fui deletado nem banido, era apenas um erro do forúm, eu acho :D
Mas foi assim que ajeitei o Som, e o problema do MP3,Daniel é por causa do Som. Tem de voltar ao Realtek.

Ou seja, ou você ouve o som com o controle certo ou ouve MP3 ¬¬

Offline vampire_thunder

  • Usuário Ubuntu
  • *
  • Mensagens: 735
    • Ver perfil
Re: Tutorial - Ubuntu ou eeebuntu no eeepc
« Resposta #74 Online: 04 de Janeiro de 2009, 14:20 »
Fiz o down do Ubuntu-eee, e mesmo ele estando completo, eu ainda preferi a versão 8.10, pois nele não há problema problema no som e o painel aparece completo.
Fiz uma instalação mínima através do CD Alternate e fui instalando o que queria aos poucos, incluindo o kernel personalizado do eee. No entanto a webcam não funciona de maneira alguma. Fica apenas um quadro branco na tela. Já desliguei o Compiz. Alguém tem idéia do que possa ser?