Autor Tópico: "ALT+F2" não funciona  (Lida 20381 vezes)

alarcon

  • Visitante
Re: "ALT+F2" não funciona
« Resposta #15 Online: 24 de Julho de 2008, 16:43 »
E se você fizesse uma reinstalação pelo Synaptic dos pacotes gnome-panel e gnome-painel-data para ver se não é algum defeito deles aí no seu sistema?
« Última modificação: 25 de Julho de 2008, 10:10 por alarcon »

Offline Mauzão

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: "ALT+F2" não funciona
« Resposta #16 Online: 25 de Julho de 2008, 00:08 »
Já havia tentado isso, mas fiz novamente...

mas ficou no mesmo...

to quase fazendo backup dos meus dados, salvando os pacotes com aponcd, formatando e reinstalando o sistema...

mas alguns drives deram muito trabalho p/ instalar e configurar (wifi e som)... sem falar no hotsync do meu treo680 com o jpilot...

 :-\
"Quem quer fazer alguma coisa, encontra um meio.
Quem não quer fazer nada, encontra uma desculpa."

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.285
    • Ver perfil
Re: "ALT+F2" não funciona
« Resposta #17 Online: 25 de Julho de 2008, 08:49 »
Cara antes de entrar em desespero, teste o seu teclado em outro ambiente gráfico caso tenha instalado
pode ser uma simples configuração do teclado, por exemplo o ALT+F1 funciona? (Abre o menu aplicações)
ALT+PRSCRN tira screenshot?
tipo lembro que alguns atalhos deixam de funcionar dependendo do gerenciador de janelas.
você poderia fazer um testezinho tipo assim...

instala os pacotes
openbox e obconf

abre um terminal, e digita.

openbox --replace

dai você testa os atalhos, provavelmente não vai funcionar
mas você abrindo o obconf(que é o configurador do openbox) ele tem algumas opções para o teclado.

ou ainda, faça um teste usando o XFCE que os atalhos funcionam praticamente como no gnome.
isto só pra testar, se neles funcionar direito, pode ser um BUG.

Offline brayan1988

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: "ALT+F2" não funciona
« Resposta #18 Online: 18 de Novembro de 2010, 21:13 »
gente, depois de ler em varios foruns e fussar mto no meu ubuntu, a minha solucao encontrada foi entrar em

sistema -> preferencias -> gerenciador de configuracao do compizConfig e habilitar uma opcao chamada Compatibilidade Gnome

simples assim, espero ter ajudado
eu uso o ubuntu 10.10

vlw://www.brayantagliari.wordpress.com