Autor Tópico: Falha de segmentação e dependências  (Lida 6884 vezes)

Offline entaotoloko

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Falha de segmentação e dependências
« Online: 27 de Abril de 2008, 15:28 »
Olha eu aqui de novo...  ;D
estou ajustando o HH pra usar os recursos todos os tutos q encontrei aqui e gostei... ::)
Mas agora, tentando configurar o compiz, ou instalar um compactador, aparece a seguinte mensagem...
glauco@glauco-laptop:~$ sudo apt-get -y install unace rar unrar zip unzip p7zip-full p7zip-rar   sharutils aish uudeview mpack lha arj cabextract file-roller
Lendo lista de pacotes... Pronto
Falha de segmentaçãoe dependências... 50%. :P
glauco@glauco-laptop:~$ sudo apt-get -f
apt 0.7.9ubuntu17 para i386 compilado em Apr 22 2008 15:19:47
Uso: apt-get [opções] comando
     apt-get [opções] install|remove pacote1 [pacote2 ...]
     apt-get [opções] source pacote1 [pacote2 ...]

O apt-get é uma interface simples de linha de comando para fazer o
download de pacotes e instalá-los. Os comandos usados mais frequentemente
são update e install.

Comandos:
   update - Adquire novas listas de pacotes
   upgrade - Faz uma atualização
   install - Instala novos pacotes (um pacote é libc6 e não libc6.deb)
   remove - Remove pacotes
   source - Baixa arquivos fonte
   build-dep - Configura as dependências de compilação de pacotes fonte
   dist-upgrade - Atualiza a distribuição, consulte apt-get(8)
   dselect-upgrade - Segue as seleções do dselect
   clean - Apaga arquivos baixados para instalação
   autoclean - Apaga arquivos antigos baixados para instalação
   check - Verifica se não há dependências quebradas

Opções:
  -h  Esse texto de ajuda
  -q  Saída logável, exceto para erros
  -qq Sem saída, exceto para erros
  -d  Fazer o download apenas - NÃO instalar ou desempacotar arquivos
  -s  Não-agir. Executar simulação de ordenação
  -y  Assumir Sim para todas as perguntas e não questionar
  -f  Tenta continuar se a checagem de integridade falhar
  -m  Tenta continuar se os arquivos não podem ser localizados
  -u  Mostra uma lista de pacotes atualizados também
  -b  Constrói o pacote fonte depois de baixá-lo
  -V  Exibe números de versões mais detalhados
  -c=? Ler esse arquivo de configuração
  -o=? Definir uma opção de configuração arbitrária, ex -o dir::cache=/tmp
Veja as páginas de manual apt-get(8), sources.list(5) e apt.conf(5)
para maiores informações e opções.
                         Este APT tem Poderes de Super Vaca.
glauco@glauco-laptop:~$ sudo apt-get update
Err http://security.ubuntu.com hardy-security Release.gpg                      e
  Não foi possível resolver 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/main Translation-pt_BR           
  Não foi possível resolver 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/restricted Translation-pt_BR     
  Não foi possível resolver 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/universe Translation-pt_BR       
  Não foi possível resolver 'security.ubuntu.com'
Err http://security.ubuntu.com hardy-security/multiverse Translation-pt_BR     
  Não foi possível resolver 'security.ubuntu.com'
Err http://br.archive.ubuntu.com hardy Release.gpg                             
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy/main Translation-pt_BR               
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy/restricted Translation-pt_BR         
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy/universe Translation-pt_BR           
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy/multiverse Translation-pt_BR         
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy-updates Release.gpg                   
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy-updates/main Translation-pt_BR       
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy-updates/restricted Translation-pt_BR 
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy-updates/universe Translation-pt_BR   
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com hardy-updates/multiverse Translation-pt_BR 
  Não foi possível resolver 'br.archive.ubuntu.com'
Err http://packages.medibuntu.org hardy Release.gpg                         
  Não foi possível resolver 'packages.medibuntu.org'
Err http://packages.medibuntu.org hardy/free Translation-pt_BR
  Não foi possível resolver 'packages.medibuntu.org'
Err http://packages.medibuntu.org hardy/non-free Translation-pt_BR
  Não foi possível resolver 'packages.medibuntu.org'
Lendo lista de pacotes... Pronto       
W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://br.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'br.archive.ubuntu.com'

W: Falha ao buscar http://security.ubuntu.com/ubuntu/dists/hardy-security/Release.gpg  Não foi possível resolver 'security.ubuntu.com'

W: Falha ao buscar http://security.ubuntu.com/ubuntu/dists/hardy-security/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'security.ubuntu.com'

W: Falha ao buscar http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'security.ubuntu.com'

W: Falha ao buscar http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'security.ubuntu.com'

W: Falha ao buscar http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'security.ubuntu.com'

W: Falha ao buscar http://packages.medibuntu.org/dists/hardy/Release.gpg  Não foi possível resolver 'packages.medibuntu.org'

W: Falha ao buscar http://packages.medibuntu.org/dists/hardy/free/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'packages.medibuntu.org'

W: Falha ao buscar http://packages.medibuntu.org/dists/hardy/non-free/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'packages.medibuntu.org'

W: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.
W: Você terá que executar apt-get update para corrigir esses problemas
glauco@glauco-laptop:~$



Alguém sabe pq? ??? ???
Obrigado. :D
« Última modificação: 28 de Abril de 2008, 13:43 por entaotoloko »
Amazon PC
Optimum - Turion X2 1.60Ghz 4GB de RAM HD de 250GB

Offline Kan

  • Usuário Ubuntu
  • *
  • Mensagens: 698
  • Ubuntu beta-tester
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #1 Online: 27 de Abril de 2008, 15:36 »
Falha de segmentação e dependências... 50%

Provavelmente algum(ns) pacote(s) não está(ão) no repositório.
Tente instalar um-à-um via Synaptic.
Amicus Plato, sed magis amica veritas

Offline entaotoloko

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #2 Online: 27 de Abril de 2008, 15:47 »
Falha de segmentação e dependências... 50%

Provavelmente algum(ns) pacote(s) não está(ão) no repositório.
Tente instalar um-à-um via Synaptic.

Kan...
qdo clico em Gerenciador de Pacotes Synaptic, ele aparece na tela e logo em seguida, some...
já reiniciei, e continua acontecendo isso,
se ten usar [sudo apt-get update], chega nos 66% e para, dizendo que tenho q reinstalar os pacotes faltantes, mas não me diz quais...
Amazon PC
Optimum - Turion X2 1.60Ghz 4GB de RAM HD de 250GB

Offline Kan

  • Usuário Ubuntu
  • *
  • Mensagens: 698
  • Ubuntu beta-tester
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #3 Online: 27 de Abril de 2008, 16:09 »
qdo clico em Gerenciador de Pacotes Synaptic, ele aparece na tela e logo em seguida, some.

Já aconteceu isto comigo também, invoquei um sudo apt-get -f e resolveu. Tente e depois: sudo apt-get update.
Amicus Plato, sed magis amica veritas

Offline entaotoloko

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #4 Online: 28 de Abril de 2008, 13:46 »
 :'(
Ninguém aí pra ajudar um novo usuário Ubuntu???
Realmente quero usar esses programas...
 :'(
Amazon PC
Optimum - Turion X2 1.60Ghz 4GB de RAM HD de 250GB

Offline ZionLord

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #5 Online: 27 de Agosto de 2009, 20:50 »
este topico ja e mt antigo mas para o caso de alguem(como eu)andar a procura da solucao aki esta:

sudo rm /var/cache/apt/*.bin
cmg funcionou bem!

Offline mozartc

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #6 Online: 04 de Outubro de 2009, 11:43 »
A dica do ZionLord é a solução.

valeu!

Offline JRMARQUES

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Falha de segmentação javascript:void(0);e dependências
« Resposta #7 Online: 16 de Setembro de 2010, 22:35 »
Pessoal estou com problemas parecido, no caso, está ocorrendo uma falha e erro, segue abaixo tais erros:

luiz@luiz-laptop:~$ sudo apt-get update
Err http://archive.ubuntu.com karmic Release.gpg
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic/main Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic/restricted Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic/universe Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic/multiverse Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-updates Release.gpg
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-updates/main Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-updates/restricted Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-updates/universe Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-updates/multiverse Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-security Release.gpg
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-security/main Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-security/restricted Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-security/universe Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Err http://archive.ubuntu.com karmic-security/multiverse Translation-pt_BR
  Não foi possível resolver 'archive.ubuntu.com'
Atingido http://ppa.launchpad.net karmic Release.gpg
Ign http://ppa.launchpad.net karmic/main Translation-pt_BR
Atingido http://ppa.launchpad.net karmic Release.gpg
Ign http://ppa.launchpad.net karmic/main Translation-pt_BR
Atingido http://ppa.launchpad.net karmic Release.gpg
Ign http://ppa.launchpad.net karmic/main Translation-pt_BR
Atingido http://ppa.launchpad.net karmic Release.gpg
Ign http://ppa.launchpad.net karmic/main Translation-pt_BR
Atingido http://ppa.launchpad.net karmic Release
Atingido http://ppa.launchpad.net karmic Release     
Atingido http://ppa.launchpad.net karmic Release     
Atingido http://ppa.launchpad.net karmic Release     
Atingido http://ppa.launchpad.net karmic/main Packages
Atingido http://ppa.launchpad.net karmic/main Packages
Atingido http://ppa.launchpad.net karmic/main Packages
Atingido http://ppa.launchpad.net karmic/main Packages
Lendo listas de pacotes... Pronto
W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic/Release.gpg  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-updates/Release.gpg  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-updates/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-updates/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-updates/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-updates/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-security/Release.gpg  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-security/main/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-security/restricted/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-security/universe/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/karmic-security/multiverse/i18n/Translation-pt_BR.bz2  Não foi possível resolver 'archive.ubuntu.com'

W: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.
luiz@luiz-laptop:~$

Obs.: Já tentei usar a Central de Programas Ubuntu e tbm não funciona nada.

Agradeço atencipadamente pela colaboração.

Offline fundamentalbase

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Falha de segmentação e dependências
« Resposta #8 Online: 03 de MAR?O de 2024, 22:36 »
A dica do ZionLord é a solução.
valeu!