Autor Tópico: Fones de ouvido não funcionam  (Lida 3716 vezes)

Offline sasaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Fones de ouvido não funcionam
« Online: 20 de Setembro de 2012, 22:56 »
Olá...
Estou usando o Ubuntu 12.04 e tenho um fone de ouvido da marca Bright com microfone.
Pois bem... já fui nas configurações de áudio e testei todos que me aparecem para selecionar e até agora nada, apenas o microfone funciona bem no Skype mas os fones não estou conseguindo. Uma vez apenas eu configurei certo no Windows mas no Ubuntu está difícil.... Como configurar esse fone?
Aqui está uma foto: http://img.americanas.com.br/produtos/01/00/item/5932/3/5932380g1.jpg
Obs: não é usb.
« Última modificação: 20 de Setembro de 2012, 22:59 por sasaki »

Offline kalix

  • Usuário Ubuntu
  • *
  • Mensagens: 342
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #1 Online: 21 de Setembro de 2012, 10:16 »
vá em configurações do sistema>som>na aba saída vá em conector e tenta mudar para fone de ouvido

Offline sasaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #2 Online: 21 de Setembro de 2012, 11:11 »
Kalix....não deu, nem há essa opção, tem várias saídas mas nenhuma da qual vc citou.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #3 Online: 21 de Setembro de 2012, 11:20 »
Ola

Uma pequena duvida:

Voce está conectando o seu fone/mic nas entradas da frente da maquina ou nas traseiras?

Se suas caixas acusticas funcionam, tente desplugá-las e conectar o fone de ouvido nesta tomada para ver se funciona. Se funcionar,

Entre em terminal e digite:

Código: [Selecionar]
sudo apt-get install pavucontrol && sudo apt-get install paman && sudo apt-get install paprefs
Depois de instalado, e ainda em terminal digite
Código: [Selecionar]
pavucontrol e veja se consegue resolver.

[]'s

Offline sasaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #4 Online: 21 de Setembro de 2012, 14:21 »
Oi Tota...minhas caixas de som é USB e o fone de ouvido só pode ser conectado na parte traseira do pc, mas vou desconectar para ver se há conflito.
Acabei de testar desplugando minhas caixas de som usb e não resulta em nada. Reiniciei o sistema e nada, quando conectei minhas caixas de som foi reconhecido de imediato. Mas meus fones nada.  :'(
Também estou tomando o cuidado de plugar nas cores certas. O que poderia ser?
« Última modificação: 21 de Setembro de 2012, 14:39 por sasaki »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #5 Online: 21 de Setembro de 2012, 15:05 »
Ola

O que poderia ser?

Que voce não postou se instalou os pacotes que sugeri.

[]'s

Offline sasaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Fones de ouvido não funcionam
« Resposta #6 Online: 21 de Setembro de 2012, 15:09 »
Oi Tota, desculpe...já vou fzr isso, é ke estou fazendo outras coisas além de cuidar de meu filho, acabei esquecendo pela correria do meu dia a dia, mas já faço já já.
Olha...até pensei ke iria dar certo, fiz o ke você sugeriu e apesar de fuçar em tudo...não resultou em nada. :-[
« Última modificação: 21 de Setembro de 2012, 15:27 por sasaki »