Autor Tópico: Placa de som não está sendo reconhecida  (Lida 465 vezes)

Offline JoLL

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Placa de som não está sendo reconhecida
« Online: 11 de Novembro de 2020, 19:31 »
Senhores(as),

Instalei o Ubuntu como sistema operacional do meu notebook Positivo Stilo One XC3550, pois é um sistema que roda muito bem em computadores com pouca memória. Mas estou tendo alguns problemas com o reconhecimento de alguns componentes. A placa de wireless eu já consegui resolver. O meu problema neste momento, que já estou alguns dias tentando resolver (já tentei de tudo), é a respeito do reconhecimento da placa de som do meu notebook. A única coisa que aparece  é na configuração de som, no dispositivo de saída é "saída fictícia". Já estou perdendo a esperança. Alguém pode me ajudar??

Offline creto

  • Usuário BigLinux
  • Usuário Ubuntu
  • *
  • Mensagens: 590
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Placa de som não está sendo reconhecida
« Resposta #1 Online: 13 de Novembro de 2020, 20:44 »
Olá,

Apenas uma sugestão verifique abrindo um terminal e comandando:

Código: [Selecionar]
alsamixer
Dado o comando tecle F6 como mostra a imagem abaixo e veja se algumas das alternativas lhe convém

Clique na imagem para ampliar

Espero que seja útil de alguma forma.

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline Nesc

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re:Placa de som não está sendo reconhecida
« Resposta #2 Online: 22 de Fevereiro de 2021, 14:34 »
Senhores(as),

Instalei o Ubuntu como sistema operacional do meu notebook Positivo Stilo One XC3550, pois é um sistema que roda muito bem em computadores com pouca memória. Mas estou tendo alguns problemas com o reconhecimento de alguns componentes. A placa de wireless eu já consegui resolver. O meu problema neste momento, que já estou alguns dias tentando resolver (já tentei de tudo), é a respeito do reconhecimento da placa de som do meu notebook. A única coisa que aparece  é na configuração de som, no dispositivo de saída é "saída fictícia". Já estou perdendo a esperança. Alguém pode me ajudar??

Boa tarde Amigo. Estava passando pela mesma situação.  A questão é mais fácil de resolver do que eu pensava.

Verifica se você não instalou algum editor ou reprodutor de audio.  No meu Caso tinha instalado o timidity-daemon, que por algum motivo estava bugando o pulse,  eu ficava sem o reconhecimento das minhas saídas de som, Apenas com "saída fictícia".  Desinstalei o software, e no mesmo momento voltou minhas saídas.

Espero que te ajude. Abraço.