Autor Tópico: Persiste problema com microfone.  (Lida 1848 vezes)

Offline MarcioSanches

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Persiste problema com microfone.
« Online: 18 de MAR?O de 2008, 10:16 »
Desculpem senhores, no forum tem outros tópicos, com o mesmo assunto, como "Resolvido", mas mesmo seguindo tais tópicos, ainda estou tendo este problema...!!

Estou usando o Team Speak e o microfone não está funcionando...!! Procurei em TODOS os tópicos que tem a respeito de microfone (inclusive os duplicados) e mesmo seguindo o simples passo a passo que há em um deles, meu mic ainda não ativa nem funciona...!!
Estão marcados nas Preferências em Controle de Volume:

* PCM
*Microfone
*IEC958
*Captura
*Gravando
*Imput Source - Source em MIC

Estou ouvindo normalmente, pelo que ví, pra isso não tá tendo problemas, mas para usar o MIC, não tá dando certo...!! Alguma dessas opções devem ficar desmarcadas, tenho que marcar mais alguma...?!? Resumindo: que BURRICE eu to fazendo...? Grato pela atenção.

P.S.- Minha placa mãe é uma P5LD2-X.
« Última modificação: 18 de MAR?O de 2008, 10:20 por MarcioSanches »

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Persiste problema com microfone.
« Resposta #1 Online: 19 de MAR?O de 2008, 13:12 »
Desculpem senhores, no forum tem outros tópicos, com o mesmo assunto, como "Resolvido", mas mesmo seguindo tais tópicos, ainda estou tendo este problema...!!

P.S.- Minha placa mãe é uma P5LD2-X.

Você seguiu ou que está explicado no site em Ingles?

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline MarcioSanches

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Persiste problema com microfone.
« Resposta #2 Online: 19 de MAR?O de 2008, 14:07 »
Sim, persistiu a falha, após reiniciar umas 3 vezes. Persistindo, peguei o CD de instalação da minha placa-mãe e ví que nele tinham os drivers para Debian. Usei o script que já vem no CD e atualizei. Agora nem o som funciona mais.  =\

No site em inglês ele fala para fazer justamente isso: Baixar o alsa-driver, alsa-tools (ou util, não me lembro) e alsa-lib e instalar todos mas direcionando os drivers para os da intel. O instalador da placa-mãe fez exatamente isso, porém agora não está ativando nada, nem som, nem mic, nem nada.

 :-\ :-\ :-\
« Última modificação: 19 de MAR?O de 2008, 14:23 por MarcioSanches »

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Persiste problema com microfone.
« Resposta #3 Online: 19 de MAR?O de 2008, 14:25 »
Sim, persistiu a falha, após reiniciar umas 3 vezes. Persistindo, peguei o CD de instalação da minha placa-mãe e ví que nele tinham os drivers para Debian. Usei o script que já vem no CD e atualizei. Agora nem o som funciona mais.  =\

No site em inglês ele fala para fazer justamente isso: Baixar o alsa-driver, alsa-tools (ou util, não me lembro) e alsa-lib e instalar todos mas direcionando os drivers para os da intel. O instalador da placa-mãe fez exatamente isso, porém agora não está ativando nada, nem som, nem mic, nem nada.

 :-\ :-\ :-\

A opção de baixar o alsa-driver é a quarta, letra "D", para o caso das anteriores falharem, "a, b, c".  No meu caso e de muitos outros, bastaram as tres primeiras opções.  É isso que me refiro.

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline MarcioSanches

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Persiste problema com microfone.
« Resposta #4 Online: 19 de MAR?O de 2008, 14:45 »
Fiz exatamente o que o site fala:

A) Alterei as preferências do Controle de Volume e confirmei que as opções: Microfone, Mic boost e Captura estavam marcadas.
    Verifiquei em cada opção se estava em "mudo" ou volume 0 e confirmei que o a opção de captura estava em "MIC".

B)Editei o arquivo conforme descrito e todas as opções estavam convergentes.

C)Reiniciei o Alsa

D)Como todas as outras opções não obtiveram sucesso, atualizei o Alsa.

Porém, mesmo com a última alternativa, não houve meios do microfone funcionar.
« Última modificação: 19 de MAR?O de 2008, 14:55 por MarcioSanches »

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Persiste problema com microfone.
« Resposta #5 Online: 19 de MAR?O de 2008, 16:40 »
Ok.  Veja =>aqui<= então que foi direcionado por uma pesquisa no site americano do Ubuntu, conforme a =seguinte= mensagem.

Conforme a última mensagem o colega informa que resolveu com a atualização da versão do Alsa.



Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086