Autor Tópico: Problema no X  (Lida 2155 vezes)

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Problema no X
« Online: 16 de Janeiro de 2008, 04:25 »
Bem pessoal sou novo no software livre
to usando o ubuntu 7.04 e ta acontecendo um negocio interessante é o seguinte
quando eu vo pra uma das telas de linha de comando tipo ctrl + alt + F1 ... F6
logo talz tudo certin ele da tudo certo mais quando tento vowtar pra parte gráfica ctrl + alt + F7 ...
ele simplesmete fica com uma tela preta e só aparece o mouse não entendo direito
e depois de um tempo trava tudo não consigo nem vowtar pra o modo texto no caso F1 por favor mim expliquem isso.
seria o caso eu da um upgrade para o 7.10?
minha placa de video ta instalada tudo direitinho instalei usando o envy é uma nvidia
to usando um notebook amazon
amd semprom 3400+
1g ram
nvidia 6100
desde já agradeço pessoal abraços...

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema no X
« Resposta #1 Online: 24 de Janeiro de 2008, 02:03 »
poxa ninguém pra responder sobre meu problema
aff!
o jeito é mudar de distribuição...

Offline ronaiml

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Problema no X
« Resposta #2 Online: 24 de Janeiro de 2008, 11:10 »
Realmente este é o problema dos grandes forums e distribuições.
Geralmente desejamos resolver nossos problemas, mas não ajudamos ao
próximo.

Para resolver o seu problema diga qual a sua placa de vídeo, o kernel que utiliza e
o seu xorg.conf.

A placa de vídeo:  digite lspci
O kernel: digite: uname -r
O xorg.conf:  copie para o seu diretório home:  digite:   sudo cp /etc/X11/xorg.conf /home/xxxx/
e coloque-o em anexo no replay a este help.

PS.  xxxx é o nome do seu diretório home.

Não desista no primeiro obstáculo. No início é assim mesmo.
Ronai Lisboa
HP: dv2000t dv2699ep

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Problema no X
« Resposta #3 Online: 26 de Janeiro de 2008, 22:06 »
ronaimi é um membro novo na comunidade e já é um membro de ouro :D


lembre-se hellb0y, cada um de nós também já foi iniciante!

abraços amigos

Offline blessed

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Problema no X
« Resposta #4 Online: 26 de Janeiro de 2008, 22:22 »
As sugestões acima não funcionem, aki ta a minha:

recompile o driver de vídeo ->baixe o último driver no site da nvídia e compile.

é tranquilo de fazer e tem um tutorial bem aki:

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=9737

o tutorial se refere ao debian, mas o processo é o mesmo para o ubuntu.

abraço.

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema no X
« Resposta #5 Online: 03 de Fevereiro de 2008, 06:17 »
Bem pessoal
dei uma demorada pq pesquisei um pouco perguntei no irc e nada
seguinte tava usando o ubuntu 7.04 quando instalei o 7.10 tipo
quando eu tava digitando ctrl+alt+... ele tava indo mais quando vowtava pro ctrl+alt+F7 ele não vowtava pois é agora ele vowta tranquilo não só aparece o mouse mais também aparece tudo dinovo mais quando eu tento abrir outro com o ctrl+alt+F8 ele não abre...
não sei pq isso ta acontecendo e divez enquando ta travando bem vou postar tudo que ronaiml pediu aí vai:

(Lembrando que é um notebook modelo amazon AMZ - A 201)
- tem um bando di coisa com o nome nvidia então vo colar tudo do lspci

Código: [Selecionar]
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation MCP51 PCI-X GeForce Go 6100 (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
05:07.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
05:07.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
05:07.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
05:07.3 Generic system peripheral [0805]: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller

Kernel:
Código: [Selecionar]
2.6.22-14-generic
Xorg.conf:

Código: [Selecionar]
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation MCP51 PCI-X GeForce Go 6100"
Driver "nvidia"
Busid "PCI:0:5:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Monitor Genérico"
Option "DPMS"
Horizsync 28-72
Vertrefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation MCP51 PCI-X GeForce Go 6100"
Monitor "Monitor Genérico"
Defaultdepth 24
SubSection "Display"
Modes "1440x900"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
Inputdevice "Synaptics Touchpad"
EndSection
Section "Module"
Load "glx"
EndSection

Abraços e desde já agradeço a ajuda de vocês

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema no X
« Resposta #6 Online: 12 de Fevereiro de 2008, 15:42 »
ninguém????
AFF...