Autor Tópico: Problema Xmodmap  (Lida 1855 vezes)

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Problema Xmodmap
« Online: 03 de Fevereiro de 2008, 06:27 »
Bem galera,
Estou tentando configurar meu mouse de 7 botões modelo (A4 tech 2X Office 7K), um minimouse retrátil,
tem o scroll, bot. esquerdo, bot. direito, um botão que da dois cliques, bot. avançar, bot. voltar, opções do office (só funciona no windows).
Li alguns tutoriais na internet vários bugaram o sistema e achei um agora encinando a configurar usando xmodmap.

o tutorial é esse
Citar
http://jonathasonline.wordpress.com/2007/07/09/configurando-mouse-de-5-botoes-no-xorg/

segui tudo direitinho o interessante é que quando digito ~$xev
e tento mapear os botões eles dão vários botões iguais mais segui o tutorial a risca talvez os botões de avançar e regredir sejam o mesmo, porém quando digitei:
Citar
~$ xmodmap -e “pointer = 1 2 3 4 5 8 9 6 7″
ele mim retornou a seguinte mensagem de erro:

Citar
xmodmap:  unknown command on line commandline:1
xmodmap:  unable to open file '=' for reading
xmodmap:  unable to open file '1' for reading
xmodmap:  unable to open file '2' for reading
xmodmap:  unable to open file '3' for reading
xmodmap:  unable to open file '4' for reading
xmodmap:  unable to open file '5' for reading
xmodmap:  unable to open file '8' for reading
xmodmap:  unable to open file '9' for reading
xmodmap:  unable to open file '6' for reading
xmodmap:  unable to open file '7″' for reading
xmodmap:  11 errors encountered, aborting.

mesmo assim reiniciei o X e quando iniciou novamente ele abriu uma janelinha dizendo se eu queria adicionar o arquivo temporario que eu tinha criado na minha home o ,xmodmap aí eu adicionei tudo certinho mais nada funcionou.
queria uma ajuda de vocês será o que que esta havendo quando digito isso? Ou mesmo se souberem uma dica de como posso configurar meu mouse.
abraços desde já agradeço a todos.

Offline hellb0y

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema Xmodmap
« Resposta #1 Online: 12 de Fevereiro de 2008, 15:43 »
ninguém....