Autor Tópico: Jogos - Poste aqui  (Lida 275814 vezes)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Jogos - Poste aqui
« Resposta #45 Online: 04 de Novembro de 2005, 21:13 »
Aew.. eu baixei o racer, e o cube, só que nenhum roda!

Eles falam que tá faltando uma biblioteca...

~/cube$ sh cube
./linux_client: error while loading shared libraries: libSDL_image-1.2.so.0: cannot open shared object file: No such file or directory

$ ./bin/racer
./bin/racer: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory

como resolver isso?

PS: como eu instalo o FMOD? Acho que o problema é que ele não está instalado direito, daí a falta das outras bibliotecas...

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Jogos - Poste aqui
« Resposta #46 Online: 04 de Novembro de 2005, 21:55 »
precisa instalar o libsdl, faça uma busca por esse pacote no apt-get:

Código: [Selecionar]
apt-cache search libsdl

infelizmente agora não posso te dar o nome exato do pacote porque estou no computador com windows (o linux não liga mais, aff)
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Jogos - Poste aqui
« Resposta #47 Online: 04 de Novembro de 2005, 23:27 »
Aee... resolveu!

Só que só uma parte :S

Código: [Selecionar]
$ ./cube
./linux_client: error while loading shared libraries: libSDL_mixer-1.2.so.0: cannot open shared object file: No such file or directory


Enquanto no racer nada mudou, ele não encontrou as bibliotecas faltantes..

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Jogos - Poste aqui
« Resposta #48 Online: 05 de Novembro de 2005, 13:31 »
Código: [Selecionar]
apt-cache search libsdl | grep mixer
Acho que assim você encontra o pacote :)
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Jogos - Poste aqui
« Resposta #49 Online: 05 de Novembro de 2005, 14:43 »
O cube rodou... mas o racer, nada!

Código: [Selecionar]
$ ./racer/bin/racer
./racer/bin/racer: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory


não tem algum programa que pega todas as bibliotecas que ele vai pedindo? que ir instalando 1 por uma é triste....

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Jogos - Poste aqui
« Resposta #50 Online: 05 de Novembro de 2005, 14:53 »
Se existe, não conheço.
Código: [Selecionar]
sudo apt-get install libstdc++6
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Jogos - Poste aqui
« Resposta #51 Online: 05 de Novembro de 2005, 15:30 »
ele fala que já é a versão mais nova, mas nada de abrir o jogo... continua com o mesmo erro....

Offline cafecraft

  • Usuário Ubuntu
  • *
  • Mensagens: 138
    • Ver perfil
    • http://www.linuxval.org
Jogos - Poste aqui
« Resposta #52 Online: 22 de Novembro de 2005, 01:26 »
Jogo os seguintes jogos no Linux:

Warcraft III na Battle.net (Expansão)
Quake 3
Quake 2
Hidden Dangerous Deluxe (Expansão)
Ragnarok (to Baixando ele)
Mu on-line (nem sei se roda, to baixando)
Assinatura removida conforme a regra 8. O prazo era até 13/02.

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Jogos - Poste aqui
« Resposta #53 Online: 13 de Dezembro de 2005, 22:49 »

thiago_prado

  • Visitante
Jogos - Poste aqui
« Resposta #54 Online: 19 de Dezembro de 2005, 22:25 »
O unico jogo que estou jogando ultimamente e Diablo 2 (cedega)
Tentei instalar um jogo antigo NOX e não deu certo.
A lista de jogos que tenho e que instalo ou tentei instalar:
Diablo 2 (cedega) sem o battlenet
American Mc'Gees Alice (Cedega) ficou perfeito
Warcraft 3 (cedega) meu cd estragou não posso mais jogar
Nox (cedega) ainda não consegui instalar mas conseguirei

Bom só tentei estes, sou um bucado anti-pirataria então todos os cds são originais, mas terei de comprar warcraft3 novamente -__- meu cd original emprestei e trincou no driver de um amigo.

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Jogos - Poste aqui
« Resposta #55 Online: 20 de Dezembro de 2005, 09:51 »
eita se fosse eu mandava ele pagar um novo :P
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline dundum

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
World of Warcraft
« Resposta #56 Online: 22 de Dezembro de 2005, 21:15 »
ROdando perfeitamente.. tive alguns problemas com BUG's
Mas nada que 1 pesquiza no supergoogle nao resolvesse

:)
Heavy Metal or DIE!!!

Offline unfear

  • Usuário Ubuntu
  • *
  • Mensagens: 223
    • Ver perfil
Jogos - Poste aqui
« Resposta #57 Online: 29 de Dezembro de 2005, 19:44 »
bom, eu consegui instalar o Heavy Metal Fakk2 e o NBA Live 2004, ambos foi facil facil, apenas instalei e coloquei pra rodar, agora Fate of the dragon, Wolverine's Revenge, Unreal 2 e Diablo 2 eu não consegui, estranho que o Diablo 2 é original e ele fica pedindo para eu inserir o cd, to vendo que vou ter de catr um crack, pior que o Diablo 2 é dificilzinho achar um crack que preste, hehe tentei intalar X-Men:Legends 2, hehehe desiti de instalar, acho que vai levar o dia todo pra instalar, vai muito lentamente, vou dar uma olhada nos links passados aqui
valeu pessoal

Offline JeffersonX

  • Usuário Ubuntu
  • *
  • Mensagens: 442
  • Linux User: #364092
    • Ver perfil
Jogos - Poste aqui
« Resposta #58 Online: 05 de MAR?O de 2006, 20:21 »
Aqui vai uma dica pra quem quer pegar o Planetshift:

Não baixe o client 3.0.11 e atualize rode o updater. Pegue pelo bittorrent o mais novo disponível, o 3.0.13. Acontece que ao atualizar, o jogo depois não roda. Se não me engano, isso acontece devido os servidores estarem com o 3.0.12 ainda. Quando atualizar, você verá altos erros durante o processo. E quando rodar dá um monte de mensagem de erro e fecha. O torrent pode ser pego aqui:

http://laanx.fragnetics.com/bt/PlaneShift_CBV0.3.013.i686.bin.torrent
E a atualização dele está aqui: http://www.xordan.com/up

Mais detalhes de como instalar esse RPG no Linux aqui
Linux Professional Institute Certified - Level 1, Novell CLA - Certified Linux Administrator, Microsoft Certified Professional - Windows Server 2003, ITIL Foundation Certified
Meu Blog: http://tibyjeffersonx.blogspot.com

Offline JeffersonX

  • Usuário Ubuntu
  • *
  • Mensagens: 442
  • Linux User: #364092
    • Ver perfil
Jogos - Poste aqui
« Resposta #59 Online: 12 de MAR?O de 2006, 16:08 »
Mais algumas dicas para jogos no Linux:

Neverwinter Nights também roda no Linux. É só entrar no site da Bioware e baixar o client pra Linux. Recomendo ao invés de baixar os mais de 1GB de arquivos, usar o Loki installer.
http://www.liflg.org/?catid=6&gameid=65

É necessário os 3 CDs do jogo para instalar. Depois disso. É só dar permissão de execução e executar.

Dica quente 1 - Instalando como sudo, torne dono da pasta onde instalou o jogo e dê permissão para você escrever. Se não toda hora irá pedir o CDkey ao entrar no jogo, não vai segurar nenhuma configuração e pode até fechar o jogo ao escolher algumas opções.

Dica quente 2 - Baixe o patch de atualização 1.66 no site da Bioware: http://www.liflg.org/?catid=6&gameid=65
Lá também ensina como instalar o patch. Melhora a estabilidade e traz mais algumas opções.

Dica quente 3 - Pra quem curte muito o jogo, fique sabendo que a Atari irá lançar o Neverwinter 2. A priore será apenas para Windows. Mas quem quiser participar do tópico oficial para solicitar suporte nativo ao Linux, entre aqui http://nwn2forums.bioware.com/forums/viewtopic.html?topic=446677&forum=95

E outro é o Hexen2 que também roda no Linux nativamente!!! É no mesmo esquema do Quake. Pegar o instalador para Linux. Está aqui:
http://uhexen2.sourceforge.net/
Também é necessário o CD que você usa no Windows para instalar.

Que bom seria se todos os grandes fabricantes de jogos adotassem uma estratégia dessa: Compre o PC CDROM ou DVD ROM e instalar tanto no Windows como no Linux. Eu compraria os CDs de jogos originais na boa e super feliz.
Linux Professional Institute Certified - Level 1, Novell CLA - Certified Linux Administrator, Microsoft Certified Professional - Windows Server 2003, ITIL Foundation Certified
Meu Blog: http://tibyjeffersonx.blogspot.com