Autor Tópico: Corel 9 versão p/ linux, problema na instalação  (Lida 2752 vezes)

luiznick

  • Visitante
Corel 9 versão p/ linux, problema na instalação
« Online: 07 de Janeiro de 2006, 23:15 »
Olá,

Acabei de instalar o ubuntu, e estou tentando instalar uma versao do corel 9 for linux, quem quizer posso mandar uma copia, mas qdo mando instalar esta dando este erro, alguem saberia me dizer o que preciso fazer p/ resolver esse problema.

Obrigado

root@luiz:/home/luiz/corel# ls
AUTOHTML.EXE  dists         install           remove-graphics9  volinfo.txt
AUTORUN       getlibcver    newdaisy.gif      Setup
AUTORUN.INF   ICC-Profiles  ReadmeFirst.html  SHOWHTML.INI
root@luiz:/home/luiz/corel# ./install
Log file name:/tmp/corel/Setup.log
Qt: Locales not supported on X server
X Error: BadValue 2
  Major opcode:  18
Abortado

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Corel 9 versão p/ linux, problema na instalação
« Resposta #1 Online: 08 de Janeiro de 2006, 00:44 »
Ja tentou ler o conteúdo do ReadmeFirst.html ???

Mas pelo que vi ele ta pedindo o QT. Tenta instalar la o libqt3 que deve ter no Synaptic.

[]s

Offline AlexBR

  • Usuário Ubuntu
  • *
  • Mensagens: 391
    • Ver perfil
Corel 9 versão p/ linux, problema na instalação
« Resposta #2 Online: 09 de Janeiro de 2006, 22:35 »
Instalei esse Corel 9 uns 5 anos atrás. Deu um pouco de trabalho, mas consegui. Contudo, já tentei instala-lo em uma distribuição mais recente, mas não consegui. :-( Acho que ele deve ter algum pre-requisito difícil de ser atendido hoje em dia. Não sei! Se você conseguir instalar, seria bom relatar aqui no Fórum.