Autor Tópico: Problema na instalação do aMSN 0.95  (Lida 2739 vezes)

twister

  • Visitante
Problema na instalação do aMSN 0.95
« Online: 08 de Janeiro de 2006, 14:07 »
Bom... eu fiz td certinho baxei td e talz.. mas vive dano esse erro e eu nao sei oq eh =/

vejam ae :)


matthew@matthew:~$ sudo  dpkg -i amsn95.deb
(Lendo banco de dados ... 58877 arquivos e diretórios atualmente instalados.)
Preparando para substituir amsn 0.95-1 (usando amsn95.deb) ...
Descompactando substituto amsn ...
dpkg: problemas de dependência impedem configuração de amsn:
 amsn depende de tcltls; porém:
  Pacote tcltls não está instalado.
 amsn depende de libstdc++6 (>= 4.0.1-9); porém:
  Versão de libstdc++6 no sistema é 4.0.1-4ubuntu9.
dpkg: erro processando amsn (--install):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 amsn


___________________________________________

O que eu faco?
Obrigado =)

Offline dantebeta

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Problema na instalação do aMSN 0.95
« Resposta #1 Online: 08 de Janeiro de 2006, 19:15 »
Qual a versão do Ubuntu vc está usando? Se for uma anterior à 5.10, aconselharia-lhe a atualizá-la.
Não sei qual a origem desse problema no Ubuntu, já que ainda não o estou usando efetivamente, faltando apenas solucionar um problema de conexão. Mas tive o mesmo problema ao instalar o msn 0.95 no Kurumin (versões 4.0 e 5.0). Nestas versões estava ocorrendo um conflito entre os pacotes stable e testing/unstable, o que me levou a deixar no /etc/fstab apenas mirrors para pacotes stable. Logo, não conseguia atualizar certas bibliotecas, como a libstdc++6, cujas versões mais recentes só eram disponibilizadas na versão testing (pelo que eu entendi, foi isso que ocorreu).

O que vc poderia estar fazendo é consultar o www.apt-get.org e procurar pelos pacotes pendentes, acrescentando os links sugeridos no respectivo site ao seu arquivo /etc/fstab, bem como editá-lo, descomentando, ou incluindo as linhas contendo endereços de pacotes testing. No entanto, isso pode gerar os conflitos que mencionei acima.

No mais, a sugestão mais segura é continuar com a versão do amsn 0.94.

Um outro modo de conseguir os pacotes pendentes é ir no repositório de pacotes do Debian (faça uma busca por debian +packages no Google). Mas também será complicado, pois, ao baixar o .deb do pacote requerido, quando for tentar instalar, novas dependências surgirão e não será muito divertido ter de procurar uma por uma. Ainda assim, acredito, correrá o risco de criar novos conflitos de pacotes no micro.

Enfim, se quer usar pacotes mais recentes, acho mesmo que deve procurar usar a versão mais nova do sistema.

Offline dantebeta

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Problema na instalação do aMSN 0.95
« Resposta #2 Online: 08 de Janeiro de 2006, 19:24 »
A propósito, dê uma olhada nesse tópico:

http://ubuntuforum-pt.org/index.php?topic=2770

Offline jorgepaulo.s

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Problema na instalação do aMSN 0.95
« Resposta #3 Online: 10 de Janeiro de 2006, 22:27 »
Vc já tentou fazer:

Código: [Selecionar]
sudo apt-get install tcltls

Eu tive esse mesmo problema que vc. Aí foi só instalar esse pacote e pronto

Se vc não achar o pacote, tente atualizar seu source list com o que tem aki no fórum

http://ubuntuforum-pt.org/index.php?topic=1036



Só mais uma dica, vc já tentou experimentar o Merury???



Cara!!! Depois que eu instalei ele, não quero ver mais o aMSN nem perto do meu PC  :P



Boa sorte...



[]'s

Offline kennyruffles

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Problema na instalação do aMSN 0.95
« Resposta #4 Online: 10 de Janeiro de 2006, 22:47 »
Gostei do mercury naum... mt lento =/ principalmente a webcam... a webcam do amsn se duvidar eh mais rapida q do msn =D

Offline migraineboy

  • Usuário Ubuntu
  • *
  • Mensagens: 115
    • Ver perfil
Problema na instalação do aMSN 0.95
« Resposta #5 Online: 11 de Janeiro de 2006, 14:19 »
não baixei, não testei, nem nada, mas o link é esse aqui:
http://prdownloads.sourceforge.net/amsn/amsn_0.95-3.ubuntu.deb