Autor Tópico: Edição de Vídeo!  (Lida 4912 vezes)

Offline carloss

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • Java Dev
    • Ver perfil
    • Blog
Edição de Vídeo!
« Online: 27 de Novembro de 2007, 15:32 »
alguém aí conhece um programa para edição de vídeo estilo Sony Vegas??


abraço

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #1 Online: 28 de Novembro de 2007, 09:34 »
Carlos,

    Ultimamente tenho procurado muitos programas para edição de vídeo. Não conheço esse que você mencionou, mas tem várias opções boas por aí.
    O melhor que vi foi o Cinelerra, só que ele, na hora de gerar os vídeos finais para mim ele caa, dava core dump. Não sei porque. Acabei ficando com o Kino, que apesar de ser mais trabalhoso colocar os efeitos e também ter menos efeitos, foi o mais estável. Outras opções também são o Lives e o Pitivi.

Abraços...
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline carloss

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • Java Dev
    • Ver perfil
    • Blog
Re: Edição de Vídeo!
« Resposta #2 Online: 28 de Novembro de 2007, 12:43 »
Obrigado cara..

vou testar eles..

tipo..
não concegui me adaptar ao kino..
sei lá..

não gostei muito dele mesmo sabe?

mas vout estar esses outros!

obrigado!
abraço

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #3 Online: 28 de Novembro de 2007, 15:40 »
Pois é Carlos, ele é meio trabalhoso, para você importar um monte de vídeos para começar a trabalhar tem que fiacr apertando ENTER para cada um, e para aplicar os efeitos tem que dar muitos cliques.

O Cinelerra é ótimo, apesar de ter poucos efeitos (mas o suficiente para uma edição legal), você tem a linha do tempo, arrasta os efeitos e transições nela, edita tudo lá. Só que ele caía ou dava uns erros malucos sempre que mandava gerar o vídeo final, e muitos dos tipos que eu selecionava ele dizia que iria ficar sem áudio...

Depois de testar os outros resolvi ter a paciência de sentar na frente do Kino e aprender como ele funcionava e é até legal. Gera perfeitinho o resultado, é só saber mexer mesmo e ter paciência.
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.357
  • @Ceará
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #4 Online: 28 de Novembro de 2007, 16:26 »
Estou a utilizar o Cinelerra também. É mais complicado do que algumas outras soluções.
O Pitivi versão 0.11 também permite uma linha do tempo mais simples. Baixe-o no getdeb.net. Aqui passou a dar um erro na separação de trilha depois de funcionar perfeitamente para uma edição.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline carloss

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • Java Dev
    • Ver perfil
    • Blog
Re: Edição de Vídeo!
« Resposta #5 Online: 28 de Novembro de 2007, 17:38 »
Estranho..
aqui o cinelerra não abre..

olha só:

Citar
carlos@carlos-desktop:~$ cinelerra
cinelerra: symbol lookup error: /usr/lib/libquicktimehv-1.6.0.so.1: undefined symbol: faacDecOpen

alguém sabe arrumar??

abraço!

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.357
  • @Ceará
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #6 Online: 29 de Novembro de 2007, 00:00 »
Instalou como o Cinelerra?
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline chatuu

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #7 Online: 29 de Novembro de 2007, 12:30 »
eu instalei pelo site do cinelerra...


adicionei o repositorio e depois usei o apt-get install cinelerra


instalou...

mas ta dando o mesmo erro q o colega citou....


o q devo fazer ???

obrigado

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.357
  • @Ceará
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #8 Online: 29 de Novembro de 2007, 12:37 »
Eu não consegui instalar corretamente via apt-get.

Eu fiz o seguinte: Fiz acesso web ao diretório com os debs:
http://cv.cinelerra.org/getting_cinelerra.php#ubuntu

Por exemplo http://giss.tv/~vale/ubuntu64/ para o Gusty 64.
Baixei os debs da última versão de cada arquivo em uma pasta separada.

Depois:
Código: [Selecionar]
sudo dpkg -i *.deb
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline chatuu

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #9 Online: 29 de Novembro de 2007, 13:42 »
tentei fazer isso q voce falou....
mas pra alguns pacotes disse q nao tinha a dependencia ... outros disseram q ja tinha dependencia mais atualizada... =/

outra ideia ? =/

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #10 Online: 29 de Novembro de 2007, 13:54 »
Use o kdenlive
Ubuntu Lucid é 10 !!!

Offline chatuu

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #11 Online: 29 de Novembro de 2007, 14:11 »
ele é bom ?

se comprar ao sony vegas no windows ???

ps : uso gnome, funciona nele ?

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #12 Online: 29 de Novembro de 2007, 14:15 »
ele é bom ?

se comprar ao sony vegas no windows ???

ps : uso gnome, funciona nele ?

kde, mas qualquer programa do KDE funciona no gnome, absta ter as bibiotecas qt instaladas.

dá um sudo apt-get install kdenlive, que ele instala todas as dependencias.
Ubuntu Lucid é 10 !!!

Offline chatuu

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #13 Online: 29 de Novembro de 2007, 14:18 »
instalei vou dar uma mexida nele...

mas queria mesmo é botar o cinelerra pra rodar =/


snif snif

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.357
  • @Ceará
    • Ver perfil
Re: Edição de Vídeo!
« Resposta #14 Online: 29 de Novembro de 2007, 14:43 »
O KDEnlive do Ubuntu 0.5 tem um bug de sincronia de vídeo e aúdio ao exportar.
A versão 0.6 SVN corrige mas não consegui instalar.

Citar
outra ideia ? =/

Edita o /etc/apt/sources.list e remove o repositório do Cinelerra. Depois "sudo apt-get update". Depois tente instalar os debs.
Advogado e analista de sistema cearense.
Twitter: @glaydson