Autor Tópico: [RESOLVIDO] Som no Ubuntu - placa ALi M1563  (Lida 3809 vezes)

Offline 013Raptor

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
[RESOLVIDO] Som no Ubuntu - placa ALi M1563
« Online: 17 de Novembro de 2007, 17:30 »
Instalei o Ubuntu hoje, e ele está sem som.
Quando clico no ícone do som, aparece essa menssagem:

"Nenhum módulo e/ou dispositivo do GStreamer de controle de volume foi encontrado."

Como faço para consertar isso?
« Última modificação: 17 de Novembro de 2007, 19:14 por 013Raptor »

Offline Glauco Hass

  • Usuário Ubuntu
  • *
  • Mensagens: 416
    • Ver perfil
Re: Som no Ubuntu
« Resposta #1 Online: 17 de Novembro de 2007, 18:08 »
Coloque aqui o resultado do comando lspci digitado no terminal.

Offline 013Raptor

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Som no Ubuntu
« Resposta #2 Online: 17 de Novembro de 2007, 18:40 »
pedro@ubuntu:~$ lspci
00:00.0 Host bridge: ALi Corporation M1689 K8 Northbridge [Super K8 Single Chip]
00:01.0 PCI bridge: ALi Corporation AGP8X Controller
00:02.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:03.0 ISA bridge: ALi Corporation M1563 HyperTransport South Bridge (rev 70)
00:03.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:04.0 Multimedia audio controller: ALi Corporation M5455 PCI AC-Link Controller Audio Device (rev 20)
00:0d.0 Ethernet controller: ALi Corporation ULi 1689,1573 integrated ethernet. (rev 40)
00:0e.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:0e.1 Mass storage controller: ALi Corporation ULi 5289 SATA (rev 10)
00:0f.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0f.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0f.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0f.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)
pedro@ubuntu:~$

Offline Glauco Hass

  • Usuário Ubuntu
  • *
  • Mensagens: 416
    • Ver perfil
Re: Som no Ubuntu
« Resposta #3 Online: 17 de Novembro de 2007, 18:50 »
Tenta fazer o seguinte, vai no terminal e execute o comando:
Código: [Selecionar]
sudo gedit /etc/modprobe.d/alsa-base
No arquivo que abrir, insira o seguinte ao final dele:
Código: [Selecionar]
# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-intel8x0
options snd-intel8x0 index=0
options snd-intel8x0 buggy_semaphore=1
# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

# OSS/Free portion - card #1
alias sound-slot-0 snd-card-0
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

# OSS/Free portion - card #2 (cmipci)
alias sound-slot-1 snd-card-1
alias sound-service-1-0 snd-mixer-oss
alias sound-service-1-3 snd-pcm-oss
alias sound-service-1-12 snd-pcm-oss
Salve e reinicie o computador.

Offline 013Raptor

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Som no Ubuntu
« Resposta #4 Online: 17 de Novembro de 2007, 18:52 »
Vou tentar. Se der certo eu edito. ;)

EDIT: deu certo, obrigado!

abraços
« Última modificação: 17 de Novembro de 2007, 19:00 por 013Raptor »

Offline Glauco Hass

  • Usuário Ubuntu
  • *
  • Mensagens: 416
    • Ver perfil
Re: Som no Ubuntu
« Resposta #5 Online: 17 de Novembro de 2007, 19:10 »
Beleza, cara. Ponha o modelo da tua placa no título (ALi M1563) e a palavra [RESOLVIDO], facilitará a busca dos outros usuários com o mesmo problema.