Autor Tópico: Impressora mal criada!  (Lida 1337 vezes)

Offline alxaraujo

  • Usuário Ubuntu
  • *
  • Mensagens: 8
  • Aprendendo a aprender
    • Ver perfil
Impressora mal criada!
« Online: 13 de Novembro de 2006, 09:00 »
Estou com a minha velha e boa Apollo P-1200 (não ria, ela é boa mesmo!) que na verdade é uma HP disfarçada e tudo ia bem.

Estava com o Windows rodando e imprimindo normal e instalei o Ubuntu 6.06 e logo coloquei-a pra trabalhar. Depois de reinstalar o Ubuntu ela não imprimia de jeito maneira. Mudei a porta para o LPT1, deixei a porta indicada no ato do reconhecimento, mudei driver e nada. No Windows estava tudo bem.

O que acontece é o sistema identifica mas quando peço pra imprimir ela manda o cartucho para o centro pedindo a troca. O cartucho está novo (quer dizer, recondicionado, mas com tinta).

Eu formatei o HD na tentativa de colocar tudo redondinho. Nada! E agora para piorar o Windows também está fazendo a mesma coisa.  :-\

Alguém pode me ajudar?



Offline PortelaPMF

  • Usuário Ubuntu
  • *
  • Mensagens: 10
  • Anjo da noite
    • Ver perfil
Re: Impressora mal criada!
« Resposta #1 Online: 03 de Outubro de 2007, 15:36 »
Ja tentou testar outro cartucho? as vezes ele da pal mesmo com tinta da um testada ai, porque como você mesmo falow ele imprimia no windos e agora não esta mais então da uma testada no cartucho qualquer coisa posta aqui novamente.
"Anjo (mensageiro) é designação de encargo, não de natureza, se  perguntares pela designação da natureza, é um espírito;
se perguntares pelo encargo, é um anjo:
é espírito pelo aquilo que é. E é anjo pelo aquilo que faz."