Autor Tópico: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10  (Lida 5535 vezes)

Offline cbarbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Prezados:

Minha placa mãe é uma Asus A7V8X-X. Nela tenho instalado uma placa de vídeo NVIDIA GeForce2 MX/MX 400. Acontece que esta placa nunca é detectada pelo Ubuntu. Quando executo um lspci obtendo a seguinte resposta:

00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: S3 Inc. 86C410 Savage 2000 (rev 02)

Minhas perguntas são: esta placa serve para alguma coisa no Ubuntu? Como faço para que o Ubuntu a detecte? Depois de detectada, como colocá-la para funcionar?

Alguém um uma comunidade do Orkut falou em alteração de configuração da BIOS para que a placa seja detectada. É isso mesmo? Como?

Desde já agradeço àqueles que colaborarem com a resolução deste meu problema.

Offline vcamaral

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10
« Resposta #1 Online: 08 de Outubro de 2007, 18:53 »
Olá cbarbosa!

A minha placa de vídeo também é uma Nvidia Geforce, porém é o modelo MX 4000.

Instalei o beta do ubuntu e também tive problemas ao instalá-la, o driver opensource recomendado pelo Ubuntu ficava muito lento e sem aceleração 3D.

Solucionei o problema instalando o driver oficial (proprietário) que baixei direto do site da Nvida para o modelo da minha placa, que acredito que seja o mesmo para o teu, pois para Linux a Nvidia só possui dois modelos de drivers basicamente, para modelos mais antigos (no nosso caso) e para os atuais.

O link para o driver é: http://us.download.nvidia.com/XFree86/Linux-x86/96.43.01/NVIDIA-Linux-x86-96.43.01-pkg1.run

Para instalar, faça o seguinte:

 1) Na tela de boot do grub, escolha na opção de recovery mode
 2) Assim que entrar no modo, mude para o seu usuário do sistema ( # su usuario )
 3) Vá até o diretório onde baixou o driver e execute-o da seguinte forma:
     # sudo sh NVIDIA-Linux-x86-96.43.01-pkg1.run
 4) Vá dando Ok, Yes no que ele pedir. Lembre-se de colocar Yes na última pergunta que ele faz que é de escrever as configurações no xorg.conf que vem marcada No como default

Qualquer dúvida, só postar aí!
Espero ter ajudado.

[]s
Vinícius Amaral

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10
« Resposta #2 Online: 08 de Outubro de 2007, 23:18 »
A minha é uma GeForce440MX, e não deu problema algum; o Gerenciador de drivers restritos instalou a aceleração 3D e está tudo beleza.

VB5
 
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline cbarbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Re: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10
« Resposta #3 Online: 09 de Outubro de 2007, 13:18 »
RESOLVIDO.

Obrigado, companheiros, pela ajuda, mas só posso resolver este problema comprando outra placa. Descobri que, na verdade, minha placa é falsificada e, portanto, não tem como instalar um driver Nvidia para ela.

O curioso é que no gerenciador de dispositivos do Windows ela aparece como uma GeForce.

Pois é, picaretagem é o que não falta por aí. Ela já veio instalada e, à epoca, meus conhecimentos eram extremamente reduzidos. Além disso, o fornecedor era de "confiança".

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10
« Resposta #4 Online: 09 de Outubro de 2007, 23:42 »
Acontece...  :( É por essas e outras que aprendi a só comprar de fornecedor confiável *mesmo*...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline maudy

  • Usuário Ubuntu
  • *
  • Mensagens: 481
  • Darth Tux
    • Ver perfil
    • Dicas para iniciantes no Ubuntu
Re: Placa de vídeo NVIDIA GeForce2 MX/MX 400 não é detectada pelo Ubuntu 7.10
« Resposta #5 Online: 11 de Outubro de 2007, 14:04 »
Minha placa de video é uma GeForce 6200.
No Gutsy não surge NEM a tela de gerenciador de drivers restritos, quando solicitada!!!!
Baixei o pacote .RUN acima citado e no boot, me surge os problemas:
- preciso rodar em modo RUNLEVEL 3 'telinit 3 (digo não e passo para frente)
- falta-me um arquivo LIBC Header e previso dar uma olhada no arquivo /var/log/nvidia-installer.log

O que faço agora???
Baixo via Automatix?? Envy??

Abs
Maudy