Autor Tópico: eclipse não roda programa que usa javax.swing  (Lida 4774 vezes)

Offline fercosta

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
eclipse não roda programa que usa javax.swing
« Online: 31 de MAR?O de 2006, 19:43 »
Instalei o eclipse 3.1.0 no meu computador. Estou utilizando o Kubuntu 5.10. Toda vez que tento rodar uma aplicação que utiliza o javax.swin.* ocorre o seguinte erro:

** ERROR **: file ../../../src/libjava/jni/gtk-peer/gnu_java_awt_peer_gtk_GtkImage.c: line 572 (createRawData): assertion failed: (data_fid != 0)
aborting...

Quero saber se alguém sabe o que isso significa e se pode me ajudar a resolver.  :cry: