Autor Tópico: Detetar a Placa de Som Philips Acoustic Edge PSC 706  (Lida 10521 vezes)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #15 Online: 16 de Agosto de 2007, 13:30 »
Não cara é só grep não tem o sinal de mais.

vai ficar assim=> root@ATHLON2GHZ:~# modprobe -c | grep '1004.*0307'

Pode por o dmesg e o lspci -vv           ( não nn )

Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #16 Online: 16 de Agosto de 2007, 15:18 »
Não cara é só grep não tem o sinal de mais.

vai ficar assim=> root@ATHLON2GHZ:~# modprobe -c | grep '1004.*0307'

Pode por o dmesg e o lspci -vv           ( não nn )

Eis o resultado:

root@ATHLON2GHZ:~# modeprobe-c | grep '1004.*0307'
bash: modeprobe-c: comando não encontrado


Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #17 Online: 16 de Agosto de 2007, 19:34 »
Vamos deixar uma coisa bem clara para voce não se estressar.

No linux, letras maiusculas são diferentes de minusculas, e espaços são comando também.

voce postou um comando que não vai funcionar mesmo.

modprobe -c é diferente de modprobe-c (Notou o espaço ? )

Esqueça isto por enquanto. poste o lspci -vv ( note o espaço )

e seu dmesg.

Eu vou ver o que faço com eles.

Abraços

Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #18 Online: 17 de Agosto de 2007, 00:07 »
Vamos deixar uma coisa bem clara para voce não se estressar.

No linux, letras maiusculas são diferentes de minusculas, e espaços são comando também.

voce postou um comando que não vai funcionar mesmo.

modprobe -c é diferente de modprobe-c (Notou o espaço ? )

Esqueça isto por enquanto. poste o lspci -vv ( note o espaço )

e seu dmesg.


Eu vou ver o que faço com eles.

Abraços

Ai estao:

root@ATHLON2GHZ:/home/alvaro# modeprobe -c | grep '1004.*0307
>

root@ATHLON2GHZ:/home/alvaro# lspci -vv
00:00.0 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Subsystem: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR-
        Latency: 8
        Region 0: Memory at e0000000 (32-bit, prefetchable) [size=64M]
        Capabilities: [80] AGP version 3.0
                Status: RQ=32 Iso- ArqSz=0 Cal=0 SBA+ ITACoh- GART64- HTrans- 64bit- FW+ AGP3- Rate=x1,x2,x4
                Command: RQ=1 ArqSz=0 Cal=0 SBA+ AGP+ GART64- 64bit- FW- Rate=x1
        Capabilities: [50] Power Management version 2
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [60] HyperTransport: Slave or Primary Interface
                !!! Possibly incomplete decoding
                Command: BaseUnitID=0 UnitCnt=3 MastHost- DefDir-
                Link Control 0: CFlE- CST- CFE- <LkFail- Init+ EOC- TXO- <CRCErr=0
                Link Config 0: MLWI=16bit MLWO=16bit LWI=16bit LWO=16bit
                Link Control 1: CFlE- CST- CFE- <LkFail+ Init- EOC+ TXO+ <CRCErr=0
                Link Config 1: MLWI=8bit MLWO=8bit LWI=8bit LWO=8bit
                Revision ID: 1.02
        Capabilities: [58] HyperTransport: Interrupt Discovery and Configuration

00:00.1 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0

00:00.2 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0

00:00.3 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0

00:00.4 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0

00:00.7 Host bridge: VIA Technologies, Inc. K8M800 Host Bridge
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0



Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #19 Online: 17 de Agosto de 2007, 00:19 »
Vamos deixar uma coisa bem clara para voce não se estressar.

No linux, letras maiusculas são diferentes de minusculas, e espaços são comando também.

voce postou um comando que não vai funcionar mesmo.

modprobe -c é diferente de modprobe-c (Notou o espaço ? )

Esqueça isto por enquanto. poste o lspci -vv ( note o espaço )

e seu dmesg.

Eu vou ver o que faço com eles.

Abraços

e o "dmesg" nao da para postar aqui o sistema recusa enviar por ter mais de 20000 caracteres.


Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #20 Online: 17 de Agosto de 2007, 13:27 »
cabasafado

Voce só mandou uma parte do pspci -vv tem mais coisa para baixo, no editor que voce tem que copiar. ( existe uma barra de rolagem do lado direito.)

Procure a sessão muiltimedia controller => 00:0a.0 Multimedia audio controller: VLSI Technology Inc Thunderbird (rev 06)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #21 Online: 18 de Agosto de 2007, 10:31 »
Mande só a parte referente ao VSLI

Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #22 Online: 18 de Agosto de 2007, 15:38 »
Mande só a parte referente ao VSLI

Ai esta:

alvaro@ATHLON2GHZ:~$ sudo lspci -vv
00:0a.0 Multimedia audio controller: VLSI Technology Inc Thunderbird (rev 06)
        Subsystem: VLSI Technology Inc Unknown device 8051
        Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #23 Online: 18 de Agosto de 2007, 18:33 »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #24 Online: 18 de Agosto de 2007, 19:08 »
agora sim cabasafado

Recebemos seu lspci.

Sua placa voi reconhecida pelo Ubuntu. Tente seguir a recomendação do Versuri ( leia o tópico )

Se não ajudar retorne aqui e vamos ver.

[],s

Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #25 Online: 18 de Agosto de 2007, 20:11 »
agora sim cabasafado

Recebemos seu lspci.

Sua placa voi reconhecida pelo Ubuntu. Tente seguir a recomendação do Versuri ( leia o tópico )

Se não ajudar retorne aqui e vamos ver.

[],s
Tota! E o seguinte da minha parca experiencia, digo que o Dispositivo detectado VLSI e a controladora de audio da placa mae, cujo audio pode ser on-board ou nao (Minha MB posso usar On-board o qual ja usei e funcionou beleza aqui mesmo). Como optei para off-board com a placa de Som Philips Acustic Edge PSC706. O Ubuntu nao esta detectando esse hardware e sim a controladora VLSI. Por isso la no "Sistema/Preferencias de Som/Mixador de Trilha Padrao/Dispositivo" nao aparece qq dispositivo??

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #26 Online: 18 de Agosto de 2007, 20:44 »
Cara desculpe mesmo. Só agora caiu a ficha e eu entendi seu problema.

eu foquei na VSLI e voce quer é philips acustic edge.

Na bios do seu sistema voce desabilitou o som on-board ? Pelo seu lspci parece que sua bios não "apagou" a placa de som.

Verifique por favor.

Vamos lá.

Voce não viu ela (Philipps) no lspci -vv. OK ?

Se não viu tente lsusb ou lsusb -vv

Se não encontrou use isapnp

Vou explicar. algumas placas modernas off board são reconhecidas como dispositivos USB as mais antigas ( a sua é de 2003 ) podem ser ISA, mas pelas fotos que vi na Net ela é PCI, Logo provavelmente o lspci -vv deveria mostrar.

A primeira coisa a se fazer no Linux é localizar aonde está a placa, se ela foi reconhecida ou não.

Se ela foi reconhecida, aí sim nós vamos procurar os módulos responsáveis a fazer ela funcionar.

( O processo é exatamente igual no Windows ou qualquer sistema operacional . O sistema tem que "enxergar" o dispositivo, depois se instalam os drivers, depois funciona )

O comando lspci lista os dispositivos pci ( e alguns ISA ) Reconhecidos ou não.

O comando lsusb lista os dispositivos USB. Reconhecidos ou não.

O comando isapnp lista os dispositivos ISA mais antigos.

Encontrando a placa, encontraremos os módulos, ou saberemos se ela é ou não suportada pelo sistema operacional porisso minha insistência nisto.

De qualquer forma => http://www.leenooks.com/page/history_diff/Philips+Acoustic+Edge+PSC706+sound+card?older=0&newer=1

http://www.linuxquestions.org/hcl/showproduct.php/product/3287 ( ver foto do chip )

o modulo de sua placa seria o saa7785 ( ver no cardlist da alsa project )

Infelizmente, meu amigo


Offline cabasafado

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Detetar a Placa de Som Philips Acoustic Edge PSC 706
« Resposta #27 Online: 19 de Agosto de 2007, 00:28 »
Cara desculpe mesmo. Só agora caiu a ficha e eu entendi seu problema.

eu foquei na VSLI e voce quer é philips acustic edge.

Na bios do seu sistema voce desabilitou o som on-board ? Pelo seu lspci parece que sua bios não "apagou" a placa de som.

Verifique por favor.

Vamos lá.

Voce não viu ela (Philipps) no lspci -vv. OK ?


 

Se não viu tente lsusb ou lsusb -vv

Se não encontrou use isapnp

Vou explicar. algumas placas modernas off board são reconhecidas como dispositivos USB as mais antigas ( a sua é de 2003 ) podem ser ISA, mas pelas fotos que vi na Net ela é PCI, Logo provavelmente o lspci -vv deveria mostrar.

A primeira coisa a se fazer no Linux é localizar aonde está a placa, se ela foi reconhecida ou não.

Se ela foi reconhecida, aí sim nós vamos procurar os módulos responsáveis a fazer ela funcionar.

( O processo é exatamente igual no Windows ou qualquer sistema operacional . O sistema tem que "enxergar" o dispositivo, depois se instalam os drivers, depois funciona )

O comando lspci lista os dispositivos pci ( e alguns ISA ) Reconhecidos ou não.

O comando lsusb lista os dispositivos USB. Reconhecidos ou não.

O comando isapnp lista os dispositivos ISA mais antigos.

Encontrando a placa, encontraremos os módulos, ou saberemos se ela é ou não suportada pelo sistema operacional porisso minha insistência nisto.

De qualquer forma => http://www.leenooks.com/page/history_diff/Philips+Acoustic+Edge+PSC706+sound+card?older=0&newer=1

http://www.linuxquestions.org/hcl/showproduct.php/product/3287 ( ver foto do chip )

o modulo de sua placa seria o saa7785 ( ver no cardlist da alsa project )

Infelizmente, meu amigo



Ta desculpado, so pela trabalheira tua ja estas com muito credito. Vou tentar responder o que perguntas:
Sim ela esta deshabilitada na bios, como disse se ela for habilitada o Ubuntu reconhece numa boa, com ja fiz e funciona blza!

No lspci -vv nao vi nada chamado Philips!
Ela e uma PCI mesmo!
O comando "isapnp" - Nao e reconhecido.
Os comandos "lsusb - Retorna as interfaces USBś sem qq mencao a marca Philips.
E cara pelo "andar da carruagem" o negocio nao vai funcionar mesmo nao!
Vou "futucar" esse cardlista ai, para ver o que se encontra.