Autor Tópico: google earth X ati  (Lida 1873 vezes)

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
google earth X ati
« Online: 10 de Outubro de 2007, 15:08 »
Prezados.

Antes de mais nada, revirei a internet, forums, etc... para ver a solução do meu problema, e nao encontrei.

Eu instalei o ubuntu numa ATI Radeon 200 (placa integrada), e mandei carregar os drivers da ATI no gerenciador de drivers restritos.

Até aí tudo bem. só que o mpeg tinha problemas (ficava sempre entrelaçado), e ficava ruim de ver DVD. tinha que desabilitar a ATI, reiniciar o X, para poder ver filme desentrelaçado

Daí que tive a "feliz" idéia de baixar os drivers diretamente da ATI.

Tinha o google earth instalado aqui, funcionava. E agora , o google earth simplesmente nao inicia. fica travado na tela inicial.

em tempo, verifiquei no terminal...

patricia@patricia-desktop:~$ glxinfo | grep direct
direct rendering: Yes
patricia@patricia-desktop:~$

ou seja, aparentemente tá tudo OK.

tentei instalar driver mais antigo, ele nao aceita...

A pergunta é: terei que formatar o Ubuntu de minha irmã e reinstalar pra não ter dor de cabeça ??

Ps.: O video continuou entrelaçado... mesmo apertando o botao "I" no totem nao adianta
Ubuntu Lucid é 10 !!!

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: google earth X ati
« Resposta #1 Online: 10 de Outubro de 2007, 15:11 »
Tenho uma ATI integrada também no trabalho, e ela é uma "%%&&(*&)" mesmo.

Mas aqui está tudo funcionando, só não conseguia colocar o Compiz, mas depois que atualizei para o Gutsy tudo ficou perfeitinho. É claro que tive que instalar o xserver-xgl, mas tá ótimo aqui.
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: google earth X ati
« Resposta #2 Online: 10 de Outubro de 2007, 16:19 »
Tenho uma ATI integrada também no trabalho, e ela é uma "%%&&(*&)" mesmo.

Mas aqui está tudo funcionando, só não conseguia colocar o Compiz, mas depois que atualizei para o Gutsy tudo ficou perfeitinho. É claro que tive que instalar o xserver-xgl, mas tá ótimo aqui.

Essa é a radeon 200 (é a mesma tua, com a placa integrada ?). o google earth nao funciona...

Olha.. nao funciona isso, e o video fica entrelaçado. Fora isso, os jogos rodam mto bem. Mas o beryl (muito bonito mas inutil) nao roda também.
Alguém sabe como ajudar ?
Abs.
Carlos
Ubuntu Lucid é 10 !!!

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: google earth X ati
« Resposta #3 Online: 10 de Outubro de 2007, 17:25 »
A minha é : ATI Technologies Inc RS480 [Radeon Xpress 200G Series]

Vou instalar o Earth aqui para ver se funciona, não sei porque não funcionaria, mas aqui, como já disse, funciona o Compiz com todos os efeitos.

Iniciando o earth num terminal, não retorna nenhuma mensagem de erro ?
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: google earth X ati
« Resposta #4 Online: 11 de Outubro de 2007, 09:48 »
A minha é : ATI Technologies Inc RS480 [Radeon Xpress 200G Series]

Vou instalar o Earth aqui para ver se funciona, não sei porque não funcionaria, mas aqui, como já disse, funciona o Compiz com todos os efeitos.

Iniciando o earth num terminal, não retorna nenhuma mensagem de erro ?

Nada de mensagem de erro. o fica a tela inicial do Google Earth (o splash screen), e nada... nao carrega.

O compiz nao funciona porque nao tem o efeito "composite". mas conpiz+fusion, Beryl, isso é secundário.

O google earth é fundamental !

Mas os jogos rodam mto bem. Vou ver se acho uma solução pra isso, senao, formato e reinstalo o ubuntu.

Carlos
Ubuntu Lucid é 10 !!!