Autor Tópico: Erro na instalação de pacotes  (Lida 1980 vezes)

freakazoid

  • Visitante
Erro na instalação de pacotes
« Online: 13 de Dezembro de 2005, 16:34 »
Galera, tentando instalar o MPlayer, retorna o seguinte erro:

~$sudo apt-get install mplayer-386

Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto

Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  mplayer-386: Depende: libdirectfb-0.9-22 mas não está instalável
               Depende: libggi2 (>= 1:2.0.5) mas não está instalável
               Depende: libjack0.80.0-0 (>= 0.99.0) mas não está instalável
               Depende: libmad0 (>= 0.15.1b) mas não está instalável
E: Pacotes quebrados

Isso acontece também com o K3b e o Linpopup, gostaria de saber se alguém pode me ajudar a resolver.

Grato

Thiago Lima

Offline Agaporn

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Erro na instalação de pacotes
« Resposta #1 Online: 13 de Dezembro de 2005, 16:41 »
Tenta esse comando : sudo apt-get install -t unstable mplayer-386

Obs.: Olhe se seu sources.list está com os repositórios novos (tente usar aqueles que o LedStyle fez)  e nunca esqueça do sudo apt-get update.


Grande Abraço

Offline felipefoz

  • Usuário Ubuntu
  • *
  • Mensagens: 200
    • Ver perfil
Erro na instalação de pacotes
« Resposta #2 Online: 14 de Dezembro de 2005, 10:54 »
tenta instalar esses pacotes que estão listadsos, se der erro ou não encontrá-los, talvez tenha que atualizar a lista dos repositórios "sources.list"!!

$sudo apt-get install libdirectfb-0.9-22 libggi2 libjack0.80.0-0 libmad0
ai se vc não retirou o mplayer, ele irá se instalar sozinho

freakazoid

  • Visitante
Erro na instalação de pacotes
« Resposta #3 Online: 14 de Dezembro de 2005, 23:26 »
ok, fiz isso o que vc falou dos pacotes, tentei instalá-los... mas olha o que retorna?

Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
O pacote libdirectfb-0.9-22 não está disponível, mas é referenciado por outro pacote.
Isso pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote libdirectfb-0.9-22 não tem candidato para instalação


Alguém tem a lista original para medar? porque tbm atualizei o sources.list por aki e acho que deve ser isso... =S

abs