Autor Tópico: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo  (Lida 101127 vezes)

kErNeL_sCrIpT

  • Visitante
Re: vivo zap™ e vivo Flash™ no Ubuntu
« Resposta #90 Online: 07 de Maio de 2008, 22:26 »
@kErNeL_sCrIpT

Cara, configura novamente, reinicia a maquina e aguarda 5 minutos apenas, muitas vezes quando a maquina inicia ele não conecta de imediato, por causa da autenticação. Vai ver que você já fez tudo certo e acha que não está funcionando.

Abraços a todos


Beleza, vou tentar. Depois posto o resultado aqui.

Editado
Não funcionou.



Corrigindo: O KPPP não é uma Front End do wvdial. Peço desculpas pela informação errada.

Editado #2
AEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!!!!!!!!!!!!!!!!!!!!!!!!
Finalmente galera! Cosegui conectar minha net com o wvdial!!!! :D :D :D :D
Graças a dica do colega tfmoraes - http://ubuntuforum-br.org/index.php/topic,35195.msg209733.html#msg209733
Tô muito feliz!!!!
Acabou o sofrimento!!!! ;D
Vou fazer uma "purificação" no meu Hardy e tirar tudo relacionado a KDE! :P
Finalmente me livrei do KPPP!!!! :D :D :D :D
Assim que possível adiciono o tudo na primeira mensagem deste tópico ;)

Editado #3
Já criei o tutorial para conectar com o wvdial! :D ;D
Tive que criar outro tópico por que excedi o limite de 20000 caracteres na primeira mensagem deste :P

Abraço a todos e até mais.
« Última modificação: 08 de Maio de 2008, 00:44 por kErNeL_sCrIpT »

Offline dosv01

  • Usuário Ubuntu
  • *
  • Mensagens: 24
  • Ubuntu... beauty!
    • Ver perfil
Re: vivo zap™ e vivo Flash™ no Ubuntu
« Resposta #91 Online: 08 de Maio de 2008, 02:18 »
Tu é insistente hein, parabens!!!!!!!!! rs
==========================
dosv01

"Ubuntu is a community developed, Linux-based operating system that is perfect for laptops, desktops and servers..."

kErNeL_sCrIpT

  • Visitante
Re: vivo zap™ e vivo Flash™ no Ubuntu
« Resposta #92 Online: 08 de Maio de 2008, 02:25 »
Tu é insistente hein, parabens!!!!!!!!! rs

Mas é claro!!!!
Obrigado :)

Offline felipeaccarini

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: vivo zap™ e vivo Flash™ no Ubuntu
« Resposta #93 Online: 15 de Maio de 2008, 08:47 »
Olá, pessoal, sou novo no fórum e também iniciante no mundo Linux em geral. Estou com 2 probleminhas, fáceis de resolver, mas, devido à minha inexperiência, tem se tornado difíceis... Possuo Ubuntu 8.04 e tenho o pacote Kubuntu instalado também... (KDE)

Consegui configurar meu modem Aiko no vivozap, através de alguns comandos digitados no terminal e da utilização do KPPP para me conectar. Só que tenho que fazer isso toda vez que reinicio o computador... e tá ficando chato fazer aquelas digitações todas...
Gostaria de saber se tem um jeito de automatizar isso para que, toda vez que eu plugue o USB, já reconheça e eu conecte à internet somente clicando no KPPP


Ah, o problema num 2 eu deixo pra depois...

kErNeL_sCrIpT

  • Visitante
Re: vivo zap™ e vivo Flash™ no Ubuntu
« Resposta #94 Online: 15 de Maio de 2008, 10:34 »
Olá, pessoal, sou novo no fórum e também iniciante no mundo Linux em geral. Estou com 2 probleminhas, fáceis de resolver, mas, devido à minha inexperiência, tem se tornado difíceis... Possuo Ubuntu 8.04 e tenho o pacote Kubuntu instalado também... (KDE)

Consegui configurar meu modem Aiko no vivozap, através de alguns comandos digitados no terminal e da utilização do KPPP para me conectar. Só que tenho que fazer isso toda vez que reinicio o computador... e tá ficando chato fazer aquelas digitações todas...
Gostaria de saber se tem um jeito de automatizar isso para que, toda vez que eu plugue o USB, já reconheça e eu conecte à internet somente clicando no KPPP


Ah, o problema num 2 eu deixo pra depois...

Olá felipeaccarini, seja bem vindo ao fórum :)

Tem sim, e eu postei como, está na parte que fala sobre o Script de Reconexão na primeira mensagem deste tópico.

O comando é (Tem mais coisas, leia o que recomendei acima para compreender melhor):

Código: [Selecionar]
kppp -c nome_do_provedor_que_voce_criou
Crie isso como um Menu em Aplicações.
E também coloque em Sessões, para conectar automaticamente no arranque do GDM.


Abraço e até mais.
« Última modificação: 15 de Maio de 2008, 10:42 por kErNeL_sCrIpT »

Offline Dan Schübart

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #95 Online: 18 de Setembro de 2008, 02:33 »
Olá!
Quero agradecer a todos os membros deste fórum... Principalmente o Kernel, o qual eu me guiei na maioria dos tópicos. Usei o método wvdial e comunicar a todos que eu estou conectado pelo Linux, via Mozilla. Baixarei as atualizações nesta madrugada e volto mais tarde para fazer mais perguntas (hehehe)
Se bem que eu não postei nenhuma ainda!! Estou apenas pesquisando pelo forum aquelas que foram já respondidas.
Abraços a todos.
E Até +!!

kErNeL_sCrIpT

  • Visitante
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #96 Online: 18 de Setembro de 2008, 11:46 »
Olá Dan Schübart, seja bem vindo ao fórum :)
Qualquer dúvida é só postar, ajudaremos no que pudermos/soubermos :)

Offline marcussilva

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #97 Online: 04 de Outubro de 2008, 19:43 »
Cara blz?

Vê se vc pode me ajudar.
Fiz tudo que você colocou no tuto da seguinte forma:

# lsusb

Bus 002 Device 005: ID 1b7d:070c 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000

# modprobe usbserial vendor=0xb7d product=0x070c

# echo "usbserial vendor=0xb7d product=0x070c" /etc/modules
usbserial vendor=0xb7d product=0x070c /etc/modules

Não funcionou.

Tentei...

# modprobe usbserial vendor=0x1b7d product=0x070c

# echo "usbserial vendor=0x1b7d product=0x070c" /etc/modules
usbserial vendor=0x1b7d product=0x070c /etc/modules

# lsmod

Module                  Size  Used
by
usbserial              34920  0

Não funciona.

Minha dúvida esta na identificação do modem, vc pode me ajudar?

Offline prchakal

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #98 Online: 26 de Novembro de 2008, 04:55 »
Vamos lá galera,

Acho que isso só da comigo, estou fazendo algo de errado, já li dezenas de tutoriais mas só acontece comigo.

Tenho um aiko76E e estou tentando fazer ele funfar do ubuntu.

Eu ponho o CD do ubuntu.

Ele inicia.

Abro o console, digito: sudo gedit

Colo as configurações no arquivo wvdial.conf:

[Dialer vivo]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 115200
New PPPD = yes
Modem = /dev/ttyUSB0
ISDN = 0
Phone = #777
Password = vivo
Username = XXXXXXXX@vivozap.com.br
Stupid Mode = 1

E salvo o arquivo.

No terminal digito:
modprobe usbserial vendor=0x19d2 product=0xfffe (sim, esses são so dados do meu modem)

No terminal digito:
sudo pon.wvdial vivo

Ai aparece:
ubuntu@ubuntu:~$ sudo pon.wvdial vivo
--> WvDial: Internet dialer version 1.60
ubuntu@ubuntu:~$ --> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT#777
--> Waiting for carrier.
ATDT#777
CONNECT
--> Carrier detected.  Starting PPP immediately.
--> Starting pppd at Wed Nov 26 04:42:45 2008
--> Pid of pppd: 9895
--> Using interface ppp0
--> pppd: X[18]� �[15]�
--> pppd: X[18]� �[15]�
--> pppd: X[18]� �[15]�
--> pppd: X[18]� �[15]�
--> pppd: X[18]� �[15]�
--> local  IP address 200.220.229.253
--> pppd: X[18]� �[15]�
--> remote IP address 200.220.227.241
--> pppd: X[18]� �[15]�
--> primary   DNS address 200.220.227.100
--> pppd: X[18]� �[15]�
--> secondary DNS address 200.142.130.10
--> pppd: X[18]� �[15]�  ( <- última linha )

E fica nessa última linha ai parado.

E tento abrir algo no firefox, mas nada abre, (página não encontrada.).

Se alguém POR FAVOR puder me ajudar eu agradeço muito. Não sei mais o que fazer.
« Última modificação: 26 de Novembro de 2008, 04:59 por prchakal »

Offline vampire_thunder

  • Usuário Ubuntu
  • *
  • Mensagens: 735
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #99 Online: 27 de Novembro de 2008, 22:46 »
Você já está conectado, rapaz. Acontece que o Firefox está abrindo offline. Clique em Arquivo e desmarque a caixa "Modo offline".

Nosso Vivo Zap no 8.10 está uma M*, pois não consta na lista do Network Manager e os inúmeros tutoriais que encontrei só dão suporte ao Vivo GSM. Até escrevi um post no Orkut sobre isso:
http://www.orkut.com.br/Main#CommMsgs.aspx?cmm=463106&tid=5271546316844214288

Offline prchakal

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #100 Online: 27 de Novembro de 2008, 22:55 »
Achei uma solução para o meu problema e para outros, um script que faz tudo para você.

Só não esqueça de abrir o script e alterar o seu nome de usuário e senha para a operadora que quer conectar

http://www.gdhpress.com.br/blog/script-vivo-zap/

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #101 Online: 20 de Fevereiro de 2009, 10:51 »
Achei uma solução para o meu problema e para outros, um script que faz tudo para você.

Só não esqueça de abrir o script e alterar o seu nome de usuário e senha para a operadora que quer conectar

http://www.gdhpress.com.br/blog/script-vivo-zap/

Vai nessa, solução que nada,  BUCHA DE CANHÃO.

O meu Vivo Zap, no Ubuntu Hardy, nao navega nem a pau! Ele só conecta mas nao navega. Já usei esse script, usei o gnome-ppp, já usei DNS alternativos, e  NADA. Isso só funciona para alguns modelos especificos. O meu, que é bem mais novo, de 2009, nao funcionou.

Só com o intrepid para a coisa fluir bem (suponho que sim, nao testei, mas dizem que é bem melhor para 3G), no caso da internet 3G (mas daí, nao funciona nvidia, e nem a webcam com o cheese).... é cada coisinha chata que dá até raiva. Vamos ver se o jaunty vem melhor, a principio tá parecendo que sim.
Ubuntu Lucid é 10 !!!

Offline dacinbrasil

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #102 Online: 24 de MAR?O de 2009, 15:45 »
 ???  Boa fórum - otima ajuda. Meu português é ruim. Você já viu algum tutorial Vivo ZAP em Inglês? Existe suporte pagos em Inglês? Obrigado  ???

Offline Novato XD

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial | vivo zap™ e vivo Flash™ no Ubuntu passo-a-passo
« Resposta #103 Online: 10 de Maio de 2009, 16:33 »
olá pessoal eu so novo no fórum , e tbm novato no linux,q tento mas n consigo usar por achar dificil
atualmente estou usando o windows xp , com o modem sungil(MODEM USB CDMA 1x EV-DO)
e me interessei pelo sistema linux , mas como eu moro numa cidade q n tem ninguem q ensine a  "mexer" no linux!eu peço
alguem poderia me explica de uma forma bem fácil de entender , como instalar o modem no Ubuntu 7.04 , ou fazer um video  ;)
pq eu dei uma lida e n entendi nadinha huhauhauaua
desde já agradeço!