Autor Tópico: RealPlayer  (Lida 11340 vezes)

#1

  • Visitante
RealPlayer
« Online: 07 de Dezembro de 2005, 14:24 »
Pessoal eu fui no aplicações > adicionar aplicações e add o realplayer, ae na hora de instalar falou q faltava um lance lá ae peguei e dei sair ae mesmo assim instalou e quando cliko nele naum carrega o programa, alguém tem uma solução?? e o totem que vem com o ubuntu naum abre nem mp3 nem mpg :(

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
RealPlayer
« Resposta #1 Online: 07 de Dezembro de 2005, 14:30 »
intala o real player pelo synaptic

em quanto ao mp3 e o resto instala isso

Nessa ordem

sudo apt-get install gstreamer0.8-plugins
sudo apt-get install gstreamer0.8-lame
sudo apt-get install gstreamer0.8-ffmpeg
sudo apt-get install w32codecs
sudo apt-get install libdivx4linux
sudo apt-get install lame
sudo apt-get install sox
sudo apt-get install ffmpeg
sudo apt-get install mjpegtools
sudo apt-get install vorbis-tools
gst-register-0.8
Arch Linux Overlord
Kernel 2.6.25-ARCH

#1

  • Visitante
RealPlayer
« Resposta #2 Online: 07 de Dezembro de 2005, 14:48 »
ae cara valeu, mais os seguintes plugins não foram instalados por falta de local pra baixar:

sudo apt-get install w32codecs
sudo apt-get install libdivx4linux

e isso aqui vo deixar mais claro para as pessoas

no terminal digita sudo gst-register-0.8

valeu bioooohazard

vo tentar instalar o realplayer agora, vai que é por causa dessas dlls que tava falhando ;)

#1

  • Visitante
RealPlayer
« Resposta #3 Online: 07 de Dezembro de 2005, 14:51 »
mesmo erro ainda na hora de instalar o real...

e o totem não ta abrindo mpg só mp3 agora

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
RealPlayer
« Resposta #4 Online: 07 de Dezembro de 2005, 14:55 »
nao ta abrindo mpg pq vc nao consegui instala o w32codecs

adiciona isso na sua source list

sudo gedit /etc/apt/sources.list

################## Codecs Multimidia #####################
##### Atencao: descomente apenas para instalar codecs ####
######### multimidia e depois comente novamente ##########
deb ftp://ftp.nerim.net/debian-marillat/ etch main

###### Aqui voce encontra o libdvdcss para tocar #########
##### DVDs e o VLC (Player de video super compativel) ####
deb http://download.videolan.org/pub/videolan/debian sid main
deb-src http://download.videolan.org/pub/videolan/debian sid main

depois

sudo apt-get update
Arch Linux Overlord
Kernel 2.6.25-ARCH

#1

  • Visitante
RealPlayer
« Resposta #5 Online: 07 de Dezembro de 2005, 17:08 »
ae cara deu esse erroo

Lendo Lista de Pacotes... Pronto
W: GPG error: ftp://ftp.nerim.net etch Release: As seguintes assunaturas não puderam ser verificadas porque as chaves públicas não estão disponíveis: NO_PUBKEY 07DC563D1F41B907
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos
E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.
romulo@ubuntu:~$

Offline Agaporn

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
RealPlayer
« Resposta #6 Online: 07 de Dezembro de 2005, 17:58 »
só lembrando o que biohazard falou, esse erro geralmente acontece qdo vc muda o sources.list e naum dá o comando sudo apt-get update

#1

  • Visitante
RealPlayer
« Resposta #7 Online: 07 de Dezembro de 2005, 18:51 »
qq faço agora :(?

#1

  • Visitante
RealPlayer
« Resposta #8 Online: 07 de Dezembro de 2005, 19:56 »
po pessoal instalei pelo SUDO APT-GET INSTALL REALPLAYER ae veio a versão 10 ae na hora de rodar um vídeo fala que não da aaa alguém ajuda :(, fala q o player n contem os recursos, nao pode reproduzir o conteudo

Offline Agaporn

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
RealPlayer
« Resposta #9 Online: 07 de Dezembro de 2005, 19:59 »
Cara o que vc acha de usar o Kaffeine, apesar de ser originalmente do KDE , funciona muito bem no Ubuntu, e com os codecs instalos corretamente, vai ser difícil ele naum ler algum arquivo multimídia

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
RealPlayer
« Resposta #10 Online: 07 de Dezembro de 2005, 20:30 »
ele usa ubuntu nao kubuntu!

faz assim #1

Código: [Selecionar]
sudo apt-get install xine-ui

# Associar o xine-ui para tocar ficheiros multimedia

Código: [Selecionar]
gconftool-2 --type string --set /desktop/gnome/volume_manager/autoplay_dvd_command "xine dvd://"
sudo rm -f /usr/share/applnk/Multimedia/xine.desktop
sudo ln -fs /usr/share/xine/desktop/xine.desktop /usr/share/applications/
sudo cp /usr/share/applications/defaults.list /usr/share/applications/defaults.list_backup
sudo sed -e 's/totem.desktop/xine.desktop/g' /usr/share/applications/defaults.list_backup > /tmp/defaults.list
sudo mv /tmp/defaults.list /usr/share/applications/defaults.list
Arch Linux Overlord
Kernel 2.6.25-ARCH

#1

  • Visitante
RealPlayer
« Resposta #11 Online: 07 de Dezembro de 2005, 20:47 »
eu consegui instalar os codes via SUDO APT-GET INSTALL w32codes ae tentei o libdivx4linux e não acho, ae instalei o kaffeine e quando tento rodar um clipe fexa o programa, instalei o SUDO APT-GET INSTALL xine-ui ae deu certo mais não abriu o clipe ainda no kaffeine, olha que aparece quando abro o kaffeine:

Kaffeine Part...
Part not found. Please check your installation!
KDE...
Found version: 3.4.3
Ok.
xine-lib...
Found version: 1.0.1
Ok.WIN32 Codecs...
Ok.
libdvdcss...
libdvdcss not found. You're not able to play encrypted (most commercial) DVD's. You can get the library here (but using it may violate copyright regulations of your country!): http://developers.videolan.org/libdvdcss.
DVD Drive...
Can't check DMA mode. Permission denied or no such device: "/dev/dvd".
DVB-Device...
No DVB-Devices found. The DVB related functions will be hidden.
Distribution...
Ok.
RESULT: Found some problems, but nevertheless Kaffeine may work.

#1

  • Visitante
RealPlayer
« Resposta #12 Online: 07 de Dezembro de 2005, 21:01 »
acho que os repositórios tão desatualizados pessoal!

#1

  • Visitante
RealPlayer
« Resposta #13 Online: 07 de Dezembro de 2005, 21:09 »
ta com algum repositório defeituoso, acho que é do apollon que descomentei ou dos codecs, pq fica 99%[aguardando por cabeçalhos] alguém pode corrigir isso por favor?

#1

  • Visitante
RealPlayer
« Resposta #14 Online: 07 de Dezembro de 2005, 21:11 »
ta ae o q me leva a pensar q ta com pau os repositórios

W: GPG error: http://apt.cerkinfo.be unstable Release: As seguintes assunaturas não puderam ser verificadas porque as chaves públicas não estão disponíveis: NO_PUBKEY A35A4E6EF00175CA
W: GPG error: ftp://ftp.nerim.net etch Release: As seguintes assunaturas não puderam ser verificadas porque as chaves públicas não estão disponíveis: NO_PUBKEY 07DC563D1F41B907
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos
romulo@ubuntu:~$