Autor Tópico: Sistema trava sempre: é a placa de vídeo?  (Lida 2558 vezes)

Piras

  • Visitante
Sistema trava sempre: é a placa de vídeo?
« Online: 06 de Julho de 2007, 00:11 »
Meu processador é um AMD Athlon (tm) 64 Processor 3000+, com 1000 MB de memória RAM e um disco rígido SATA de 70 GB. A placa de vídeo é a AideTI Ruideon Xpress 200 (ATI Technologies Inc RS482 [Radeon Xpress 200]). Desde que adquiri esta máquina não consigo mais manter configurada a resolução de cores em 24, mas somente em 16 bits, pois, neste caso, o computador trava sem parar. O problema só desaparece quando reduzo a resolução para 16 bits, com a inevitável perda de qualidade na imagem. Resultado, devido a este problema, para mim, é infinitamente mais difícil configurar os tais efeitos 3D sem encontrar a tela preta pela frente.

O que devo fazer? Há alguma solução em termos de configuração ou o jeito é trocar a placa de vídeo? Ou o problema nada tem a ver com a AideTI Ruideon?
« Última modificação: 07 de Julho de 2007, 14:09 por Piras »

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #1 Online: 06 de Julho de 2007, 07:07 »
Experimente instalar a sua placa de vídeo usando o script Envy (procura no fórum que vc acha, hehehe), que é um script pra instalar e desinstalar drivers de placas de vídeo da NVidia e da ATI. Tenho uma máquina parecida com a sua (só que P4) com placa X200 on board e, apesar do programa de instalação instalar o bagulho certinho, a máquina vivia travando (por causa também do GDesklet cujo script dava erro ao atualizar a situação do hd sata que eu tenho).
Depois que desinstalei e coloquei o driver via Envy, tudo ficou "bunito". O Envy vai no site da ATI e baixa o que vc precisa pra instalar o bagulho. Há coisas que vc tem que já ter instalado (não sei se ele baixa também), como compilador GCC, xorg.dev, kernel headers e kernel source da sua distro, mas o bagulho funciona, experimente aí.
Em tempo: a placa da ATI não é "AideTI Ruideon" pois no Windows ela funciona, hehehehe... :)
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Piras

  • Visitante
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #2 Online: 07 de Julho de 2007, 01:37 »
caro velox,

Antes de tudo, obrigado pela ajuda! Eu tentei instalar o driver ATI via Envy no Ubuntu Edgy e foi um desastre. Tudo deu certo, mas o final do processo foi uma belíssima tela preta.

O Envy funcionou bem para você no Feisty?

Ah, sim! A ATI será AideTI para mim até eles começarem a desenvolver drivers decentes para o Linux!

Piras

  • Visitante
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #3 Online: 07 de Julho de 2007, 19:02 »
Acontece sempre a mesma coisa. No início, o sistema para de travar; depois trava sem parar e não há solução, salvo reiniciar. Mesmo com os drivers instalados pelo Envy o fenômeno se repete e só para quando reduzo a resolução de cores de 24 para 16 bits. Qual seria o motivo?

boi

  • Visitante
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #4 Online: 07 de Julho de 2007, 19:06 »
O sistema já estava assim antes de instalar o driver da ATI pela primeira vez?

Piras

  • Visitante
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #5 Online: 08 de Julho de 2007, 16:03 »
O sistema já estava assim antes de instalar o driver da ATI pela primeira vez?

Sim, desde a versão anterior, o Edgy, que vivo o mesmo problema: o sistema só deixa de travar quando baixo a resolução de cores para 16 bits. Mesmo sem mexer em nada na configuração do Xorg, basta manté-lo na resolução de 24 bits para que ele comece a travar sem parar.

Piras

  • Visitante
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #6 Online: 25 de Julho de 2007, 17:53 »
Estou ainda com o mesmo problema. Alguém sugere alguma coisa ou é preciso mesmo aposentar a minha placa ATI RADEON?

Offline metalknux1

  • Usuário Ubuntu
  • *
  • Mensagens: 50
    • Ver perfil
Re: Sistema trava sempre: é a placa de vídeo?
« Resposta #7 Online: 25 de Julho de 2007, 19:05 »
Estou ainda com o mesmo problema. Alguém sugere alguma coisa ou é preciso mesmo aposentar a minha placa ATI RADEON?
é acho que é a placa de video msm ;D
pega uma imprestada com um primo ou com um tiu e ve se o problema continua :D