Autor Tópico: amsn 0.97b.deb  (Lida 9153 vezes)

Offline rayabusa

  • Usuário Ubuntu
  • *
  • Mensagens: 129
  • Ubuntu Linux 11.10 - Oneiric Ocelot
    • Ver perfil
Re: amsn 0.97b.deb
« Resposta #15 Online: 22 de MAR?O de 2007, 17:14 »
Eu ja fiz tanta bagunça com o aMSN que ele nem funciona +, nem removendo e estalando de novo ñ resolve.
Vou largar de mão dele e usar o Gaim.
Obrigado pela ajuda, mas creio que ñ tem como resolver isso a nao ser se instalar o sistema novamente, e iso ñ vou fazer.

Infelismente tive q instalar o sistema novamente, quando dei um reboot aki, ele ñ funcionou +.
Ja estalei tudo de novo e funcionou normal.

CPU AMD Athlom 64 X2 5000+, Placa mãe Asus M2A VM, Memória 3GB DDR2 800MHz, Vídeo: nVidia GeForce 6200 TurboCache, HD 1TB Seagate SataII

Offline mariojr

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: amsn 0.97b.deb
« Resposta #16 Online: 08 de Abril de 2007, 11:22 »
otimo.. funciono perfeitamente aqui..

Offline raz0r

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: amsn 0.97b.deb
« Resposta #17 Online: 13 de Abril de 2007, 19:37 »
Aqui toda vez que eu instalo o amsn 0,97 com anti-aliasing (tcl8.5 e tk8.5) sempre da o maior trabalho. Nunca acerto de primeira. Sempre dá uns 4 tipos de erro, na verdade eu acho que eu consigo é de tando fuçar.  ;D

Quando forem remover algum programa c/ o comando "apt-get remove programa", pode ficar alguma conf. residual do mesmo. para que isso não aconteca façam "apt-get remove --purge programa".

Verifiquem também tem alguma coisa corrompida do pacote ou dependencias. façam "apt-get check" , "apt-get -f install" ou lib invalidas "apt-get autoclean".

E tem tbm um comando no ubuntu que infelizmente não existe aqui no debian, ele removia muita coisa residual, digite "apt-get autoremove".

ps: não desistam de tentar ou abandonar um prog pela dificuldade de instalação, é assim que a gente aprende. se o outro pode, vc tbm pode.

Bom! se eu me lembrar de + algum outro comando util, posto aqui depois.  ::)
« Última modificação: 13 de Abril de 2007, 19:42 por raz0r »
"Pior que a ignorância é a auto-ilusão do conhecimento"

cat /etc/issue Debian GNU/Linux squeeze/sid \n \l

Offline ubuntando

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: amsn 0.97b.deb
« Resposta #18 Online: 11 de Junho de 2007, 01:15 »
É muito fácil resolver o problema de instalação do aMSN .97b.

Instale-o normalmente o aMSN .97b, da maneira que achar mais fácil, pode ser pelo automatix.

Depois, acesse o arquivo pkgIndex.tcl pelo Terminal:

$ sudo gedit /usr/lib/tls1.50/pkgIndex.tcl


na linha: "package ifneeded tls 1.5"

altere tls 1.5 para tls 1.50

Pronto, agora é só salvar o arquivo, fechar e abrir o aMSN.



Offline Gabrius

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • "viva a vida com intensidade"
    • Ver perfil
    • Suporte On-Line Gabrius
Re: amsn 0.97b.deb
« Resposta #19 Online: 17 de Junho de 2007, 16:11 »
Olha para quem tiver problema igual eu tive de ele não funcionar, porq ele pede para instalar o TLS aqui vai uma dica esta em Ingles mas epero esta contribuindo

 TLS does not seem to work and I have tcl/tk 8.5. How can I fix it ?

TLS 1.5 is broken, in order to fix it, you have to find out where your copy of TLS is with :

 locate tls.tcl

or if you do not use locate :

 find / -name tls.tcl

Those commands should give you something like /usr/lib/tls1.50/tls.tcl. In the same directory, you should find a file named pkgIndex.tcl. Edit this file with your favorite editor (vi, emacs, nano/pico, etc..) :

 vi /usr/lib/tls1.50/pkgIndex.tcl

and change the line :

 package ifneeded tls 1.5

by

 package ifneeded tls 1.50

TLS should now work well. If it not the case, please let us know on the [12]
Rodrigo Gomes

Destruas as ondas e não as praias