Autor Tópico: Problema: Amarok + MusicBrainz [RESOLVIDO]  (Lida 1628 vezes)

Offline Cláudio Novais

  • Usuário Ubuntu
  • *
  • Mensagens: 501
  • I'm ubuntued
    • Ver perfil
    • UBUNTUED.info
Problema: Amarok + MusicBrainz [RESOLVIDO]
« Online: 04 de Junho de 2007, 11:00 »
Estou com um pequeno problema, é assim, eu queria que o amarok adicionasse as tags das músicas (título, album e cantor) automaticamente. eu já tive isso direito, mas tive de formatar e agora não me lembro como fiz.

inicialmente o amarok dá um problema qualquer a dizer que não consegues fazer essa acção, a solução, era instalar o libtunepimp3-mp3. como não encontrei o libtunepimp3-mp3, instalei o libtunepimp5-mp3, que vem já nos repositórios do ubuntu (de salientar que alguns sites dizem para instalar o 5). agora já não dá o mesmo erro, mas dá outro: ao clicar o amarok começa a usar muito o processador e fica sempre a dizer "generating audio fingerprint..." e não desenvolve...

já experimentei instalar o musicbrainz e não resolveu. instalei também o picard também não resolveu; experimentei instalar estes programas uma vez que estes poderiam instalar alguma biblioteca que fosse necessária, mas não resolveu o problema.


alguem sabe como resolver? ???
« Última modificação: 28 de Junho de 2007, 07:47 por unrater »

Offline Cláudio Novais

  • Usuário Ubuntu
  • *
  • Mensagens: 501
  • I'm ubuntued
    • Ver perfil
    • UBUNTUED.info
Re: Problema: Amarok + MusicBrainz
« Resposta #1 Online: 28 de Junho de 2007, 07:46 »
desculpem o double post, mas é para concluir este tópico. pois consegui, finalmente resolver. então, o problema era o seguinte, eu uso 50% do tempo preciso de usar uma proxy, da qual só me dá liberdade por http, e pouco mais, logo, programas tipo o amarok e qualquer outro que precise de ir á net não consegue. mas as actualizações dão! deste modo, eu usava o "export http_proxy" para ter a proxy na consola. logo de inicio modifiquei o /etc/profile, e adicionei este export, e só depois é que instalei o amarok. instalei também o tal libtunepimp e nada. visto agora estar de férias, tirei o dito export e experimentei POR ACASO adquirir os nomes das musicas, e voilá! deu! ou seja, o problema é que eu nunca me apercebi deste problema pois a única opção do amarok que não se conectava á net era esta, todas as outras (lyrcs, capas, artistas) funcionavam.

ou seja, o picard e a parte do amarok que vai buscar os nomes das musicas são afectados pelo export.