Autor Tópico: Gnome na velocidade da luz  (Lida 8864 vezes)

Offline ucastrobr

  • Usuário Ubuntu
  • *
  • Mensagens: 693
  • Usa Ubuntu 11.10 (Oneiric Ocelot)
    • Ver perfil
Gnome na velocidade da luz
« Online: 23 de Maio de 2007, 22:32 »
Veja o openbox é feio de dar dó. Mas é ligeiro. Para quem é igual a mim que tem o ubuntu, mas gosta também de ficar testando.... Veja o site:
http://terramel.wordpress.com/2007/05/19/gnome-na-velocidade-da-luz-com-openbox/
Spock – "After a time, you may find that having is not so pleasing a thing, after all, as wanting. It is not logical, but it is often true."
("Depois um de tempo você vai perceber que ter algo pode não ser tão prazeroso quanto deseja-lo. Isto não é lógico, mas frequentemente é verdade.")

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #1 Online: 23 de Maio de 2007, 23:17 »
Não é feio não. Eu to usando ele aqui e tá bem legal (além de ser bem mais leve). Fiz umas mudanças bem básicas no visual do tema bear2. Dá uma olhada:



Não fica devendo nada aos temas do Metacity.

Offline jotaSR

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #2 Online: 24 de Maio de 2007, 01:42 »
Amigos,

Segui a dica de mudar para o openbox por minha conta e risco e me dei mal. O ubuntu não inicializa mais
normalmente. Só consigo entrar em modo de segurança. E quando tento voltar ao
metacity recebo a seguinte mensagem:
Aviso do gerenciador de janelas: “” localizado no banco de dados de configurações não
é um valor válido para a tecla de atalho “toggle_shaded”
Aviso do gerenciador de janelas: A tela 0 no dispositivo “:0.0″ já possui um gerenciador
de janelas; tente usar a opção –replace para substituir o gerenciador de janelas atual.

Se alguém tiver alguma idéia de como eu volto a entrar normalmente no metacity, eu
agradeceria bastante.

Um abraço

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #3 Online: 24 de Maio de 2007, 09:32 »
Você está tentando abrir o metacity com o comando

Código: [Selecionar]
metacity --replace
?

Offline samuelbh

  • Usuário Ubuntu
  • *
  • Mensagens: 582
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #4 Online: 24 de Maio de 2007, 10:03 »
Eu pus aqui e realmente a abertura de janelas e de Menus ficou mais rápida. Mas parece que o consumo de memória é o mesmo com Metacity. Estranho...
Assinatura removida pela Equipe do Fórum

Offline jotaSR

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #5 Online: 24 de Maio de 2007, 11:55 »
alexmatos,

Eu tentei várias vezes o comando metacity --replace. Mas ele travava do mesmo jeito logo depois do login. E eu só podia entrar pelo modo de segurança. But, hoje pela manhã quando liguei o computador, ele conseguiu fazer o login no gnome normalmente. Mas as janelas ficaram esquisitas, dei o comando metacity no terminal, tive a mesma resposta de antes, mas as janelas passaram a funcionar normalmente. Gravei a sessão, saí desligando o computador e voltei e tudo tranquilo, no velho e bom gnome-metacity, de antes. Ufa !
Resolveu-se sozinho o computador, ele devia estar com sono.

Valeu pela atenção e um abraço

Offline Imigrante

  • Usuário Ubuntu
  • *
  • Mensagens: 146
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #6 Online: 24 de Maio de 2007, 12:18 »
alexmatos,

Eu tentei várias vezes o comando metacity --replace. Mas ele travava do mesmo jeito logo depois do login. E eu só podia entrar pelo modo de segurança. But, hoje pela manhã quando liguei o computador, ele conseguiu fazer o login no gnome normalmente. Mas as janelas ficaram esquisitas, dei o comando metacity no terminal, tive a mesma resposta de antes, mas as janelas passaram a funcionar normalmente. Gravei a sessão, saí desligando o computador e voltei e tudo tranquilo, no velho e bom gnome-metacity, de antes. Ufa !
Resolveu-se sozinho o computador, ele devia estar com sono.

Valeu pela atenção e um abraço
Hehehehe
Isso que é SO bom.. Se auto regenera!!!  ;D ;D ;D
Abraços...
Imigrante

Offline samuelbh

  • Usuário Ubuntu
  • *
  • Mensagens: 582
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #7 Online: 13 de Junho de 2007, 14:29 »
Galera, to com um problema depois que coloquei o Openbox dos repositórios junto com o Gnome no Ubuntu 7.04. Acotnece que as barras do meu Openoffice agora não mostram figuras, ou seja, não aparecem ícones nos botões, apenas texto. Alguém tem solução para isso?
Assinatura removida pela Equipe do Fórum

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #8 Online: 13 de Junho de 2007, 15:52 »
Galera, to com um problema depois que coloquei o Openbox dos repositórios junto com o Gnome no Ubuntu 7.04. Acotnece que as barras do meu Openoffice agora não mostram figuras, ou seja, não aparecem ícones nos botões, apenas texto. Alguém tem solução para isso?

Tem certeza que esse problema começou depois que você instalou o Openbox? O meu já tava assim antes. Esse tópico tem a solução:

http://ubuntuforum-br.org/index.php/topic,20696.msg112448.html#msg112448

Offline samuelbh

  • Usuário Ubuntu
  • *
  • Mensagens: 582
    • Ver perfil
Re: Gnome na velocidade da luz
« Resposta #9 Online: 14 de Junho de 2007, 10:15 »
Muito obrigado pela resposta alexmatos! Chegando em casa irei testar.
Assinatura removida pela Equipe do Fórum