Autor Tópico: Pendências Xvidcap  (Lida 1514 vezes)

Offline Leo_Tech

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Pendências Xvidcap
« Online: 22 de Maio de 2007, 19:48 »
Olá pessoal...
Estou tentando instalar o Xvidcap no meu Ubuntu Edgy. Baixei o .deb do mesmo so que estou com problemas nas pendências.
Quando instalo o pacote ele me retorna a mensagem:

#dpkg -i xvidcap_1.1.5_i386.deb

Selecionando pacote previamente não selecionado xvidcap.
(Lendo banco de dados ... 133069 arquivos e diretórios atualmente instalados.)
Descompactando xvidcap (de xvidcap_1.1.5_i386.deb) ...
dpkg: problemas de dependência impedem configuração de xvidcap:
 xvidcap depende de libatk1.0-0 (>= 1.13.1); porém:
  A versão de libatk1.0-0 no sistema é 1.12.3-0ubuntu1.
 xvidcap depende de libc6 (>= 2.5-0ubuntu1); porém:
  A versão de libc6 no sistema é 2.4-1ubuntu12.3.
 xvidcap depende de libcairo2 (>= 1.4.2); porém:
  A versão de libcairo2 no sistema é 1.2.4-1ubuntu2.
 xvidcap depende de libfontconfig1 (>= 2.4.0); porém:
  A versão de libfontconfig1 no sistema é 2.3.2-7ubuntu2.
 xvidcap depende de libglib2.0-0 (>= 2.12.9); porém:
  A versão de libglib2.0-0 no sistema é 2.12.4-0ubuntu1.
 xvidcap depende de libpango1.0-0 (>= 1.16.2); porém:
  A versão de libpango1.0-0 no sistema é 1.14.5-0ubuntu1.
 xvidcap depende de libxml2 (>= 2.6.27); porém:
  A versão de libxml2 no sistema é 2.6.26.dfsg-2ubuntu4.
 xvidcap depende de libxrandr2 (>= 2:1.2.0); porém:
  A versão de libxrandr2 no sistema é 2:1.1.1-0ubuntu1.
dpkg: erro processando xvidcap (--install):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 xvidcap


Quando tento fazer a instalação dessas pendências, sempre me retorna a msg que já é a versão mais nova.

Ainda não entendo muito bem essas questões de pendências, se alguem puder ajudar, desde já agradeço.