Autor Tópico: Ubuntu 6 roda no meu notebook ... o 7 não roda ..o que pode ser ?  (Lida 1570 vezes)

Offline Poderoso Thot

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Tenho um notebook da marca Microboard , com processador Celeron M 1.6 ghz - a placa mae usa chip set Via PN800 + VT 8235CE - 512 memoria ram ddr1 - controlador de video SMa - display com resolução 12800x800  15.4" widescreen . Com o live CD do Ubuntu 6 não tenho o menor problema ...ou seja ...dou o boot e em 2 minutos esta tudo rodando ok , sem precisar fazer nada .
Quando uso o live cd do Ubuntu 7 , ele da o boot ...fica naquela tela grafica aonde esta instalando os componentes e derrepente fica tudo preto ....sem imagem ..... ou seja na hora de entrar no kde ele escurece a tela e mais nada consigo fazer .

Como posso resolver isto ? ja tentei usar resolucao de tela menor .

como nao conheco muito de linux peço ajuda para resolver este probleminha ..... obrigado por enquanto 

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Ubuntu 6 roda no meu notebook ... o 7 não roda ..o que pode ser ?
« Resposta #1 Online: 24 de Maio de 2007, 20:11 »
Na tela de boot do CD, aperta F6 e escreve, no final daquele bando de coisas, "noapic" sem aspas, dá ENTER e inicia o LiveCD. Se não der certo, dê uma olhada nesse tópico:

http://ubuntuforum-br.org/index.php?topic=1236.0

Offline Jarod

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
Re: Ubuntu 6 roda no meu notebook ... o 7 não roda ..o que pode ser ?
« Resposta #2 Online: 25 de Maio de 2007, 13:25 »
no meu o 7.04 roda, mas  depois de alguns minutos de uso trava tudo.