Autor Tópico: Geforce2 no xorg  (Lida 5401 vezes)

Offline etapombas

  • Usuário Ubuntu
  • *
  • Mensagens: 361
    • Ver perfil
    • Baixar.info
Geforce2 no xorg
« Online: 28 de Novembro de 2005, 08:50 »
Galera acabei de instalar uma geForce no meu pc
Sei que ela é podrinha, mas pelo menos não uso mais o vídeo onboard

segue meu xorg.conf

Section "Device"
   Identifier   "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
   Driver      "nv"
   BusID      "PCI:0:8:0"
   VideoRam   64000
   Option "RenderAccel" "true"
   Option "AllowGLXWithComposite" "true"
EndSection

minha dúvida é...

Para aproveitar 100% dela, basta apenas configurar o xorg.conf?

Offline Gothic

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
    • Marco Rodrigues's Homepage
Não aconselho isso...
« Resposta #1 Online: 30 de Novembro de 2005, 22:21 »
Section "Device"
        Identifier      "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
        Driver          "nvidia"
        BusID           "PCI:1:0:0"
        Option          "NoLogo"
EndSection

Que tal só isto !? =) o RenderAccel dão problemas.. outra coisa, tire o dri e o glcore do Section "Module"

Boa continuação...
Music is the sedative for mind...

Offline etapombas

  • Usuário Ubuntu
  • *
  • Mensagens: 361
    • Ver perfil
    • Baixar.info
Geforce2 no xorg
« Resposta #2 Online: 01 de Dezembro de 2005, 08:39 »
Agora ficou assim:

Section "Module"
   Load   "bitmap"
   Load   "ddc"
   Load   "extmod"
   Load   "freetype"
   Load   "glx"
   Load   "int10"
   Load   "type1"
   Load   "vbe"
EndSection

Section "Device"
   Identifier   "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
   Driver      "nvidia"
   BusID      "PCI:0:8:0"
   VideoRam   64960
EndSection

Section "Monitor"
   Identifier   "L1550S"
   Option      "DPMS"
EndSection

Offline Gothic

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
    • Marco Rodrigues's Homepage
hmm..
« Resposta #3 Online: 01 de Dezembro de 2005, 08:42 »
Agora está melhor... mas ainda pode colocar:

Option "NoLogo"

Debaixo do BusID =) assim não aparece o logotipo da Nvidia sempre que o X-Server arranca.

Boa continuação...
Music is the sedative for mind...

Offline etapombas

  • Usuário Ubuntu
  • *
  • Mensagens: 361
    • Ver perfil
    • Baixar.info
Geforce2 no xorg
« Resposta #4 Online: 01 de Dezembro de 2005, 08:49 »
obrigado pela ajuda gothic, mas eu gosto de ver o logo da nvidia!
ahahuauhahu acho ele bunitinhu  :wink:

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Geforce2 no xorg
« Resposta #5 Online: 01 de Dezembro de 2005, 09:57 »
rs.rs. Pelo menos da uma acelerada na abertura
huiahaha
olha a diquinha podre
comente a linha que geralmente vem descomentada.

#Fontpath unix:7100

esta linha atrasa a abertura do X pois só é utilizada quando você monta um servidor de fonte :-)
e por enquanto adicione.
nos módulos.

Load   "xaa"

tá bom, tá bom antes que perguntem isto é o driver de aceleração 2D.

Offline Gothic

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
    • Marco Rodrigues's Homepage
Geforce2 no xorg
« Resposta #6 Online: 01 de Dezembro de 2005, 10:56 »
No meu Ubuntu 5.10 o "Fontpath unix:7100" já não vem no xorg, mas adicionei o tal "xaa" a ver no que dá...

Abraço!
Music is the sedative for mind...

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Geforce2 no xorg
« Resposta #7 Online: 01 de Dezembro de 2005, 11:07 »
Citação de: "Gothic"
No meu Ubuntu 5.10 o "Fontpath unix:7100" já não vem no xorg, mas adicionei o tal "xaa" a ver no que dá...

Abraço!

Você não vai perceber muita diferença não, e coisa mínima mas eu sempre usei
por causa dos programas gráficos que eu utilizo.