Autor Tópico: Não Consigo Rodar programa no wine da erro  (Lida 2657 vezes)

Offline bohne

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Não Consigo Rodar programa no wine da erro
« Online: 12 de Junho de 2008, 21:27 »
    Olha é o seguinte sou novato aki no forum, to querendo passar para o linux a distribuição que mais gostei e o Ubuntu uso a versão 8.04 a última, tenho uma pequena lan house e queria começar instalando no servidor mais para isso precisso fazer rodar aumenos o timer café 4.1.3 que é para administra a lan, procurei versão dele pro linux mais não achei to tentando emula ele pelo wine, usso a ultima vesão do wine também ele instala legal mais na hora de abri aparece a seguinte mensagen:

                        " O simbolo decimal deve estar diferente do símbolo de agrupamento de dígitos.
                         Acesse a janela de configurações regionais no painel de controle e altere."



     Não sei o que fasso ja copiei o arquivo de registro do xp para o wine e várias outras coisa mais até agora nada...


 DESDE JÁ SOU GRATO A QUALQUER AJUDA

Offline Glauco Hass

  • Usuário Ubuntu
  • *
  • Mensagens: 416
    • Ver perfil
Re: Não Consigo Rodar programa no wine da erro
« Resposta #1 Online: 12 de Junho de 2008, 22:39 »
Deve ser problema nas configurações regionais do Wine. Tente executar o item do painel de controle que configure isso. No link abaixo tem mais informações sobre como executar isso sem o dito menu iniciar do windows.
Link

Offline bohne

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Não Consigo Rodar programa no wine da erro
« Resposta #2 Online: 13 de Junho de 2008, 13:34 »
Deve ser problema nas configurações regionais do Wine. Tente executar o item do painel de controle que configure isso. No link abaixo tem mais informações sobre como executar isso sem o dito menu iniciar do windows.
Link




 Olha tentei a sua idéia ate pensei, como não pensei nisto antes mas, quebrei a cara, no comando "CONTROL" lógico em minusculo, abre o painel de controle do wine mais não da pra acessar nada e também não tem a opção "OPÇÕES REGIONAIS E DE IDIOMA" tentei pelo comando direto que é "INTL.CPL" aparece um mensagen "SUSSES" algo assim e não abre nada, testei os comandos no windows e de fato no windows funcionan mais no wine.....

 Agradeço pela dica mais não foi dessa vez fico grato e aceito outras dicas...