Autor Tópico: Problema com o autoconf no kdevelop[RESOLVIDO]  (Lida 2216 vezes)

Offline Diego_Rocha

  • Usuário Ubuntu
  • *
  • Mensagens: 372
  • Slackware current
    • Ver perfil
Problema com o autoconf no kdevelop[RESOLVIDO]
« Online: 03 de Maio de 2007, 15:27 »
E ai pessoal blza, o problema é o seguinte toda vez que tento fazer o build, o kdevelop pede para mim executar antes o automake & friends, e é justamente nessa hora que sai o seguinte erro:

*** YOU'RE USING autoconf (GNU Autoconf) 2.61.
*** KDE requires autoconf 2.52, 2.53 or 2.54
gmake[1]: *** [cvs] Error 1
gmake: *** [all] Error 2
*** Exited with status: 2 ***

não sei como posso resolver isso, andei pesquisando muito no google, e vi que o problema pode ser solucionado atualizando a pasta admin/ do meu kde, so que não sei como fazer isso, se alguem puder me ajudar icarei grato t++
« Última modificação: 03 de Maio de 2007, 19:15 por Diego_Rocha »

Offline Diego_Rocha

  • Usuário Ubuntu
  • *
  • Mensagens: 372
  • Slackware current
    • Ver perfil
Re: Problema com o autoconf no kdevelop
« Resposta #1 Online: 03 de Maio de 2007, 19:15 »
Ae pessoal resolvi o problema, compilei o kdevelop 3.4.0, e compilei a versão mais recente do m4, e agora esta tudo funcionando perfeitamente,