Autor Tópico: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS  (Lida 9138 vezes)

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Online: 22 de Abril de 2007, 22:53 »
aparece assim qnd inicia

module loader present

blá blá bla´.... uma lista de comandos....

(EE) no devices detected
fatal server error
no screens found

XI0 : fatal I0 error 104 (connection reset by peer) on X server ":0.0 after 0 requests ( o known processed ) witch 0 events remain 


pessoal eh isso ai se alguem puder me ajuda agradeço

Offline naldin

  • Usuário Ubuntu
  • *
  • Mensagens: 143
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #1 Online: 22 de Abril de 2007, 23:02 »
Pode ser varias coisas. Tem que saber o seguinte:
-qual é o xubuntu?
-o sistema estava normal e apresentou isso?
-estava rodando em LiveCd e depois da instalação que aconteceu?
-precisa detalhar mais o problema.

Se possivel falar qual a sua placa de rede e o xorg.conf.
O xorg.conf a melhor maneira seria rodar o LiveCd e acessar a partição do hd, ele fica em:
/etc/X11/xorg.conf
-Notebook Dell Vostro 1400 | Video Intel GM965
-HD250Gb | 4Gb DDR600 | HD500Gb de bolso
+ LCD 19" Samsung

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #2 Online: 23 de Abril de 2007, 01:55 »
olha ....

meu xubuntu eh o 7.04 o ultimo q saiu

primeira vez q mexo com linux .. instalei e deix da primeira vez ta desse jeito

.. naum sei nen o q eh livecd  eu baxei o .iso gravei como imagen e instalei td certinhu

dai na hora de inicia o sistema grafico naum inicia ....aparece 3 erros q naum da pra ler .. e depois pede meu login e senha no tipo de uma pronpt de commando

na hora q aparece o simbolo do xubuntu e começa a carrega o sistema meu monitor acusa mudança de frequencia ... dai faix uma contagen de 20 seg desliga e liga ...... qnd volta ja ta na tela preta mostrando a lista de comandos...

eu puiz o login e senha e colokei o /etc/x11/xorg.conf

apareceu "caminho ou atalho inexixtente"

qnt a minha placa de rede eu nun sei qual eh e tbm nun intendi essa da placa me explica =]]

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #3 Online: 23 de Abril de 2007, 01:56 »
se puder me add no msn

lion_sk8_@hotmail.com

so pra me ajuda depois se kiseh blokea vc q sabe

Offline naldin

  • Usuário Ubuntu
  • *
  • Mensagens: 143
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #4 Online: 23 de Abril de 2007, 02:59 »
LiveCD é o próprio CD que você instalou. Seu problema com certeza é com vídeo, estranho que se rodou normal pelo CD imagino que a instalação iria pegar a mesma configuração de vídeo de quando estava rodando pelo CD.
As soluções seriam rodar o CD novamente, acessar no HD a instalação que foi feita e chegar no arquivo /etc/x11/xorg.conf para postar aqui para a gente poder tentar te ajudar.
Outra solução que eu não sei se funcionaria, seria reinstalar novamente, porem na primeira tela que aparece quando você inicializa o CD, escolher(apertando F4) uma resolução mais baixa, tipo 800X600, ai somente depois de instalado no HD, se rodar normal, de dentro do ubuntu tem como alterar a resolução para a que você desejar.

Obs.: Sobre o MSN é muito raro eu usar, no trabalho é proibido, tem que ser por aqui mesmo.
-Notebook Dell Vostro 1400 | Video Intel GM965
-HD250Gb | 4Gb DDR600 | HD500Gb de bolso
+ LCD 19" Samsung

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #5 Online: 23 de Abril de 2007, 03:48 »
kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk

entaum ele detecta a placa de video pelo micro ???

AOSKokpasokpAKOPSOKpasokpAKPSO

EU INSTALEI NO MICRO DA MINHA MAE PQ O LEITOR DE CD DELA EH MAIX RAPIDO

ENTAUM DEVE TE DETECTADO O MICRO DELA

LOLLLL  VO BOTA MEU HD NO MICRO DELA SE INICIA VO INSTALA DE NOVO NO MEU

VLWWSSS KRAAA BRIGADAUMM SE EU PRECISA VOLTO AKI FLWSSS

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 722
    • Ver perfil
    • fabmak://website
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #6 Online: 23 de Abril de 2007, 13:22 »
slin,

Favor editar seu tópico e reescreva seu texto, pois aqui não é permitido, o envio de mensagens em caixa alta.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline mdfernan

  • Usuário Ubuntu
  • *
  • Mensagens: 73
  • Go All Blacks!!!
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #7 Online: 23 de Abril de 2007, 14:27 »
slin...

 Deixa eu ver se entendi... vc instalou o Xubuntu em modo texto... configurou tudo e então qdo foi startar o sistema em modo gráfico, ele deu o erro? é isto?

 Ou vc chegou a rodar o CD, ele funcionou o ambiente gráfico através do CD, e depois que vc instalou, não funcionou mais?

 para ver qual é sua placa de rede, no terminal digita "lspci" (sem as aspas)... Você vai ver uma lista de componentes de hardware... em uma delas vai ter uma linha com a palavra "Ethernet controller"...

 outra coisa... vc sabe qual é sua placa de vídeo?  se não souber, neste mesmo comando que vc deu irá aparecer algo como "VGA Controller"... ao lado tem o modelo...

 E por último... para vc ver e copiar o seu xorg.conf, vc deve digitar "vi /etc/X11/xorg.conf" selecionar tudo e copiar...

 Espero ter ajudado!


Offline naldin

  • Usuário Ubuntu
  • *
  • Mensagens: 143
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #8 Online: 23 de Abril de 2007, 16:17 »
Tem uma outra alternativa também, quando cair no modo texto, digite seu usuário e senha e o comando:
Código: [Selecionar]
sudo dpkg-reconfigure xserver-xorg
-Notebook Dell Vostro 1400 | Video Intel GM965
-HD250Gb | 4Gb DDR600 | HD500Gb de bolso
+ LCD 19" Samsung

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #9 Online: 24 de Abril de 2007, 01:43 »
naldin

consegui arrumar ... =]

qnd vc flo q a instalaçao detectava os hardwares .. q eu me tokei....

eu peguei meu hd do meu micro .. e colokei no micro da minha mae

instalei dai as placas q a instalçao detecto foi as do micro da minha mae q sau mto melhores q  minha ,, dai termino a instalaçao eu nen testei peguei meu hd e colokei no meu micro dai o modo grafico naum iniciava ....

td explicadoooo e agora instalei no meu micro ..... deu tudo certo ....

+ continuo em otro micro pq so iniciante com linux e naum sei mexe .... quero aprende como me conecto à um moden ADSL speed via login e senha pelo xubuntu ......

e tbm se tem algum site onde eu faço downloads de programas pra linux + usados ... tipo msn pra linux .... office ..... algum emulador pra eu emula meus games do windowns ....


e eh soh quem puder me ajuda vlw

=]

Offline naldin

  • Usuário Ubuntu
  • *
  • Mensagens: 143
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #10 Online: 24 de Abril de 2007, 01:58 »
Sobre a conexão com Login e senha, abra um Terminal, fica em acessorios e digite pppoeconf, vai abrir uma tela que voce da YES e ira detectar seu modem, depois ira pedir seu usuario e senha, e no fim vai perguntar se voce deseja iniciar o sistema conectando na internet, escolha YES tambem. Depois disso toda vez que ligar o PC já estará conectado na net.
Os programas você não precisa baixar, use o Add/remove... do menu, ou o Synaptic em System/Administration, praticamente todos os programas estão lá, basta marcar e mandar aplicar. Ele vai baixar, instalar e criar ícones automaticamente para você.
-Notebook Dell Vostro 1400 | Video Intel GM965
-HD250Gb | 4Gb DDR600 | HD500Gb de bolso
+ LCD 19" Samsung

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #11 Online: 24 de Abril de 2007, 02:59 »
olha eu abri o terminal .....

dai aparece ....

slin@Ubuntu~: ....

digitei ... pppoeconf  e apareceu

Por Favor autentique-se como root antes de executar o pppoeconf ....


o nun tenho a minima ideia de quem eh root ... seria um fantasma ?? lol  :o


Offline naldin

  • Usuário Ubuntu
  • *
  • Mensagens: 143
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #12 Online: 24 de Abril de 2007, 03:13 »
Hehe... digite antes do pppoeconf sudo su que vai dar, vai pedir sua senha que voce fez quando instalou o sistema.
-Notebook Dell Vostro 1400 | Video Intel GM965
-HD250Gb | 4Gb DDR600 | HD500Gb de bolso
+ LCD 19" Samsung

Offline slin

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #13 Online: 24 de Abril de 2007, 03:34 »
conectado pelo xubunto aweeeeeeee

 ;D

se tem algun programa pra roda musica pra me indica ??

ja me fla como e aonde baixar se tiver

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 722
    • Ver perfil
    • fabmak://website
Re: MEU XUBUNTU NAUM TA INICIANDO O START X ... APARECE ESSES ERROS
« Resposta #14 Online: 24 de Abril de 2007, 08:36 »
Tópico trancado por não ter atendido a solicitação de adequação às normas.

Citar
7 - Devem ser evitadas mensagens dizendo apenas "Legal!", "Valeu" (e suas derivações onomatopéicas atuais), "Comigo funciona..." e similares. Mensagens desse tipo incham os tópicos e atrapalham quem está procurando solução para algum problema. Mensagens com título de "SOCORRO", "URGENTE", "ME AJUDEM" (ou seja, todo em maiúsculas e sem explicitação do conteúdo da mensagem) e similares serão imediatamente apagadas.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak