Autor Tópico: inicar ubuntu em máquina virtual  (Lida 3305 vezes)

Offline TiAnOsKi

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
inicar ubuntu em máquina virtual
« Online: 07 de Abril de 2007, 19:27 »
por favor gente, seguinte: eu instalei o ubuntu numa máquina virtual VM ware, aí inicia tudo certinho, carrega tudo o que precisa e pede login e senha, ai insiro as informações, e fica aparecendo o seguinte: nomeusuário@ubuntudapper:~$

o problema que como nao tenho noção, nao sei o que preciso fazer pra iniciar a interface gráfica.

desde já agradeço pela ajuda... ::)

Offline TiAnOsKi

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: inicar ubuntu em máquina virtual
« Resposta #1 Online: 07 de Abril de 2007, 22:18 »



Agora só transcrevendo algumas respostas que recebi através das mensagens pessoais

Re: (sem assunto)
« Enviada para: TiAnOsKi em: Hoje às 20:37 »
« Você reencaminhou ou respondeu esta Mensagem. » Citar Responder Excluir   

--------------------------------------------------------------------------------
Citação de: TiAnOsKi em Hoje às 20:18
olá, me desculpe encomodar, mas preciso de uma ajudinha,
seguinte: intsalei o Ubuntu na maquina virtual, instalou tudo, configurou a rede etc.
ai eu inicio o ubuntu e pede  o login e senha, eu insiro ai acessa e fica aparecento:
  tiano@ubuntudapper:~$

eu só nao sei o que é que devo digitar para seguir adiante e entrar na interface gráfica.
será que pode me ajudar?
desde já agradeço



   Olá TiAnOski. Em primeiro lugar, te sugiro que sempre que tiver uma dúvida faça uma busca no fórum por algum tópico que já fale sobre ela, e se não achar nada, inicie um novo tópico. Por MP tu restringe a possibilidade de ajuda a apenas uma pessoa, o que diminui em muito a possibilidade de tu ser ajudado, sem falar que se tu resolver o problema a solução fica só pra ti. Se tua dúvida for postada no fórum mais pessoas com o mesmo problema podem achar a solução pesquisando lá. Então fica a deixa pra que sempre que for possível tu use o fórum ao invés das MPs.

   Sobre tua dúvida, nunca usei o Ubuntu em VM, mas geralmente pra iniciar o modo gráfico é só entrar com o comando startx.
Denunciar ao Administrador

--------------------------------------------------------------------------------
CPU Athlon XP 2600+; RAM 512MB DDR 333; HD Samsung 40GB 7200rpm; vídeo GeForce FX 5200 128MB; áudio SiS SI7012; rede SiS900 PCI Fast Ethernet
Ubuntu 6.10 - Edgy Eft
 
 
 
glaubergoncalves
Usuário Ubuntu

 Logado

Mensagens: 113


"Conhece-te a ti mesmo..." (Oráculo de Delfos)


    Re: ajuda
« Enviada para: TiAnOsKi em: Hoje às 22:14 » Citar Responder Excluir   

--------------------------------------------------------------------------------
Citação de: TiAnOsKi em Hoje às 22:04
muito obrigado glauber...
quanto a criar o tópico, eu realmente pesquisei e nao encontrei nenhum com o mesmo tipo de dúvida, e criei um novo com o mesmo texto da mensagem que lhe enviei, o motivo de mandar pra ti tbm foi devido à urgência de resposta...

será que devo digitar 'startx' junto a algun outro comando? pois assim nao está funcionando..

no mais fica tranquilo, vou usar mais corretamente o fórum.


   Não tem problema, sempre que tenho tempo e conhecimento disponíveis pra ajudar eu faço o possível, entendo que deva estar com uma certa urgência até por não ter o modo gráfico disponível, mas realmente acho que tuas chances de resolver isso vão ser maiores lá no tópico que tu criou. Bom... qual foi a saída que o terminal te deu quando executou o startx, tem como transcrever? Eu poderia te dar a sugestão de teclar Ctrl+Alt+F7, mas isso só vai funcionar se de fato o X já foi iniciado... se isso não der certo, e se for possível pra ti, posta esses passos que tu já deu lá no tópico que criou também, pra que mais gente possa dar uma olhada no problema e tentar te ajudar com uma solução! Grande abraço, Gláuber.
Denunciar ao Administrador

--------------------------------------------------------------------------------
CPU Athlon XP 2600+; RAM 512MB DDR 333; HD Samsung 40GB 7200rpm; vídeo GeForce FX 5200 128MB; áudio SiS SI7012; rede SiS900 PCI Fast Ethernet
Ubuntu 6.10 - Edgy Eft
 
 
 

Offline TiAnOsKi

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
inicar ubuntu em máquina virtual
« Resposta #2 Online: 07 de Abril de 2007, 22:23 »
O ubuntu nao chega a iniciar o X, o erro eh o seguinte:

'-bash: startx: command not found'

eu identifiquei um problema na máquina virtual que diz q as ferramentas nao estao carregadas, ao que parece é um pacote que precisa ser instalado. já iniciei a instalação das ferramentas e provavelmete quando for concluído o comando 'startx' vai funcionar, mas fica traquilo q eu posto assim q tiver uma resposta quanto a isso...

Offline s4suk3

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
Re: inicar ubuntu em máquina virtual
« Resposta #3 Online: 07 de Abril de 2007, 23:27 »
Código: [Selecionar]
sudo apt-get install x-window-manager xserver-xorgHope it works :D
Pentium 4 2.8ghz - 512 RAM DDR 400Mhz -  2 HDs 20gb 7200rpm IDE - Radeon 9200 PRO 128/64 - Arch Linux 2007.09 "Core Dump"
-
Humor, Linux, Software Livre e o resto :P
http://sryche.wordpress.com