Autor Tópico: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "  (Lida 14088 vezes)

Offline serighelli

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "
« Resposta #15 Online: 26 de MAR?O de 2007, 02:36 »
deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted


deb-src http://br.archive.ubuntu.com/ubuntu breezy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://br.archive.ubuntu.com/ubuntu breezy-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb-src http://br.archive.ubuntu.com/ubuntu breezy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

# deb http://security.ubuntu.com/ubuntu breezy-security universe
# deb-src http://security.ubuntu.com/ubuntu breezy-security universe
deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse



Então, a partição do windows do 1º hd é ntfs, a do linux é ext3 e o segundo era ntfs, dai eu tentei mudar pra fat32 pelo partition magic no windows, mas aqui aparece ntfs ainda.. e se eu tento mudar o formato pra fat32 pelo gparted ele diz que vou perder todos os dados do hd. E isso definitivamento não é viável.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "
« Resposta #16 Online: 26 de MAR?O de 2007, 02:55 »
Você usa o brezzy... porque? Qual a configuração da sua máquina? O brezzy é uma versão antiga e seu suporte será encerrado (ou já foi, não tenho certeza).

Provavelmente você não tem o ntfs-3g no repositório por conta disto. Aguardo a resposta para estas perguntas, e no trabalho tenho várias máquinas com o brezzy, então ficará mais fácil te ajudar de lá, portanto boa noite e até amanha.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline serighelli

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "
« Resposta #17 Online: 26 de MAR?O de 2007, 02:59 »
Você usa o brezzy... porque? Qual a configuração da sua máquina? O brezzy é uma versão antiga e seu suporte será encerrado (ou já foi, não tenho certeza).

Provavelmente você não tem o ntfs-3g no repositório por conta disto. Aguardo a resposta para estas perguntas, e no trabalho tenho várias máquinas com o brezzy, então ficará mais fácil te ajudar de lá, portanto boa noite e até amanha.

Valeu o empenho :D
Uso o brezzy porque essa era a versão que meu professor tinha em cd lá na faculdade :P
E como era só pra testar, e ir me adaptando aos poucos não fiz grande caso disso.. Mas parece que foi escolha errada, porque haja dor de cabeça  :-\

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "
« Resposta #18 Online: 26 de MAR?O de 2007, 10:06 »
A versão 7.04 (beta) já tem a ntfs-3g que pode ser instalada direto pelo Synaptic ou Terminal.
Tem também a configuração:
Aplicações > Ferramentas do Sistema > Ferramenta de Configuração NTFS.
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Diego_Rocha

  • Usuário Ubuntu
  • *
  • Mensagens: 372
  • Slackware current
    • Ver perfil
Re: "Você não possui permissões necessárias para ver o conteúdo de 'hdc1' "
« Resposta #19 Online: 26 de MAR?O de 2007, 11:04 »
Aproveitando gostaria de saber q kernel vai usar o ubuntu 7.04 por que o kernel 2.6.20.1 tem como se compilar com suporte a escrita en ntfs, e tambem gostaria de saber o porque de eles não habilitarem essa opção por padrao no linux ??