Autor Tópico: CUPS parou de funcionar do nada, como eu resolvo?  (Lida 4327 vezes)

dsl500g

  • Visitante
CUPS parou de funcionar do nada, como eu resolvo?
« Online: 18 de Novembro de 2005, 12:55 »
EU instalei o Kubuntu 5.10 e logo de cara ele detectou a impressora (imprimi a pagina de teste) e o scanner (scaniei uma imagem qualquer) (multifuncional hp psc 1210), ai eu instalei ums pacotes extras, desliguei a impressora e reiniciei o PC, ai eu fui imprimir um email interessante, mas a impressora não respondia, eu fui no kcontrol -> periféricos -> impressoras e aparece uma janelinha escrito assim "inicializar gerenciador" e não sai disso, fiquei sem impressora  :cry:

alguém que tenha um bom coração pode me ajudar nessa??

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
CUPS parou de funcionar do nada, como eu resolvo?
« Resposta #1 Online: 18 de Novembro de 2005, 12:57 »
Verifica se está direcionando para LPR ou CUPS, no próprio Kcontrol, na parte de Impressoras, aqui eu tenho uma no mesmo modelo e está funcionando de boa =D
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem

Offline AlexBR

  • Usuário Ubuntu
  • *
  • Mensagens: 388
    • Ver perfil
CUPS parou de funcionar do nada, como eu resolvo?
« Resposta #2 Online: 18 de Novembro de 2005, 19:00 »
Um troço que dá muito certo é acessar o cups pela interface web. Daí.. Vc vai em impressoras e dá um "stop" e depois um "start" na impressora que você quer usar. É tiro e queda!!!!