Autor Tópico: repositorio para gambas 1.9.47 - onde?  (Lida 2943 vezes)

Offline Junior_Birigui

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
repositorio para gambas 1.9.47 - onde?
« Online: 02 de MAR?O de 2007, 14:02 »
Ola amigos, estou tentando instalar o GAMBAS 1.9.47, mas nao consigo, olha só o erro que dá:


hamilton@lindev:~$ sudo apt-get install -f gambas2

Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências       
Reading state information... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  gambas2: Depende: gambas2-gb-db-firebird mas não vai ser instalado
           Depende: gambas2-gb-db-mysql (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-db-postgresql (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-db-odbc (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-db-sqlite (>= 1.9.47-1) mas não vai ser instalado ou
                    gambas2-gb-db-sqlite2 (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-form (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-form-mdi (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-gtk (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-gtk-svg mas não vai ser instalado
           Depende: gambas2-gb-net-curl (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-pdf (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-qt-ext (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-qt-kde-html (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-qt-opengl mas não vai ser instalado
           Depende: gambas2-gb-v4l (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-gb-xml (>= 1.9.47-1) mas não vai ser instalado
           Depende: gambas2-ide (>= 1.9.47-1) mas não vai ser instalado
E: Pacotes quebrados
 

COMO RESOLVER?