Autor Tópico: 3D apos actualização! (RESOLVIDO)  (Lida 1804 vezes)

Offline xarx

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
3D apos actualização! (RESOLVIDO)
« Online: 10 de Fevereiro de 2007, 14:24 »
Olá!

Recentemente actualizei o meu sistema do Ubuntu 6.06 para o 6.10... Tudo funciona da mesma maneira que no 6.06, menos a aceleração 3D.

Segui os passos indicados aqui: http://wiki.cchtml.com/index.php/Ubuntu_Edgy_Installation_Guide  e aqui: https://help.ubuntu.com/6.10/ubuntu/desktopguide/C/graphics-cards.html para configurar os drivers mas nada...

Fiz também uma pesquisa pelo google, mas nao consegui encontrar nada que me auxiliasse na configuração 3D.

De todas as vezes o resultado do "fglrxinfo" foi sempre este:

Código: [Selecionar]
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5.1)

Alguem já teve situação semelhante, que me possa ajudar?

Cumprimentos
« Última modificação: 10 de Fevereiro de 2007, 16:46 por xarx »

Offline Gilson Miranda

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • Temido pelos homens, amado pelas mulheres
    • Ver perfil
    • HARDPLUS
Re: 3D apos actualização! (RESOLVIDO)
« Resposta #1 Online: 03 de MAR?O de 2007, 07:07 »
Estou com o mesmo problema.
Meus drivers são: /ati-driver-installer-8.34.8-x86.x86_64.run

como você resolveu o seu problema?
Temido pelos homens, amado pelas mulheres