Autor Tópico: Como fazer o som funcionar novamente? [RESOLVIDO]  (Lida 4013 vezes)

Offline danilolima

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Como fazer o som funcionar novamente? [RESOLVIDO]
« Online: 05 de Fevereiro de 2007, 21:29 »
Pessoal, é o seguinte: tenho um notebook acer aspire 3650 e acabei de instalar o Ubuntu 6.10. Maravilha ele, reconheceu tudo, menos o winModem. Numa tentativa de fazer o modem funcionar, instalei um driver daquela empresa que cobra 19 dolares pelo driver full ou free por um driver q limita pra 14,4kbps. Tudo bem, instalei o maldito driver aí a partir daí o meu som, que estava uma beleza não funciona mais!  :'(

Queria saber se tem como instalar os [módulos/drivers/sei lá] de som no Ubuntu sem ter q reinstalar todo o OS de novo, e fazer o som funcionar de novo.

Já me disseram(amigos) pra eu usar o alsaconf, mas ele não existe no meu Ubuntu.

Segue o lspci:
Código: [Selecionar]
00:00.0 Host bridge: ATI Technologies Inc Unknown device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 83)
00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI (rev 80)
00:14.2 Audio device: ATI Technologies Inc Unknown device 437b (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
09:02.0 Ethernet controller: Atheros Communications, Inc. AR5005G 802.11abg NIC (rev 01)
09:04.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
09:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

Não sei se é util, mas segue o lsmod:
Código: [Selecionar]
Module                  Size  Used by
nls_utf8                3200  0
sg                     37404  0
sd_mod                 22656  0
usb_storage            75072  0
scsi_mod              144648  3 sg,sd_mod,usb_storage
libusual               17040  1 usb_storage
usbhid                 45152  0
binfmt_misc            13448  1
rfcomm                 42260  0
l2cap                  27136  5 rfcomm
bluetooth              53476  4 rfcomm,l2cap
cpufreq_powersave       2944  0
cpufreq_stats           7744  0
cpufreq_userspace       5408  0
cpufreq_ondemand        8876  0
cpufreq_conservative     8712  0
freq_table              6048  1 cpufreq_stats
tc1100_wmi              8324  0
video                  17540  0
battery                11652  0
container               5632  0
sbs                    16804  0
button                  7952  0
pcc_acpi               14080  0
sony_acpi               6412  0
i2c_ec                  6272  1 sbs
i2c_core               23424  1 i2c_ec
ac                      6788  0
dev_acpi               12292  0
asus_acpi              17688  0
hotkey                 11556  0
ipv6                  272288  8
ppp_generic            30612  0
slhc                    8448  1 ppp_generic
nls_iso8859_1           5248  1
nls_cp437               6912  1
vfat                   14720  1
fat                    56348  1 vfat
af_packet              24584  0
parport_pc             37796  0
lp                     12964  0
parport                39496  2 parport_pc,lp
hsfhda                109096  0
hsfserial              25188  1 hsfhda
hsfengine            1296396  2 hsfhda,hsfserial
hsfosspec             110184  3 hsfhda,hsfserial,hsfengine
pcmcia                 40380  0
8139too                29056  0
snd_hda_intel          22424  0
snd_hda_codec         211596  2 hsfhda,snd_hda_intel
snd_pcm_oss            47360  0
snd_mixer_oss          19584  1 snd_pcm_oss
snd_pcm                84612  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
tsdev                   9152  0
joydev                 11200  0
8139cp                 24832  0
ath_pci               100000  0
ath_rate_sample        16512  1 ath_pci
mii                     6912  2 8139too,8139cp
wlan                  207708  2 ath_pci,ath_rate_sample
ath_hal               192976  2 ath_pci,ath_rate_sample
yenta_socket           28812  1
rsrc_nonstatic         15360  1 yenta_socket
pcmcia_core            43924  3 pcmcia,yenta_socket,rsrc_nonstatic
snd_timer              25348  1 snd_pcm
shpchp                 42144  0
pci_hotplug            32828  1 shpchp
ati_agp                10636  0
agpgart                34888  1 ati_agp
evdev                  11392  2
psmouse                41352  0
snd                    58372  6 snd_hda_intel,snd_hda_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              11232  1 snd
serio_raw               8452  0
pcspkr                  4352  0
snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
reiserfs              263936  1
ehci_hcd               34696  0
ohci_hcd               22532  0
usbcore               134912  7 usb_storage,libusual,usbhid,hsfosspec,ehci_hcd,ohci_hcd
ide_generic             2432  0
ide_cd                 33696  0
cdrom                  38944  1 ide_cd
ide_disk               18560  4
generic                 6276  0
atiixp                  7824  1
thermal                15624  0
processor              31560  1 thermal
fan                     6020  0
fbcon                  41504  0
tileblit                3840  1 fbcon
font                    9344  1 fbcon
bitblit                 7168  1 fbcon
softcursor              3328  1 bitblit
vesafb                  9244  0
capability              5896  0
commoncap               8704  1 capability

Alguém pode me ajudar? Desde já agradeço.

PS: sei que o som do notebbok funciona pq no LiveCD do Ubuntu ele roda blz, mas não no Ubuntu propriamente dito.
« Última modificação: 06 de Fevereiro de 2007, 18:41 por danilolima »

Offline danilolima

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Como fazer o som funcionar novamente?
« Resposta #1 Online: 06 de Fevereiro de 2007, 01:56 »