Autor Tópico: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable  (Lida 5092 vezes)

Offline alexandre.nascimento

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
não estou conseguindo instalar o frozen-bubble, sempre recebo o erro  frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable.
ja tentei instalar os pacotes usando o comando sudo aptitude install build-essential alien libsdl1.2-dev libsdl-image1.2-dev libsdl-mixer1.2-dev libopenal0a, e tudo ocorreu sem problemas.

mesmo assim não consigo instalar o jogo

alguma sugestão do que fazer?


Offline jaypee

  • Usuário Ubuntu
  • *
  • Mensagens: 121
    • Ver perfil
    • Meu Site
Re: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable
« Resposta #1 Online: 30 de Janeiro de 2007, 17:06 »
Simples e pratico:

Dê um sudo apt-get install libsdl-perl

 ;D

Offline alexandre.nascimento

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable
« Resposta #2 Online: 30 de Janeiro de 2007, 23:10 »
Obrigado pela resposta, mas não funcionou,
ao executar o comando recebo esta mensagem:

Reading package lists... Done
Building dependency tree... Done
Package libsdl-perl is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libsdl-perl has no installation candidate

alguma outra dica? obrigado!

Offline jaypee

  • Usuário Ubuntu
  • *
  • Mensagens: 121
    • Ver perfil
    • Meu Site
Re: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable
« Resposta #3 Online: 01 de Fevereiro de 2007, 01:39 »
sudo apt-get install libsdl-perl
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências       
Reading state information... Pronto
libsdl-perl já é a versão mais nova.

hmmm comigo da isso,não posso mais te ajudar   :-\

Offline Holly Ollem

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
Re: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable
« Resposta #4 Online: 31 de MAR?O de 2007, 11:15 »
Também estou com esse mesmo problema.
Reflexões:
- "Nunca ande pelo caminho traçado, pois ele conduz somente até onde os outros foram." (Alexander

Offline svicente99

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: frozen-bubble: Depends: libsdl-perl (>= 1.20-8) but it is not installable
« Resposta #5 Online: 28 de Abril de 2007, 15:27 »
Alguem conseguiu sair dessa????? :o :o

Eu atualizei a libdsdl-perl, mas não deu resultado. A msg q retorna do sudo apt-get install frozen-bubble é:

-----------------------------------------
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  frozen-bubble: Depende: perlapi-5.8.8 mas não está instalável
                 Depende: perl (>= 5.8.8-6) mas 5.8.7-10ubuntu1 está para ser instalado
                 Depende: libc6 (>= 2.4-1) mas 2.3.6-0ubuntu20.4 está para ser instalado
                 Depende: libglib2.0-0 (>= 2.12.0) mas 2.10.3-0ubuntu1 está para ser instalado
                 Depende: libpango1.0-0 (>= 1.14.5) mas 1.12.3-0ubuntu3 está para ser instalado
                 Depende: libsdl-pango1 mas não vai ser instalado
                 Depende: libsdl1.2debian (>= 1.2.10-1) mas 1.2.9-0.0ubuntu2 está para ser instalado
E: Pacotes quebrados
-----------------------------------------

Alguma outra sugestão??? [ ]s
-------
SPFC: o único no Brasil que é "4-3-3"
-------