Autor Tópico: Para Celulares Siemens  (Lida 4200 vezes)

Offline felipefoz

  • Usuário Ubuntu
  • *
  • Mensagens: 200
    • Ver perfil
Para Celulares Siemens
« Online: 08 de Novembro de 2005, 11:49 »
Passeando pela internet, encontrei um artigo que dizia como fazia o cabo USB do meu telefone Siemens funcionar, ateh agora eu dependo do Rwindows para acessar meu celular. Então veio esse artigo:
http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=2217
a parte que eu não entendi era como habilitar o tal do driver Prolific para cabos USB, compilando o kernel, eu li algumas matérias que ensinam a recompilar todo o kernel, mas não acho que seja necessário fazer isso soh por um driver!
Preciso de ajuda, parece simples, mas está longe dos meu conhecimentos! :P
Desconfio que seja alguma coisa com "modprobe"...

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
Para Celulares Siemens
« Resposta #1 Online: 08 de Novembro de 2005, 13:32 »
Só procurar o modulo que ele fala pra habilitar e rodar com modprobe =D Boa sorte :D
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem

Offline felipefoz

  • Usuário Ubuntu
  • *
  • Mensagens: 200
    • Ver perfil
era
« Resposta #2 Online: 08 de Novembro de 2005, 22:15 »
pior que era o modprobe, fucei fucei e achei, era:
Código: [Selecionar]
modprobe pl2303
simples, ai passei ao passo seguinte, instalei o FUSE e o SIEFS, tudo certo até ai!
Mas então toda vez que inicio tenho que carregar o fuse
Código: [Selecionar]
modprobe fuse
Então, eu faço um
Código: [Selecionar]
sudo mount -t siefs /dev/ttyUSB0 /media/mobile e finalmente posso acessar meu celular, mas infelizmente só por comando, :( ,  e com a permissão de root, qd clico no icone que aparece na area de trabalho aparece.
Código: [Selecionar]
Não foi possível exibir local 'file:///media/mobile'

Detalhes: Não existe uma ação padrão associada a este local.

Como faço para associar?
Tentei usar o umake na hora de montar, mas não funcionou...
Se puderem ajudar, seria ótimo, to passeando e pesquisando por tudo quem sabe encontro a resposta e já posto... :D
Valeus...