Autor Tópico: Creative WebCam Go USB  (Lida 6651 vezes)

Offline marcelomartins

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Creative WebCam Go USB
« Online: 09 de Junho de 2005, 15:24 »
Alguém tem alguma idéia de como eu instalo a webcam Creative WebCam Go USB no Ubuntu.

Dei uma procurada na internet mas achei pouca coisa, e nada especifico dessa camera.

Na verdade eu não tenho muita ideia nem de como se instala webcam USB no linux.
Marcelo Martins
marcelomartins at gmail.com
http://erainfo.blogspot.com

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
Creative WebCam Go USB
« Resposta #1 Online: 09 de Junho de 2005, 15:45 »
as câmeras e outros dispositivos como CD-ROMs, pendrivers, CD-RWs e HDs com conexão USB são identificados como dispositivos SCSI

certamente estará em /dev/sda como deve ser a única ficará como SDA1

dê os comandos:

sudo mkdir /mnt/camera (criará a pasta câmera)
sudo mount /dev/sda1 /mnt/camera (pra montar)

acesse a pasta criada e divirta-se
 
pra desplugar

sudo umount /mnt/camera

abraços

Offline marcelomartins

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Creative WebCam Go USB
« Resposta #2 Online: 10 de Junho de 2005, 00:20 »
Walter, obrigado pela ajuda, mas recebi a mensagem
Código: [Selecionar]
mount: /dev/sda1 already mounted or camera/ busy
mount: /dev/sda2 already mounted or camera/ busy
mount: special device /dev/sda3 does not exist

mas a questão é a seguinte:
Citação de: "WalterF onseca"
certamente estará em /dev/sda como deve ser a única ficará como SDA1

Bem, não é a unica, o computador é um IBM NetFinity e tem 2 HD SCSI.

Dando o comando lsusb eu recebo a mensagem:
Código: [Selecionar]
root@redplanet:~# lsusb
Bus 001 Device 004: ID 1046:9967 Winbond Electronics Corp. [hex] W9967CF/W9968CF WebCam IC
Bus 001 Device 001: ID 0000:0000


Eu não quero a camera para usar em um programa gráfico ou de mensagem instantanea. Esse computador eu uso o Ubuntu somente com console, e quero fazer um sistema de streaming de video pela webcam para a internet e como vou me direcionar a ela travez do console.

Obrigado pela ajuda
Marcelo Martins
marcelomartins at gmail.com
http://erainfo.blogspot.com

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
Creative WebCam Go USB
« Resposta #3 Online: 10 de Junho de 2005, 13:37 »
veja se os módulos: usbcore, usb-ohci e usb-uhci estão carregados, se não estiverem

carregue o módulo principal usbcore

sudo modprobe usbcore

sudo mount -t usbfs none /proc/bus/usb


e tente novamente o que fizera antes

se tudo falhar rode o dmesg e poste o resultado

falou

gus

  • Visitante
epa
« Resposta #4 Online: 12 de Agosto de 2005, 23:19 »
Citação de: "WalterF onseca"


certamente estará em /dev/sda como deve ser a única ficará como SDA1



nao tem essa pasta ou arquivo!!!  :shock:

Hippie

  • Visitante
Problemas com /dev/sda
« Resposta #5 Online: 13 de Novembro de 2005, 15:39 »
Eu também tenho problemas em montar o /dev/sda. So que a diferença, é que em vez de ser uma WebCam na USB, é um disco SATA que está ligado via uma placa no barramento PCI. Já tentei o comando:

"mount /dev/sda /media/Sata/ -t ntfs -o nls=utf8,umask=0222"

Mas dá este erro:

"mount: wrong fs type, bad option, bad superblock on /dev/sda,
       missing codepage or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so
"

PLEASE HELP!!! Ainda sou novato nisto...

Offline AlexBR

  • Usuário Ubuntu
  • *
  • Mensagens: 388
    • Ver perfil
Creative WebCam Go USB
« Resposta #6 Online: 13 de Novembro de 2005, 16:48 »
Também tenho uma câmera dessas. Nunca a usei no linux, pois tenho outra que é bem melhor. Contudo, essa câmera é bem antiga e eu não acho que ela funcione como um dispositivo SCSI. Nem no Windows ela funciona como um driver removível. Acho que ela funciona como uma webcam normal. Basta chamar o modprobe com o driver correto e mandar ver.