Autor Tópico: apt-get não funciona (RESOLVIDO)  (Lida 2497 vezes)

Offline ra008

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
apt-get não funciona (RESOLVIDO)
« Online: 10 de Dezembro de 2006, 10:57 »
Olá estou tendo o seguinte problema quando tento usar o apt-get.


Baixados 9B em 3s (3B/s)       
Lendo Lista de Pacotes... Erro !
E: Problem parsing dependency Depends
E: Um erro ocorreu processando ivman (NovaVersão1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_edgy_universe_binary-i386_Packages
E: As listas de pacotes ou o arquivos de status não pôde ser analizado ou aberto.

Como posso resolver este problema?
« Última modificação: 10 de Dezembro de 2006, 23:06 por ra008 »

Offline Rwainder Miller

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: apt-get não funciona
« Resposta #1 Online: 10 de Dezembro de 2006, 14:41 »
tenta:
sudo apt-get -f install


Offline ra008

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: apt-get não funciona
« Resposta #2 Online: 10 de Dezembro de 2006, 15:25 »
Brigado pela ajuda mas não adiantou continua dando este erro:
#sudo apt-get -f install
Lendo Lista de Pacotes... Erro !
E: Problem parsing dependency Depends
E: Um erro ocorreu processando ivman (NovaVersão1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_edgy_universe_binary-i386_Packages
E: As listas de pacotes ou o arquivos de status não pôde ser analizado ou aberto.

ginho

  • Visitante
Re: apt-get não funciona
« Resposta #3 Online: 10 de Dezembro de 2006, 15:35 »
Você por acaso tem a versão do Ubuntu 6.06 instalada?

Offline Rwainder Miller

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: apt-get não funciona
« Resposta #4 Online: 10 de Dezembro de 2006, 15:39 »
cole o conteudo do arquivo:
Código: [Selecionar]
/etc/apt/sources.list


Offline ra008

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: apt-get não funciona
« Resposta #5 Online: 10 de Dezembro de 2006, 17:03 »
Bom eu consegui arrumar com a dica de um amigo eu substitui o /var/lib/dpkg/available pelo /var/lib/dpkg/avaliable-old e agora esta funcionando.
Quanto ao meu source.list é o original que vem na instalação do edgy eu coloquei os repositorios "multimidia" para fazer a instalação e depois voltei o original

Offline edumcz

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: apt-get não funciona (RESOLVIDO)
« Resposta #6 Online: 04 de MAR?O de 2007, 11:31 »
Alguém sabe esse problema que da no apt-get?


Construindo banco de dados de etiquetas... Pronto
E: Não foi possível obter trava /var/lib/dpkg/lock - open (11 Recurso temporariamente indisponível)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


sempre que o apt-get da isso