Autor Tópico: Atualização do 5.10 para 6.10  (Lida 1046 vezes)

Offline Renanrfs

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Atualização do 5.10 para 6.10
« Online: 04 de MAR?O de 2007, 00:59 »
Olá pessoal, ainda sou meio leigo no linux e venho mais uma vez pedir a ajuda de vocês!!
É o seguinte, estou querendo atualizar o meu ubuntu 5.10 para o 6.10 e editei o meu source.list( /etc/apt ) com os seguintes comandos:

deb http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy main restricted universe multiverse

## MAJOR BUG FIX UPDATES produced after the final release
deb http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse

## UBUNTU SECURITY UPDATES
deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse

## BACKPORTS REPOSITORY (Unsupported.  May contain illegal packages.  Use at own risk.)
deb http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse


ai dei o comando apt-get update, tudo ok.

apt-get dist-upgrade e veio a msg --->>

Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Você pode querer rodar `apt-get -f install' para corrigir isso.
Os pacotes a seguir têm dependências desencontradas:
  initramfs-tools: Depende: volumeid mas não está instalado
E: Dependências desencontradas. Tente usar -f.

tentando resolver o problema eu dei o comando: apt-get -f install e me veio a msg de erro -->>

Pré-configurando pacotes ...
(Lendo banco de dados ... 57242 arquivos e diretórios atualmente instalados.)
Descompactando volumeid (de .../volumeid_093-0ubuntu18.0edgy2_i386.deb) ...
dpkg: erro processando /var/cache/apt/archives/volumeid_093-0ubuntu18.0edgy2_i386.deb (--unpack):
 tentando sobrescrever `/sbin/vol_id', que também está no pacote udev
Erros foram encontrados durante processamento de:
 /var/cache/apt/archives/volumeid_093-0ubuntu18.0edgy2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Pois é amigos, esse é o meu problema, tento atualizar o meu Ubuntu e me vem esse erro.
Creio que eu esteja com algum pacote quebrado, porém não sei como resolver!!!
Ansioso pela ajuda de vocês!

Desde já,
Grato!