Autor Tópico: Problemas com o beryl.  (Lida 9347 vezes)

Offline Eolo

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Problemas com o beryl.
« Online: 09 de Dezembro de 2006, 00:31 »
Estou aqui com um pequeno grande problema no beryl.  O problema é que certos plugins no beryl não funcionam, um deles é o efeito chuva. E alguns feitos relativos às janelas não funcionam, ainda consegui no inicio fazer com que as janelas se movessem de maneira a parecer uma folha de papel, como que a planar ao vento mas agora não dá. A placa gráfica que possuo é uma já velhinha e tosca Gefore 4 MX 440 128Mb, será da placa, ou será alguma configuração no próprio beryl? Agradecia que me ajudassem, pois ainda ando a dar os meus primeiros passos no beryl. Desde já, um muito obrigado. O tutorial que segui foi este http://ubuntuforum-pt.org/index.php?topic=13965.0

Offline Rwainder Miller

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #1 Online: 09 de Dezembro de 2006, 06:05 »
qual a versão de seu beryl? a primeira versão que eu havia instalado ela era meia problemática (algumas coisas não funcionavam) agora esta perfeito


Offline ins3rt c0in

  • Usuário Ubuntu
  • *
  • Mensagens: 698
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #2 Online: 09 de Dezembro de 2006, 18:17 »
Acho que é da placa viu! Se não me engano é um dos casos do drive legacy da nvidia, talvez não dê suporte a alguns efeitos.

ginho

  • Visitante
Re: Problemas com o beryl.
« Resposta #3 Online: 09 de Dezembro de 2006, 18:28 »
A minha placa é GForce 4 MX4000 Pci com 64 mb
O beryl roda bem, porém o efeito chuva nas primeiras versões travava o PC, hoje com a
versão 0.1.3 não trava, mas o efeito não rola.

Offline Eolo

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #4 Online: 09 de Dezembro de 2006, 21:48 »
qual a versão de seu beryl? a primeira versão que eu havia instalado ela era meia problemática (algumas coisas não funcionavam) agora esta perfeito

A versão que eu tenho do beryl é a 0.1.2.
Aqui fica também o meu xorg.conf
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
   FontPath   "/usr/share/X11/fonts/misc"
   FontPath   "/usr/share/X11/fonts/cyrillic"
   FontPath   "/usr/share/X11/fonts/100dpi/:unscaled"
   FontPath   "/usr/share/X11/fonts/75dpi/:unscaled"
   FontPath   "/usr/share/X11/fonts/Type1"
   FontPath   "/usr/share/X11/fonts/100dpi"
   FontPath   "/usr/share/X11/fonts/75dpi"
   FontPath   "/usr/share/fonts/X11/misc"
   # path to defoma fonts
   FontPath   "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
   Load   "i2c"
   Load   "bitmap"
   Load   "ddc"
   Load   "dri"
   Load   "extmod"
   Load   "freetype"
   Load   "glx"
   Load   "int10"
   Load   "type1"
   Load   "vbe"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
   Option      "XkbOptions"   "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ExplorerPS/2"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "stylus"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "stylus"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "eraser"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "eraser"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "cursor"
  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "cursor"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "Generic Video Card"
   Driver      "nvidia"
   BusID      "PCI:1:0:0"
        Option "RenderAccel" "true"
        Option "AllowGLXWithComposite" "true"
        Option "TripleBuffer” “true"
EndSection

Section "Monitor"
   Identifier   "Generic Monitor"
   Option      "DPMS"
   HorizSync   28-51
   VertRefresh   43-60
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "Generic Video Card"
   Monitor      "Generic Monitor"
   DefaultDepth   24
        Option "AddARGBGLXVisuals" "True"
   SubSection "Display"
      Depth      1
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      4
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      8
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      15
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      16
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth      24
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Generic Keyboard"
   InputDevice   "Configured Mouse"
   InputDevice     "stylus" "SendCoreEvents"
   InputDevice     "cursor" "SendCoreEvents"
   InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "DRI"
   Mode   0666
EndSection

Section "Extensions"
        Option "Composite" "Enable"
EndSection


Offline Kamei Hyoga

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
  • Ubuntu 11.04
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #5 Online: 10 de Dezembro de 2006, 08:00 »

Offline Natureba

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #6 Online: 10 de Dezembro de 2006, 09:55 »
Estou aqui com um pequeno grande problema no beryl.  O problema é que certos plugins no beryl não funcionam, um deles é o efeito chuva. E alguns feitos relativos às janelas não funcionam, ainda consegui no inicio fazer com que as janelas se movessem de maneira a parecer uma folha de papel, como que a planar ao vento mas agora não dá. A placa gráfica que possuo é uma já velhinha e tosca Gefore 4 MX 440 128Mb, será da placa, ou será alguma configuração no próprio beryl? Agradecia que me ajudassem, pois ainda ando a dar os meus primeiros passos no beryl. Desde já, um muito obrigado. O tutorial que segui foi este http://ubuntuforum-pt.org/index.php?topic=13965.0

Poxa... Chamo minha placa de video de velhinha e tosca... ;( maguo!

Mas então o beryl me apresentou muitos problemas desde que venho usando, mas estou usando a versão 0.1.1 e nao consegui descobrir ainda como a atualizo para versão 0.1.3, pois nao achei em nenhum lugar, nem nos repositórios que eu adicionei para instalar o beryl... ja perguntei no fórum, mas ninguem respondeu... o tópico está abandonado às moscas...

Abraços.
Falou...

ginho

  • Visitante
Re: Problemas com o beryl.
« Resposta #7 Online: 10 de Dezembro de 2006, 10:20 »
Natureba.
Não vi o outro tópico
### Beryl 0.1.3
deb http://download.tuxfamily.org/3v1deb edgy beryl-svn

Acho que tem chave, tem que procurar.

boi

  • Visitante
Re: Problemas com o beryl.
« Resposta #8 Online: 10 de Dezembro de 2006, 11:20 »
A GF4MX não tem os recursos das placas de vídeo mais recentes, como o pixel shader, é normal que não funcionem alguns efeitos. Acho que no fórum do beryl tinha informações sobre isso, mas parece que eles perderam os posts antigos depois de um problema com o servidor.

Offline Natureba

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #9 Online: 10 de Dezembro de 2006, 19:38 »
Natureba.
Não vi o outro tópico
### Beryl 0.1.3
deb http://download.tuxfamily.org/3v1deb edgy beryl-svn

Acho que tem chave, tem que procurar.

deb http://download.tuxfamily.org/3v1deb edgy beryl-svn

Edgy??? e se eu uso o dapper??? posso usar este mesmo repositório???

Abraços.
Natureba.

ginho

  • Visitante
Re: Problemas com o beryl.
« Resposta #10 Online: 10 de Dezembro de 2006, 20:07 »
Eu não usaria.

Offline Natureba

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #11 Online: 10 de Dezembro de 2006, 20:31 »
Eu não usaria.

AHEuahauehua... bela resposta...

talvez eu deva considerar o fato de atualizar meu ubuntu...xD

Valeu a ajuda cara...
Falou...

Offline Eolo

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #12 Online: 11 de Dezembro de 2006, 00:17 »
Bom, o melhor vai se eu esperar mais uma semana ou duas e, esperar pela nova máquina. Como vou comprar um pc novo, pode se que depois com uma ATI PowerColor X1950 PRO 256MB ou uma Geforce 7600 GT  256MB, já dê e aí ficar tudo resolvido de uma vez... ;)

Offline renatinhort

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #13 Online: 11 de Dezembro de 2006, 17:55 »
nao estou conseguindo instalar de jeito nenhum...

essa parte nao entendi como assim salvar, salvar aonde /b]

use:
sudo gedit /etc/apt/sources.list
acrescente a linha:
deb http://albertomilone.com/drivers/edgy/nonlegacy/32bit binary/
agora salve,


Offline Eolo

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Problemas com o beryl.
« Resposta #14 Online: 11 de Dezembro de 2006, 17:58 »
Salva no fim do ficheiro.