Autor Tópico: Conexão ADSL desconfigurando em todo BOOT!  (Lida 5255 vezes)

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Online: 30 de Outubro de 2005, 14:39 »
Aee pessoal, eu instalei o ubuntu, configurei minha conexão via PPPOECONF, até aí beleza, só que a configuração não se mantém após eu reiniciar o sistema!

Como eu faço para a conexão permanecer ativa toda vez que eu bootar o sistema?

Uso speedy, modem parks.

PS: No pppoeconf eu escolho a opção para conectar em todo boot...

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.686
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #1 Online: 30 de Outubro de 2005, 14:53 »
Este é mais um dos BUGS do Buguntu 5.10.
No final deste Link você tem a solução dada pelo nosso colega Xterminator:

http://ubuntuforum-pt.org/index.php?topic=382&highlight=ppponboot


Eu ainda não testei, mas se você fizer as honras e depois me disser o que foi que virou eu agradeço. :)

Té+
Linux Mint 19.3 XFCE / Fedora 33 KDE

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #2 Online: 30 de Outubro de 2005, 14:54 »
QUal versão do Ubuntu vc ta usando?

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #3 Online: 30 de Outubro de 2005, 17:22 »
5.1 :S

impressão minha ou essa versão veio recheada de bugs?

eu apanhei DEMAIS pra instalar o driver da placa de vídeo, agora não consigo iniciar o gta... do nada não saia da resolução minima (640x480), da mesma forma voltou ao normal (1024x768)...

Offline Alysson Neto

  • Administrador
  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 606
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #4 Online: 30 de Outubro de 2005, 18:04 »
A minha depois do primeiro update arrumou esse bug
"Eu rejeito sua realidade e substituo pela minha" Adam Savage,

Offline tnq13

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #5 Online: 30 de Outubro de 2005, 19:22 »
Citação de: "n3t0"
A minha depois do primeiro update arrumou esse bug


Que update?

Aqui eu tentei fazer isso e não resolveu... acho que vou abandonar o ubuntu... só problemas, no kurumin as coisas costumavam funcionar mais, tudo bem que só tem o KDE, mas fazer o que? Ou uma coisa bonita ou uma funcional...

Offline Alysson Neto

  • Administrador
  • Official Ubuntu Member
  • Usuário Ubuntu
  • *****
  • Mensagens: 606
    • Ver perfil
Conexão ADSL desconfigurando em todo BOOT!
« Resposta #6 Online: 30 de Outubro de 2005, 21:24 »
Você ta usando que versão do ubuntu, pelo que você ta falando parece o pre-release do 5.01 que saiu um pouco antes da versão final. Uso aqui a final sem problemas nenhum
"Eu rejeito sua realidade e substituo pela minha" Adam Savage,