Autor Tópico: Update e upgrade  (Lida 2217 vezes)

Offline M4maos

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Update e upgrade
« Online: 28 de Abril de 2023, 16:05 »
Boas, estou com o seguinte problema no update e upgrade:

Você pode querer executar 'apt --fix-broken install' para corrigir isso.
Os pacotes a seguir têm dependências não satisfeitas:
 apt-utils : Depende: apt (= 2.4.8) mas 2.4.9 está instalado
E: Dependências não satisfeitas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).

Faço o apt --fix-broken install e :

1 pacotes actualizados, 0 pacotes novos instalados, 0 a remover e 17 não actualizados.
12 pacotes não totalmente instalados ou removidos.
É necessário obter 0 B/211 kB de arquivos.
Após esta operação, serão utilizados 0 B adicionais de espaço em disco.
Deseja continuar? [S/n] s
dpkg: erro: a interpretar o ficheiro '/var/lib/dpkg/status' perto da linha 58410 pacote 'ri':
 campo do nome 'Original-Maintainer>' tem de ser seguido de dois pontos
E: Sub-process /usr/bin/dpkg returned an error code (2)

o que posso fazer ?

Offline M4maos

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Update e upgrade
« Resposta #1 Online: 28 de Abril de 2023, 19:13 »
sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status