Autor Tópico: Actualizações  (Lida 2063 vezes)

Offline JFMMão de Ferro

  • Usuário Ubuntu
  • *
  • Mensagens: 638
  • Morada: Angra do Heroísmo - Açores
    • Ver perfil
Actualizações
« Online: 02 de Maio de 2023, 08:46 »
W: http://pt.archive.ubuntu.com/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://pt.archive.ubuntu.com/ubuntu/dists/jammy-updates/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://pt.archive.ubuntu.com/ubuntu/dists/jammy-backports/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.

Recebo esta informação no ubuntu 22.04, e julgo que ficou agravada pelas tentativas de instalação do BOINC, e de também ter tentado resolver a situação com consultas na internet, mas nada do que foi proposto resolveu, será que haverá alguma solução ?, como fiz esta instalação há poucos dias se calhar será mais simples reinstalar ? o que me dizem.

Hoje dia 11-05-2023, e como continuava sem resolver a situação reinstalei o Ubuntu 22.04, com isto recuperei a capacidade de actualizar, mas não consigo de modo algum fazer com que o BOINC fique a trabalhar, pelo que pense haver algum erro de origem de Canonical.
« Última modificação: 11 de Maio de 2023, 07:23 por JFMMão de Ferro »