Autor Tópico: UBUNTU 22.04.2/22.10 NÃO DETECTA MINHA PLACA DE SOM MAIS.  (Lida 3094 vezes)

Offline HDEDERPHD12

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
UBUNTU 22.04.2/22.10 NÃO DETECTA MINHA PLACA DE SOM MAIS.
« Online: 15 de MAR?O de 2023, 17:33 »
Boa tarde!

Atualizei meu sistema Ubuntu. desde as distribuições antigas, automaticamente ele é instalado pelo sistema, no PenDrive o Audio Funciona e detecta, somente depois da instalação o sistema não reconhece minha placa de audio.

Abaixo os dados lspci.

00:00.0 Host bridge: Intel Corporation 8th Gen Core Processor Host Bridge/DRAM Registers (rev 0d)
00:01.0 PCI bridge: Intel Corporation 6th-10th Gen Core Processor PCIe Controller (x16) (rev 0d)
00:14.0 USB controller: Intel Corporation Cannon Lake PCH USB 3.1 xHCI Host Controller (rev 10)
00:14.2 RAM memory: Intel Corporation Cannon Lake PCH Shared SRAM (rev 10)
00:16.0 Communication controller: Intel Corporation Cannon Lake PCH HECI Controller (rev 10)
00:17.0 SATA controller: Intel Corporation Cannon Lake PCH SATA AHCI Controller (rev 10)
00:1c.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #5 (rev f0)
00:1d.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #12 (rev f0)
00:1f.0 ISA bridge: Intel Corporation H310 Chipset LPC/eSPI Controller (rev 10)
00:1f.4 SMBus: Intel Corporation Cannon Lake PCH SMBus Controller (rev 10)
00:1f.5 Serial bus controller: Intel Corporation Cannon Lake PCH SPI Controller (rev 10)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (7) I219-V (rev 10)
01:00.0 VGA compatible controller: NVIDIA Corporation TU117 [GeForce GTX 1650] (rev a1)
01:00.1 Audio device: NVIDIA Corporation Device 10fa (rev a1)
02:00.0 Non-Volatile memory controller: Sandisk Corp Device 5019 (rev 01)
03:00.0 Audio device: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] (rev 01)

Se alguém estiver passando pelo mesmo problema ou puder me ajudar com essa solução... irei ficar muito grato! Se eu experimento o Ubuntu no PenDrive detecta normalmente, somente depois da instalação mesmo pedindo pra instalar drivers e Hardwares de Terceiros não funcionou. Tentei as duas opção nao instalar e instalar tambem.

Obrigado a todos!!!!

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 810
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:UBUNTU 22.04.2/22.10 NÃO DETECTA MINHA PLACA DE SOM MAIS.
« Resposta #1 Online: 22 de MAR?O de 2023, 08:22 »
Não precisa gritar! Aqui ninguém é surdo

Mas o sistema reconhece sua placa de áudio, senão não apareceria na saída do comando, acima supra executado lspci

Dê mais informações ao fórum com a saída de:


Clique na imagem para ver o comando

Sem gritos, psssiiii

T+
« Última modificação: 22 de MAR?O de 2023, 08:24 por creto »
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline HDEDERPHD12

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re:UBUNTU 22.04.2/22.10 NÃO DETECTA MINHA PLACA DE SOM MAIS.
« Resposta #2 Online: 22 de MAR?O de 2023, 22:10 »
Boa noite!!

Desculpe pela mal expressão.... tirei print de telas que talvez possa ajudar a todos que tem o mesmo problema... infelizmente não consegui anexar aqui... e o comando que você me pediu segue abaixo...

Audio:
  Device-1: NVIDIA driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:10fa class-ID: 0403
  Device-2: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series]
    driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 03:00.0 chip-ID: 1102:0012 class-ID: 0403
  Sound Server-1: ALSA v: k5.19.0-35-generic running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.58 running: yes

Forte abraço e muito Obrigado!

« Última modificação: 22 de MAR?O de 2023, 22:12 por HDEDERPHD12 »

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 810
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:UBUNTU 22.04.2/22.10 NÃO DETECTA MINHA PLACA DE SOM MAIS.
« Resposta #3 Online: 29 de MAR?O de 2023, 19:52 »
Olá de novo,

Boa noite!!

Desculpe pela mal expressão.... tirei print de telas que talvez possa ajudar a todos que tem o mesmo problema... infelizmente não consegui anexar aqui... e o comando que você me pediu segue abaixo...

Audio:
  Device-1: NVIDIA driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:10fa class-ID: 0403
  Device-2: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series]
    driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 03:00.0 chip-ID: 1102:0012 class-ID: 0403
  Sound Server-1: ALSA v: k5.19.0-35-generic running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.58 running: yes

Forte abraço e muito Obrigado!


Você já foi no ícone de áudio do seu sistema, pois aqui parece estar tudo normal, outra coisa quando eu falei grito me referi a isso que você pode editar e evitar que moderadores tranquem seu tópico

Clique na imagem para ampliar
https://ubuntuforum-br.org/index.php?topic=43147.0

T+
« Última modificação: 29 de MAR?O de 2023, 19:53 por creto »
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline HDEDERPHD12

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re:Ubuntu 22.04.2/22.10 não detecta minha placa de som mais.
« Resposta #4 Online: 30 de MAR?O de 2023, 19:58 »
Olá denovo!

Obrigado pelo aviso, e novamente, perdão. não sabia disso, corrigi no assunto;

Infelizmente, não detecta. Somente o Audio da Nvidia; e no microfone não detecta a placa; não aprendi ainda anexar imagens aqui no fórum pra poder te mostrar... No PenDrive ao dar boot, aparece normalmente; depois que eu instalo o sistema desparece;

Obrigado!!!